Jump to content

Stuck with few animations when in devious devices.


Recommended Posts

There's an animation filter built in to devious devices, and you can adjust it in the MCM. I think there's one option to toggle the entire thing on or off, one to toggle forcing only aggressive animations, and one to toggle forcing bound animations. All three are active by default.


If you have them all active (and are locked in devices) you should be locked out of all animations not tagged aggressive, all animations any worn devices would prevent (no vaginal if wearing an open-backed chastity belt, no anal or vaginal for a full belt, no oral for full gags, no boobjobs for chastity bras etc.) as well as being restricted to only specially-made animations for yokes and armbinders if wearing one of those.


Try toggling one or more of those filters off and see if things improve.


(Zaz Animation Pack also has its own animation filter, which can also be disabled in its own MCM. With the latest versions of devious devices it may not apply unless wearing specific ZAP restraints though.)

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...