Jump to content

Creating Half Transparent Clothes using GIMP


nehaberlan

Recommended Posts

Hi,

 

I try to make a vanilla farmcloth a semi-transparent that I can see the body through.

 

In NifSkope, there is NiAlphaProperty.

 

In GIMP, I tried "Color to Alpha", "Alpha to Selection", "Opacity".

 

After some trials, I got no change, or whitish or invisible .dds on nif file.

 

I checked in the Internet, but I couldn't find detailed/exact answer that I can understand.

 

If you can help me anyway, I'll really appreciate...

 

 

 

 

Link to comment

With the .DDS file lasso the area that you want to make transparent in gimp2 set Opacity to something like 10 load the nif into nifskope and right click the nif and go to node - attach property - NiAlphaProperty save as to overwrite the nif be sure to do it to both nifs most skyrim nifs have a _0 and a _1 nif and what you do to one has to be done to the other one as well or nothing will change in game. Modify part of the .dds then overwrite .dds check nifskope to see how it looks. 

 

The vanilla farmcloth extract 2 items if the farm cloth has 2 files extract both at the same time you do this as this way it makes what you extracted from the BSA come with it's complete folder path and all you will have to do is drag and drop. Also do the same for the texture files so that they have the complete folder path as well.

 

Also majority of vanilla armors don't have a body under the armors so if you are going to add transparency to something you will have to add a body to it as well or there will be no body.

Link to comment

NiAlphaProperty makes things transparent how much it becomes transparent has to do with how much the person erased in the .dds file. If a item becomes completely invisible then that usually means the .dds file is almost completely erased. I have seen this done many times (probably to prevent modifications to their files) If nothing changes when you add a NiAlphaProperty then chances are that there is already one in the nif for that part deleting that one out and adding your own will fix the nothing changing part. I have never had to tweaking any settings.

Link to comment

I found this line in the CPU's post makes all the difference (assuming the dds is correctly made - also the way he explains):

 

"Now edit this node (NiAlphaProperty)  and set: Flags to 4845 ... Threshold to 16."

 

I could see the half-transparency appearing in the Nifskope preview the moment I change those.

Link to comment

I tried CPU's way.

 

In his follower tutorial, there is a part "Making the armor more sexy with some transparence".

 

I did the NifSkope settings, but I was confused on GIMP walk-through.

 

I'm a beginner, and have no experience. So, I can't understand technical terms.

 

I'll try your suggestions..

 

Thank you...

 

PS: My smart phone is smarter than me!!! :)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...