Jump to content

TamagoClub gives me gibberish text?


Recommended Posts

Please read and provide the basic info that it asks for:  http://www.loverslab.com/topic/4487-please-read-before-posting-here/

Your issue is typically caused by a missing plugin or tool.  With your load order, we can figure out which.

 

Oblivion.esm

Lovers with PK.esm

LoversCreature.esm

TamagoClub.esm

HiyokoClub.esm

DLCHorseArmor.esp

DLCOrrery.esp

DLCFrostcrag.esp

DLCThievesDen.esp

DLCVileLair.esp

DLCMehrunesRazor.esp

DLCSpellTomes.esp

Knights.esp

DLCShiveringIsles.esp

Unofficial Oblivion Patch.esp

Oblivion Citadel Door Fix.esp

UOP Vampire Aging & Face Fix.esp

Unofficial Shivering Isles Patch.esp

DLCHorseArmor - Unofficial Patch.esp

DLCOrrery - Unofficial Patch.esp

DLCFrostcrag - Unofficial Patch.esp

DLCThievesDen - Unofficial Patch.esp

DLCThievesDen - Unofficial Patch - SSSB.esp

DLCVileLair - Unofficial Patch.esp

DLCMehrunesRazor - Unofficial Patch.esp

DLCSpellTomes - Unofficial Patch.esp

Knights - Unofficial Patch.esp

Natural_Vegetation_by_Max_Tael.esp

Natural_Habitat_by_Max_Tael.esp

Natural_Weather_HDR_by_Max_Tael.esp

Natural_Weather_by_Max_Tael.esp

Natural_Water_by_Max_Tael.esp

ATakesAll.esp

Vanilla Maternity Clothes.esp

TamagoSetBody.esp

TamagoPlayerHUDkil.esp

TamagoFertilityClinic.esp

TamagoDischarge.esp

SetBody.esp

Nudeshy X.esp

nudeshynudejail.esp

nudeshyceadb.esp

nudeshynudejailClassic.esp

Nudeshy Undergarments.esp

LoversTrueCrimeEx.esp

LoversStalkerM.esp

LoversSlaveTrader.esp

LoversSkirtFlipper.esp

LoversSexSense.esp

LoversRaperS.esp

LoversOrgy.esp

LoversClubCats.esp

LBPMill.esp

LoversAdultPlayPlusforSSP.esp

LoversBackup2.esp

LoversBed.esp

LoversLight.esp

LoversPayBandit.esp

LoversRapeSlave.esp

LoversVoiceSSPplus.esp

HiyokoUtilitySpells.esp

BreakArmor.esp

LoversCreature.esp

Lovers with PK.esp

LoversDarkLessons.esp

LAPF Afterglow.esp

LoversIdleAnimsPriority.esp

LoversAnimObjectsPriority.esp

LoversMB2.esp

Replacer - Blackwood (mergeable).esp

Replacer - Dwarven (mergeable).esp

Oblivion_Character_Overhaul.esp

HiyokoGeneratorBroodMother.esp

KT_CustomRaceFix.esp

X.Moon.Elf.esp

Moonshadow Elves - NoSc.esp

HiyokoFutureDream.esp

HiyokoGenerator.esp

defaultstand.esp

Link to comment

Read my yellow Link below. Example load order and how to sort manually the Mods BOSS did not sort. ( Use BOSS ! NEVER LOOT ! )

Sort your Mods !

 

KT_CustomRaceFix.esp you can delete it you have Unofficial Oblivion Patch.esp

Link to comment

Yea, your load order is a mess.

 

Bottom three plugins should be:

LoversMB2.esp

LoversIdleAnimsPriority.esp
LoversAnimObjectsPriority.esp
 
Further, make sure you have NOT installed any of the Tamago or Hiyoko plugins that require MBP.  My guess is this is your problem if correcting your load order doesn't fix things.
Oblivion is very load order sensitive.  
 
Remember to start a new game after you have fixed your load order.
Link to comment

 

Yea, your load order is a mess.

 

Bottom three plugins should be:

LoversMB2.esp

LoversIdleAnimsPriority.esp
LoversAnimObjectsPriority.esp
 
Further, make sure you have NOT installed any of the Tamago or Hiyoko plugins that require MBP.  My guess is this is your problem if correcting your load order doesn't fix things.
Oblivion is very load order sensitive.  
 
Remember to start a new game after you have fixed your load order.

 

 

I put those plugins on the bottom, and disabled my other Tamago/Hiyoko plugins, as well as trying the x117 version of Hiyokoclub. Still the same gibberish.

 

Link to comment

You don't have x117 (you must have MBP to use it ) ....why you try to use the x117 HiyokoGenerator.esp version ?

Use the no MBP  version  ( post 495 )

http://www.loverslab.com/topic/13377-tamagoclub-115c-hiyokoclub110a-stuff-eng/page-25?do=findComment&comment=958862

( it also in one of the files at the first page, but I do not remember in which )

 

!!! In many download files are the original japanese and the english version !!!

------------------------------------------------------------------------------------------------------------------

 

And only put

LoversMB2.esp

LoversIdleAnimsPriority.esp
LoversAnimObjectsPriority.esp
at the bottom of your Load order makes it not much better.
 
---------------------------------------------
When do you have gibberish text at the bottom of your screen ?
Tamago does not add many text.
During sex is Lovers
Or also original game text or other Mods.
 
Please more infos ( and maybe a screenshot )
 
Link to comment

 

You don't have x117 (you must have MBP to use it ) ....why you try to use the x117 HiyokoGenerator.esp version ?

Use the no MBP  version  ( post 495 )

http://www.loverslab.com/topic/13377-tamagoclub-115c-hiyokoclub110a-stuff-eng/page-25?do=findComment&comment=958862

( it also in one of the files at the first page, but I do not remember in which )

 

!!! In many download files are the original japanese and the english version !!!

------------------------------------------------------------------------------------------------------------------

 

And only put

LoversMB2.esp

LoversIdleAnimsPriority.esp
LoversAnimObjectsPriority.esp
at the bottom of your Load order makes it not much better.
 
---------------------------------------------
When do you have gibberish text at the bottom of your screen ?
Tamago does not add many text.
During sex is Lovers
Or also original game text or other Mods.
 
Please more infos ( and maybe a screenshot )

 

I already tried the Hiyoko version without MPB and x117, same gibberish. I even disabled all Hiyoko plugins, and still got the text, so Tamago is what's doing it. The Tamago icon occasionally appears at the bottom of my screen, and the gibberish text next to it. That's the only time I get the text.

Link to comment

My guess is they DLed old Tamago and or Hiyoko MODs. Please post which thread you DLed from. Some ESPs do have versioning if you open it in CS or CS/E, or I think Wrye or OBMM you can see that. If not you can use the file date and size too, to help identify the right set of MODs for this setup.

 

Using TES4Edit is one of the quickest ways to find the untranslated text and offending MOD.

Link to comment

found some old posts

post 335

http://www.loverslab.com/topic/13377-tamagoclub-115c-hiyokoclub110a-stuff-eng/page-17?do=findComment&comment=679036

 

post 373

http://www.loverslab.com/topic/13377-tamagoclub-115c-hiyokoclub110a-stuff-eng/page-19?do=findComment&comment=739559

 

I don't use

TamagoPlayerHUDkil.esp
TamagoFertilityClinic.esp
TamagoDischarge.esp

 

With the base Tamago Mods I have installed I don't get any message and no icon.

I get pregnant, belly grows, clothes are changed, I give birth...all without any message.

So it can be the TamagoPlayerHUDkil.esp ( or another Tamago Mod, I do not know , which has icons and messages )

 

 

-----------------------

Edit: I think it's a not translated warning ( normally you never see it )

But you have no LoversTamagoClub.esp

Link to comment

I use TamagoFertilityClinic.esp so I doubt it's that one. Quickest way to check is again TES4Edit and I would start with reviewing dialogue and/or quests in TamagoPlayerHUDkil.esp and then TamagoDischarge.esp.

 

I don't see a Bashed Patch in your LO so you cannot review that, but it is another way to find if a MOD that is merged into your Bashed Patch is adding untranslated text too.

Link to comment

@ trrrf - Yeah, what fejeena said and I have said; versions please...

 

There are two possible TamagoPlayer HUD versions known to work with TamagoClub 1.15c / HiyokoClub1.10a stuff ENG, as posted by rghost in post #7 of that thread. They are Tamago Player Hud 2.0 and a modified version of kilina's Tamago Player Hud +Icons, by rghost of Tamago Player HUD kil.7z   6.16KB

 

If you are using anything other than those it may be the cause of the repeating text, and I doubt it would even be supported any longer.

 

If perchance you are using a mix of LL Tamago/Hiyoko MODs and those found on Hongfire that is DEFINATELY NOT supported here.

 

Here is the in-game behaviour of the modified version of kilina's Tamago Player Hud +Icons, by rghost:

 

 

post-18672-0-39167100-1460482766_thumb.jpg

 

 

 

So based on the information given you are using kilina's original and not the one by rghost, which is not going to work with TamagoClub 1.15c / HiyokoClub1.10a stuff ENG.

Link to comment

Do you have installed the LoversTamagoClub.esp ?

You started a new game ?

 

And you still have not told us which Tamago and Hiyoko Versions you use.

 

I installed the esp, and all of the problems occurred on new games. The mods that I use are the latest versions from http://www.loverslab.com/topic/13377-tamagoclub-115c-hiyokoclub110a-stuff-eng/ .

 

The HUD addon is what's causing it, from http://www.loverslab.com/topic/4529-tamagoplayerhud-icons/ . Though I'm not sure how to fix it.

Link to comment

See my last post above yours, you are using the wrong version of TamagoPlayerHUDkil. 

 

You cannot mix MODs from different threads, or at least it is not recommended. kilina's Tamago Player Hud +Icons won't work with TamagoClub 1.15c / HiyokoClub1.10a stuff ENG and it was modified by rghost so that it would. rghost's version does not include a Japanese ini, only kilina's does.

 

So that's your fix; replace both the ini and ESP files with rghost's modified version. You can then edit the in-game font size, position, etc from the ini file.

Link to comment

The problem was fixed. Although I do have an issue with enemies dropping ovums and wombs. It clogs up my inventory when I use the take all button. Can I make it so that they no longer drop ovums, wombs, etc.?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...