Jump to content

OBSE and Steam issues

Recommended Posts

Lately I reinstalled Oblivion and most of my mods, the same way that I had about three months ago. Only having the Steam loader files and starting the game with the Steam overlay turned on starts the game without OBSE running, and using the special Steam obse_loader.exe located somewhere on the Steam support forum, I get this error

Application load error 5:0000065434

I did a clean reinstall of Oblivion, just got the files required to run OBSE on Steam, one mod requiring OBSE to test it, and started the game with Steam overlay on, again, it didn't start with OBSE. Got the .exe, same error when I try to run.

I would appreciate some help on this, I've wanted to start playing Oblivion again, but this keeps getting in the way.

Link to comment

New OBSE Versions don't need a Steam obse_loader.exe.

Have you checked how old the Steam obse_loader.exe is ? upload date ?


Don't use it with OBSE20 or 21



Steam and OBSE

read my yellow Link below

see Spoiler in Basics tools you Need:

Problems can be Oblivion/Steam installed in C:\ program files .....

Link to comment

As I said, I've tried without using the .exe, and still experienced issues.

As the readme states for Steam installations, I have tried putting the obse_1_2_416.dll, obse_editor_1_2.dll and the obse_steam_loader.dll into my folder, enabling the Steam community/overlay in-game, and started up the game normally. What I get is the game starting normally, without OBSE installed, and no mods working.

Link to comment

Been down this road and there is one and only one solution that i could find, go here http://forums.nexusmods.com/index.php?/topic/1302091-obse-isnt-working-with-steam/and get file at post #9 and make sure steam is not loaded and load with file at post #9 and it should start up and run correctly, always remember to exit steam client if its active before you try to start with OBSE or it won't work.

This doesn't work either, still receive this error every time


Link to comment

Have you read the post 19 in the Nexus thread ?

"Did some more checking on Steam, and found a solution. Short story is that the Steam.exe, itself, needs to be set to 'Run as Admin' to get the steam overlay working and then obse shows up and then all the plugins see it and start automagically working."


And post 20 Nexus

"One last fiddly bit. To make this work, OB has to get started by Steam, not for instance from the .exe or Wyre. "


And the Linked Steam obse_loader.exe is old  (post 9 Nexus )


And seems it is a Win8.1 Problem


And hope you don't have Steam and Oblivion in C:\ program files ..... ? ! If yes move Steam and Oblivion to another Folder or Disk Partition.

Link to comment



 i'm not quiet sure if this also the case for Oblivion but i saw a few days ago ( +/- 15 days ) that there is now some changes with thre "Steam Client " ... in Skyrim .


So that's was a topics for Skyrim but i supposed Valves will not update or change the Steam Client for only one game , so i suppose this change(s) also affect Oblivion Steam's users.


No more precision actually i need to find this topic somewhere ... andi have no idea where i saw it : here, at the Nexus, or Besthada ?


I'll investigate this point in a few minutes, i need to eat something first .




PS : there is one thing i cannot understand : Skyrim is the only one ( and last )  game i use ( no choice ) related to " Steam " : but it wasn't necessary to install it on " C" ? ! ?


I purchased my Skyrim in a shop ( la " FNAC " special Edition with a big book "  - in Belgium) , and when i started to install Skyrim i did it without any internet connection ... so my Skyrim folder isn't on " C" .


Sure i need to access  Steam to validate ( and firstly create an account there ) my installation and launch Skyrim ... and yes , Steam installs something on "C" ( once again, i have no choice there ) , but my Skyrim works correctly even if it is no on " C" ... the problem with " C" is that i never use my computer with an Administrator account ... so if i want to change something there i need to introduce one Administrator password ... and the changes appear on the Administrator deskop , not mine !


 So in this case i must open another instance (in the " Administrator"  account ) of Skyrim to validate some changes , and return to my usual user "limited" account to play with Skyrim .


I don't know if you got the same kind of problems with the Oblivion Steam vrsion ( mine is not  a "Steam" version  fortunately) but that's really not " funny" .


  I still have an "old" XP operating system ( in multi boot ) and i think on the "fat 32 " and not on a NTFS partition  system , so without the " restrictions " of the NTFS ( and the without "security" benefit of this one ) but i think this can solve some issue in this case.


Of course, not recommanded but that's another story for another topic.



Link to comment

Good point AnnaFly, as that application load error they reported is most likely caused by not having Oblivion installed on the same drive as Steam, and if that's the case its never going to work until that's corrected.



 Sorry i cannot find the post i 've read about this point.


I'm just quiet sure it was something related to SKSE ( OBSE for Skyrim ) and with a similar problem as here.


I don't have Skyrim on this machine , but i probably "marked" this post somewhere on one of my hard disks ... just because i need to remind this point when i 'll return to Skyrim ( probably in a few weeks ..or months  ... for modding i prefer Oblivion ).


I 'll try to find this topic as soon as possible but , and i'm very sorry for this , actually i have no idea where i saw it.


 So , if i remember well that's was about  something to do to launch SKSE ... but unfortunately i cannot remember what exactly. 


Steam = Valves and not Bethesda , so maybe it was a link (post from Steam ) to  ( Valves ) and not to one the the sites i mentioned in my first post.




NB : maybe i saw and follow that link when i was reading the last post  ( News) from DarkOne at the Nexus : this news ...    http://www.nexusmods.com/games/news/archive/      ( 19 march 2015) .

Link to comment

Oh, I have my Oblivion installed on my secondary hard drive, whereas Steam is on my SSD, that could be causing the issue. I'll try to open up enough space to install and run Oblivion and see if things work from there.


I still find it weird though, as Skyrim is installed on my second hard drive and SKSE has not one problem with Steam.

Link to comment

My Skyrim, Fallout 3 and Fallout New Vegas all work perfectly fine on steam no trouble what so ever, but Oblivion and OBSE well the only way it works for me is what i mention in post #4, and i have tried every other method under the sun to no avail, so installing Oblivion on the same drive as Steam and give my method a try and you should be playing Oblivion soon with OBSE.

Link to comment
  • 4 months later...

Okay, I've tried everything.  Using an old OBSE loader, OB and steam on same drive, reinstall of everything, reinstall of just OBSE...nothings working.


I'm able to get in the game with all the mods active, but keep getting the Lovers needs OBSE to work message in game.  Steam, In-Game overlay IS enabled also.


And yes, I've read the install directions both from 2012 and 2014 posted here.  OBSE is installed properly.


Everything else is working fine, even DakUId Darn, fonts, Roberts, etc.  Just seems OBSE isn't loading.

Link to comment

Found this thread http://forum.step-project.com/topic/3560-obse-will-not-load-when-launching-with-mo/ which seems to have solved OBSE and Lovers for me in Oblivion.  In a nut shell:


After many hours of tinkering, I have found a way to run Oblivion with OBSE from MO. I have tested this with OBSE tester and it reports that OBES in working properly.

Here is the things you have to do:

  • Close Steam (it has to be closed for it to work, though I've heard people saying it works, you just don't see the MODs listed in the Data Files info).
  • In MO go to settings, workarounds and set the load mechanism to Script Extender. Click Ok to exit.
  • Next start the Modify executables dialog to create a new executable.
  • Give the executable a title. I called mime Steam.
  • In the Binary box navigate to where you have steam installed. In my case it is D:\Steam\Steam.exe.
  • In the arguments box add the following argument -applaunch 22330. Click add and Ok.
  • In the selector next to run select your new executable and press run. The configuration panel will open up. Click play and enjoy.

Darnified UI appears to be working also.​

Link to comment
  • 1 month later...

So, I've tried everything said here, reinstalled the game entirely, used the exact installation instructions the OBSE readme says for Steam users, installed a grand total of 5 mods, now when I try to start up Oblivion I receive the "Oblivion.exe has stopped working" error.


I just want to play Oblivion with mods, the retail version worked FINE no problem, but the Steam version has a heart attack on me every time I try to install any mods. I would use the retail version, but then I wouldn't be able to have Frostcrag and Frostcrag Reborn and some of the other DLCs...


Can someone please give me a step by step guide on how to install OBSE and mods on the Steam version? Whether I use OBMM or install manually it always crashes on me or something gets corrupted.

Link to comment

All in my yellow Link.


You have a working game ? You can play Oblivion with DLCs without OBSE ?

If yes install OBSE


1.Copy   obse_1_2_416.dll , obse_editor_1_2.dll , and obse_steam_loader.dll (OBSE21 also the data folder) to your Oblivion Folder. ( the Folder with the Oblivion.exe)
2. Ensure you have enabled the Steam community in-game, or OBSE will fail to load. Go to Steam > Settings > In-Game and check the box marked "Enable Steam Community In-Game".
3. Launch Oblivion via Steam or by running Oblivion.exe. OBSE will automatically be run along with Oblivion when launched.


enabled the Steam community: go to your steam game library, right click on Oblivion, properties, steam overlay Checkbox.

Can be done in Offline mode without internet Connection.


(See Pictures in my yellow Link )


Close Steam.


Now test ! do not install Mods, only test base Oblivion with DLCs.

Launch Oblivion by running Oblivion.exe.

Or open Steam (offline Mode ) , game Library , and start  Oblivion.


If it still not work...see post 18. But I never used Mod Organizer (MO), I can not give you tips.


Install Mods:

esp and or esm in Oblivion\data Folder

meshes, textures and or Sound Folder in Oblivion\data Folder.


Start OBMM and activate the esp/esm. !!! and correct the load order !

Close OBMM


Launch Oblivion by running the Oblivion.exe. (or use Steam)

Link to comment
  • 2 years later...

delete the oblivion folder in My documents/My games.
The problem is either wrye bash or some mods corrupted these.
Stupidly steam doesn't automatically purge this upon deleting local content.
Sure keep the saves, but delete everything else.

Just for the record I tried this and it doesn't work. Perhaps someone else can get it to work. I'm not sure anything will work. I've tried them all. I'll go through the yellow link again but, I've already done most of the stuff in that post. I've been at this for three days and nothing has worked so far. Steam overlay doesn't work either. Not with shift tab and there is no other way to enable it since the new versions of Steam. 
Confirmed OBSE 0021 works just fine as is, don't need older steam loader.   https://steamcommunity.com/app/22330/discussions/0/620700960804864143/

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...