Jump to content

missing or outdated SexlabsUtil


Recommended Posts

Hello everyone! I'm just having a little problem with my sexlabsutil. It says that the file is missing or outdated. I've checked in the folder and the file is there, so I'm wondering if my load order is wrong or if there's another mod messing with it.

 

Here's a list of my mods in order

 

Unofficial Skyrim Patch

Unofficial Dawnguard Patch

Unofficial Dragonborn Patch

Project Reality - Climates Of Tamriel-V3

Climates of Tamriel - Weather Patch

Climates Of Tamriel - Dragonborn Patch

AOF HD Tree LODs

Unofficial High Resolution Patch

Enhanced Blood Textures

A Quality World Map

Lower 1st Person Weapons V2.1 by Lazyleader

Enhanced Distant Terrain

SkyFalls + SkyMills

Better Dynamic Snow

Ruins Clutter Improved

Ultimate HD Fire Effects

Static Mesh Improvement Mod

W.A.T.E.R - Water And Terrain Enhancement Redux

Enhanced Lights and FX

Better Torches

Lanterns of Skyrim - All In One

Skyrim - Enhanced Camera

Isilmeriel LOTR Weapons Collection

Character Creation Overhaul 1_3_2-21587-1-3-2

Alternate Start - Live Another Life

Wet and Cold

Sounds of Skyrim - The Wilds

Sounds of Skyrim - The Dungeons

Sounds of Skyrim - Civilization

The Dance of Death - A Killmove Mod

Skyrim Flora Overhaul

Apocalypse - Magic of Skyrim

More Apocalypse

Immersive Weapons

Immersive Armors

SkyUI

Seasons of Skyrim ENB True HDR

Skyrim Particle Patch for ENB UPDATE

More Dynamic Shadows and Striping Fixed - by PuuLoo

Stranger Danger - Children can be pick-pocketed or killed

Calientes Beautiful Bodies Edition -CBBE-

Fores New Idles in Skyrim - FNIS

Adult Show XXX - ASX

FNIS Spells V5 0 1 -- ADD-ON for the spells

FNIS Creature Pack

SexLabs Beastess

【Skeleton】XP32 Maximum Skeleton Extended

ZazAnimationPack Patch V0604

Strotis Outdoor Toilet Resource

Private

SexLabFramework

ZazAnimationPack Main V0600

ZazAnimationPack Textures V0600

SexLab Aroused v20140124

 

That's all of my mods. If you guys could look over them and get back to me on what i'm doing wrong that would be great! Thanks!

 

p.s.: I copied the intro because i am from austria and can't write that well ^^

Link to comment

The most impossible of possible SexLab errors. Unless you, like countless others who mention this error, actually mean PapyrusUtil. In which case the answer is 95% of the time to reinstall SexLab or PapyrusUtil separately after having installed Schlongs of Skyrim, or if using ModOrganizer, drag SexLab in the LEFT window pane to have a higher priority (lower in the list) than Schlongs of Skyrim so it's overwriting it. 

 

If it honestly DOES say SexLabUtil then the answer is simply and unquestionably that you haven't installed all the mod files to the correct location.

 

Otherwise, read the pinned threads.

Link to comment

I personally install the Papyrus Utility separately from Sexlab and keep that updated as needed in MO. I place it below all the mods that need it and never had a problem with load orders, warnings or anything else since.

 

Sexlab Utility is here

http://www.loverslab.com/files/file/236-sexlabutil1-2014-11-23/

 

I load it below all the sexlab mods and it works fine. In MO it is right before the patches.

Link to comment

I personally install the Papyrus Utility separately from Sexlab and keep that updated as needed in MO. I place it below all the mods that need it and never had a problem with load orders, warnings or anything else since.

 

Sexlab Utility is here

http://www.loverslab.com/files/file/236-sexlabutil1-2014-11-23/

 

I load it below all the sexlab mods and it works fine. In MO it is right before the patches.

 

 

To clarify; "SexLabUtil1" is NOT "SexLabUtil"

 

SexLab Framework comes with an SKSE plugin (SexLabUtil.dll) and Papyrus script (SexLabUtil.psc/pex) both of which are required and come with the base framework, and is what gets version checked for in game. "SexLabUtil1" that you linked to is an entirely separate, optional thing. 

Link to comment

 

I personally install the Papyrus Utility separately from Sexlab and keep that updated as needed in MO. I place it below all the mods that need it and never had a problem with load orders, warnings or anything else since.

 

Sexlab Utility is here

http://www.loverslab.com/files/file/236-sexlabutil1-2014-11-23/

 

I load it below all the sexlab mods and it works fine. In MO it is right before the patches.

 

 

To clarify; "SexLabUtil1" is NOT "SexLabUtil"

 

SexLab Framework comes with an SKSE plugin (SexLabUtil.dll) and Papyrus script (SexLabUtil.psc/pex) both of which are required and come with the base framework, and is what gets version checked for in game. "SexLabUtil1" that you linked to is an entirely separate, optional thing. 

 

Thanks for the clarification :).. Always a pleasure to learn something new..

Edited the post in case someone else comes along, don't want them to trip like I did on this..

 

To know, is to know that you know nothing. That is the meaning of true knowledge.

--Socrates

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...