Jump to content

Pelvic texture gap I can't explain 2


blumax

Recommended Posts

I dont normaly ask for help as the answers are usually covered in a previous post somewhere however.

I have only had Skyrim installed for a week and got most of the sexlab things I want up running and tested. However I'm ready for tearing my hair out because no matter what I do I cant get rid of the hip and groin gap problem I'm having and its making my females very ugly looking, now its probably an easy fix and the answer is probably staring me in the face and laughing at me. So please kind people what am I doing wrong?

I'm using CBBE V3.3 SLIM with textures provided with the mod, though I have tried other textures

Link to comment

It's a mesh/texture mixup. Either your armor has a unp body in it, or you've somehow gotten ahold of unp textures for the body. Kinda hard to say which is which with no screenshots. and without knowing if it's happening on the armor or naked.

 

Thanks for thr reply. I have no armour mods running and its only when naked and no texture replacers, just using basic cbbe slim body mod only.  the rest of the mods are all sexlab related will post load order if needed

Link to comment

I dont normaly ask for help as the answers are usually covered in a previous post somewhere however.

 

I have only had Skyrim installed for a week and got most of the sexlab things I want up running and tested. However I'm ready for tearing my hair out because no matter what I do I cant get rid of the hip and groin gap problem I'm having and its making my females very ugly looking, now its probably an easy fix and the answer is probably staring me in the face and laughing at me. So please kind people what am I doing wrong?

 

I'm using CBBE V3.3 SLIM with textures provided with the mod, though I have tried other textures

 

Emphasis by me:

 

The nude suit is one thing I didn't consider. But that statement makes me think OP has errant textures floating around. Some texture files it's easy to get confused whether it's using unp or cbbe (sometimes). And if they took out all textures by accident and it's using vanilla textures from skyrims bsa, well it's still texture incompatibility.

Link to comment

It's a mesh/texture mixup. Either your armor has a unp body in it, or you've somehow gotten ahold of unp textures for the body. Kinda hard to say which is which with no screenshots. and without knowing if it's happening on the armor or naked.

 

this answer is already once good.

But you forgot one very important point, it is not necessarily that he uses a UNP texture.

CBBE has the problem that it V1, V2 and V3 are and their associated textures are not compatible with each other.

thus if he used CBBE V3 then he can only use V3 textures!

Link to comment

 

It's a mesh/texture mixup. Either your armor has a unp body in it, or you've somehow gotten ahold of unp textures for the body. Kinda hard to say which is which with no screenshots. and without knowing if it's happening on the armor or naked.

 

this answer is already once good.

But you forgot one very important point, it is not necessarily that he uses a UNP texture.

CBBE has the problem that it V1, V2 and V3 are and their associated textures are not compatible with each other.

thus if he used CBBE V3 then he can only use V3 textures!

 

 

That's good information to know. I had no idea cbbe had incompatibilities with it's own versions. 

Link to comment

 

 

It's a mesh/texture mixup. Either your armor has a unp body in it, or you've somehow gotten ahold of unp textures for the body. Kinda hard to say which is which with no screenshots. and without knowing if it's happening on the armor or naked.

 

this answer is already once good.

But you forgot one very important point, it is not necessarily that he uses a UNP texture.

CBBE has the problem that it V1, V2 and V3 are and their associated textures are not compatible with each other.

thus if he used CBBE V3 then he can only use V3 textures!

 

 

That's good information to know. I had no idea cbbe had incompatibilities with it's own versions. 

 

 

yes I know this because I have a similar problem.

I use the CHSBHC, this is based only on CBBE v2 textures. when i v3 textures in use, then I these ugly hip strip.

Link to comment

If you are using MO, move the HighResTexturePacks above the CBBE mod in the left panel.

 

Otherwise they will overwrite the cbbe textures, EVEN IF THEIR ESPs ARE DISABLED in your load order (MO, why?)

 

Also I got MO's "BSA Extractor" plugin disabled. I can't figure out why MO is using these HighRes BSAs in my setup.

Link to comment

 

It's a mesh/texture mixup. Either your armor has a unp body in it, or you've somehow gotten ahold of unp textures for the body. Kinda hard to say which is which with no screenshots. and without knowing if it's happening on the armor or naked.

 

this answer is already once good.

But you forgot one very important point, it is not necessarily that he uses a UNP texture.

CBBE has the problem that it V1, V2 and V3 are and their associated textures are not compatible with each other.

thus if he used CBBE V3 then he can only use V3 textures!

 

 

well now thank you all for your help you are a great bunch of people :) I unloaded all my mods and reinstalled one at a time starting with the CBBE mod got that running right then installed the others again one at a time till i found the problem yes you guessed it, turned  out to be a pale skinned texture made for CBBE that was recomended by another mod I was using uninstalled it again and finished reinstalling everything else, NOW the animations are no longer working still I will sort that out,

Once again I thank you all I couldnt have done it without you and to winny257 who wrote the above........spot on....special and greatfull thanks to you;)

Link to comment

damn it cant get my sex animations to work consul says its playing and sound plays but they just stand there, found a thread someone had same problem but not said if fixed or how..............help dont know what to do next tried all the fixes from the thread but nothings working. any one any idea's?

 

 

 

 

 

 

Its all ok now my friends got it sorted, seems when I uninstalled all my mods because of the texture problem I had I left the FINIS shortcut on my desktop and used that shortcut after I reinstalled everything, just deleted the shortcut ran FINIS from the Skyrim directory got a new shortcut and now everything is up and running again, Thank you all once again for your help :)

Link to comment

The weird thing for me is that the texture pack I use creates a pelvic gap on a naked CBBE body (but not an armored one) so I use a CHSBHC body for naked. Not sure why it works but it does.

 

Sad that the textures don't work uniformly.

 

I have posted this on several occasions. :)

 

CBBE v2 Body = CBBE v2 Textures = CBBE v2 Outfits

CBBE v3 Body = CBBE v3 Textures = CBBE v3 Outfits

CHSBHC  Body = CBBE v2 Textures = CHSBHC  Outfits

 

at mixing these components it will always come to graphic errors.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...