Jump to content

Two separate problems, help!


Recommended Posts

Alright, so I have two problems: 

 

1. Every load/startup, Skyrim tells me that I have not installed FNIS correctly/generated it properly, yet I have and Sexlab works fine. The result is annoying menu that comes up every time I load the game. 

 

2. I have tried installing B3lisario's SOS futa mod, but it doesn't work at all. No females are schlongifyed, not even the Dragonborn. I've tried setting the probability to 100% and clicking "clean" then reloading, but that doesn't do anything. I then tried to install the equipable futa mod, and that causes an instant CTD if a female tries to use the strapon.

Link to comment

Well it's not Skyrim that's telling you FNIS isn't installed right it's most likely Sexlab or SKSE that's giving you that message. It's possible that the reason sexlab is working is that it's running off a previously generated animation file. Do you have the latest version of SKSE and FNIS? What happens when you generate the FNIS animation files do you get any errors? I have no idea about your second issue but fixing the first might fix the second. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...