Jump to content

Underground no MBP too dark?


Recommended Posts

Without a load order it's hard to say except for guessing as we have no clue what you have installed in your computer. Are you using a ENB? If so most ENB's make the outside brighter and indoors/caves darker. If you are using a ENB you might want to disable it so that the place isn't so dark.

Link to comment

Bravil Underground is very, very dark to begin with, so that may be what you are experiencing. You can add some additional lighting via CS/E or just up the brightness via the Oblivion controls in the main menu.

 

I believe the idea was to create a certain underground atmosphere, hence the extreme darkness.

Link to comment

OK here how to change it.

If you use the CS you must start CS with OBSE or you can not save the esp, and you should better use CS extender.

So it is easier to change it with Tes4Edit  http://www.nexusmods.com/oblivion/mods/11536/

Install Tes4Edit somewhere ( must not be in the Oblivion Folder )

Start Tes4Edit

right click in the small window and click " Select None"

scroll to the LSTBravilUnderground.esp and put a check mark.

click "OK"  and wait.

Open the LSTBravilUnderground tree

open the cell tree, Block1, Sub-Block5, Underground Slave Port

Change the light settings

post-3205-0-60565800-1418867687_thumb.jpg 30 to 40 is OK, higher is too bright (my opinion)

You can also change the destroyed burning Underground Slave Port which it is used  during the End-quest.

post-3205-0-61771500-1418867710_thumb.jpg

The indoor/house cell lights are ok  (my opinion) , but you can change these too.

 

There is no save button, close Tes4Edit then there is a window with save Option.

 

!! If you use my BravilUnderground addon you must change the Underground Slave Port cell ( and the Fiery Underground Slave Port cell ) in the addon esp or the changed light Settings from LSTBravilUnderground.esp are overwritten by the addon esp. I use both cells in my addon.

Same procedure as above. Of course the cell tree structure is the same.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...