Jump to content

Skyrim crashing when entering Riften


bigglebojiggle

Recommended Posts

So my game keeps crashing when I try to enter Riften, I don't have the slightest idea why since I hadn't had this problem until today. I disabled a mod I thought may have been the problem but it doesn't make any difference. So I've uploaded my papyrus log here, I don't really know how to read it or what I'm looking for, the only mods I have active are:

Alternate start

enhanced character edit

the unofficial patches

and apparently a race menu overlay i had on by mistake.

 

I use mod organizer and the game will let me enter Riften when I run it with no mods directly through steam

Papyrus.0.log

Link to comment

You're telling me you started anew game with these mods and you crash in solitude? Do you use a ENB? Have you tried reverting your ini's to default and have you installed any textures?

Link to comment

I tried to enter Riften, if I launch the game through steam with no mods at all it works fine, if I launch the game through Mod Organizer it crashes when I enter the city. I do have an ENB installed, but its installed manually into the Skyrim folder and it doesn't cause any problem when I launch the game though steam. The texture mods I have are disabled while trying to find out what the problem is

Link to comment

 

Do you load skse in MO?

 

Yes, I now have the Riften issue solved, but not the Khajit/Argonian tail problem, Im looking through all my mods with the good profile to see if theres one that has a beast skeleton that I'm not realizing or aware of. The stupid thing is, when I run FNIS, it lists the same number of bones for each profile for the male and female skeletons.

 

*Edit, just checked all my mods, I dont have any other skeletons used for that profile than I do for any other profile, don't know what to do, I read something about removing .hkx files or something from an auxbones folder, everyone one mod I look for that would have that folder either doesnt have it, or doesnt have the hkx file

 

 

 

Make sure when you run fnis the files you created are at the very bottom of the folder list in the left pane. Do you use the racemenuplugin by groovetrama? Well you should i think he also has a beast skeleton plus he has made it compatible witth Racemenu 3.0B6

 

So this is how your  files should be loaded:

 

1.) Realistic Ragdolls and force

2.) Xp32 Maximum Skeleton 2.22

3.) Racemenu

4.) Racemenu 3.0B6

      ............................

      ............................

      ............................

100.) Fores Idles ; Main fnis folder

101.) Fores Patch ; At the end this is the files after you generate

Link to comment

 

 

Do you load skse in MO?

 

Yes, I now have the Riften issue solved, but not the Khajit/Argonian tail problem, Im looking through all my mods with the good profile to see if theres one that has a beast skeleton that I'm not realizing or aware of. The stupid thing is, when I run FNIS, it lists the same number of bones for each profile for the male and female skeletons.

 

*Edit, just checked all my mods, I dont have any other skeletons used for that profile than I do for any other profile, don't know what to do, I read something about removing .hkx files or something from an auxbones folder, everyone one mod I look for that would have that folder either doesnt have it, or doesnt have the hkx file

 

 

 

Make sure when you run fnis the files you created are at the very bottom of the folder list in the left pane. Do you use the racemenuplugin by groovetrama? Well you should i think he also has a beast skeleton plus he has made it compatible witth Racemenu 3.0B6

 

So this is how your  files should be loaded:

 

1.) Realistic Ragdolls and force

2.) Xp32 Maximum Skeleton 2.22

3.) Racemenu

4.) Racemenu 3.0B6

      ............................

      ............................

      ............................

100.) Fores Idles ; Main fnis folder

101.) Fores Patch ; At the end this is the files after you generate

 

 

Fores doesnt use an esp does it? I have installed in the main games installation folder and update it when I add or remove a MO mod, as far as load order, I use the sort button right under the plugins tab and let MO do its thing. I actually completely uninstalled MO and then reinstalled it along with doing the same for all the mods.

I use Enahnced Character Edit actually, never really had an issue with it though, I'm not sure if I have the tail skeleton issue fixed or not (I think it's good), but I'm getting crashes when I head to Riften again, I loaded Skyrim right through steam and was able to go there with "coc riftenhouseofmojllthelioness", but using MO the game crashes, here are the last few lines of the papyrus log:

 

Error:  (FF000D20): has no parent cell or world space.

stack:

    [ (FF000D20)].Actor.PlayImpactEffect() - "<native>" Line ?

    [None].zbloodnpc.OnDying() - "zbloodnpc.psc" Line 225

[12/12/2014 - 06:49:36PM] Error:  (FF000D20): has no parent cell or world space.

stack:

    [ (FF000D20)].Actor.PlayImpactEffect() - "<native>" Line ?

    [None].zbloodnpc.OnDying() - "zbloodnpc.psc" Line 225

[12/12/2014 - 06:49:39PM] Error:  (FF000D20): has no parent cell or world space.

stack:

    [ (FF000D20)].Actor.PlayImpactEffect() - "<native>" Line ?

    [None].zbloodnpc.OnDying() - "zbloodnpc.psc" Line 225

[12/12/2014 - 06:49:43PM] VM is freezing...

[12/12/2014 - 06:49:43PM] VM is frozen

[12/12/2014 - 06:49:43PM] Saving game...

[12/12/2014 - 06:49:43PM] VM is thawing...

 

 

I'm not sure how normal it is, but the word "error" pops up a lot in the papyrus log

Link to comment

OK! So, I completely removed everything, MO, Skyrim, ENB (backed up my mods though), reinstalled Skyrim (I saved a backup on the other harddrive for emergencies), reinstalled MO, SKSE, FNIS (into MO) and gave it a try, Riften loaded fine, so I'm done for now, gonna have some dinner and comeback to it later.

Thanks everyone for your suggestions,

Link to comment

in all honestly i would look up more tutorials on MO it sounds like you're very unfamiliar with it and see how the flags/ priority for both esp files and folder files.

 

I actually havent had any issues with it until this past weekend, I've been using it since about February.

 

Heres the mod load order listed in the profile I'm using (also I know some people say this is a lot, I've used more with absolutely no problems)

The high res texutre packs are disabled since MO comes up with a "this is a dummy" flag for them, unofficial high res texture pack is disabled, elsa.esp is disabled, as is fennecrace.esp. I don't know whats causing the problem but I'm getting to where I don't want to play Skyrim anymore. An

 

Skyrim.esm

Update.esm

Unofficial Skyrim Patch.esp

Dawnguard.esm

Unofficial Dawnguard Patch.esp

HearthFires.esm

Unofficial Hearthfire Patch.esp

RaceCompatibility.esm

ClimatesOfTamriel.esm

Xvision Children.esm

SexLab.esm

Schlongs of Skyrim - Core.esm

SGHairPackBase.esm

HighResTexturePack01.esp

HighResTexturePack02.esp

HighResTexturePack03.esp

Unofficial High Resolution Patch.esp

EnhancedCharacterEdit.esp

dD - Realistic Ragdoll Force - Realistic.esp

CharacterMakingExtender.esp

Active Plugins Display.esp

SGHairPackAIO.esp

Better Dynamic Snow.esp

Auto Unequip Ammo.esp

ClimatesOfTamriel-Dungeons-Hazardous.esp

Chesko_WearableLantern.esp

CoT_SnowPatch_NoAurora.esp

WeaponsOf3E - No Leveled Lists.esp

WetandCold.esp

ClimatesOfTamriel-Interiors-Warm.esp

TrueBrows.esp

ClimatesOfTamriel-Sound.esp

SkyUI.esp

EnhancedLightsandFX.esp

BloodyFacials.esp

ELFX - Exteriors.esp

ELFX - Dawnguard.esp

SkyRe_Main.esp

EnhancedWetnessandPuddles.esp

Footprints.esp

WeaponsOf3E.esp

ImmersiveFP.esp

ClimatesOfTamriel-Nights-Level-3.esp

HDT Female Hairstyles.esp

Headtracking.esp

IceBreaker's Improved Reverb v0.025.esp

SOS - Smurf Average Addon.esp

Customizable Camera.esp

Lost Magic.esp

Weapons & Armor Fixes_Remade.esp

Clothing & Clutter Fixes.esp

AI Overhaul.esp

Xvision Children - Main.esp

Xvision Children - HF.esp

Enchanting Freedom.esp

Added_Killmoves_All_Weapons+Last_Enemy_Limit_Removed+Player_cannot_be_killmoved.esp

No_3rd_Person_killcam-3rd_Person_only-Above-Behind.esp

HDT Havok Object.esp

SMIM-Merged-NoDragonborn.esp

SkyRe_StandingStones.esp

SkyRe_Races.esp

fennecrace.esp

SOS - B3lisario UNP Addon.esp

SOS - VectorPlexus Muscular Addon.esp

TheEyesOfBeauty.esp

SOS - VectorPlexus Regular Addon.esp

Weapons & Armor Fixes_Dawnguard.esp

Schlongs of Skyrim.esp

SkyRe_EnemyAI.esp

SOS - Shop.esp

FNISspells.esp

Skyrim Realistic Archery.esp

The Eyes Of Beauty - Elves Edition.esp

USKP Patcher for RaceCompatibility.esp

WATER.esp

WATER DG.esp

dD - Enhanced Blood Main.esp

Improved Combat Sounds v2.2.esp

dD-No Spinning Death Animation.esp

elsa.esp

killmoverandom-20-P-L.esp

decap_chance_10.esp

Alternate Start - Live Another Life.esp

ReProccer.esp

 

 

Also thought I should mention, I installed the Skyrim HD V1.5 Lite and the Vivid Landscapes series. I added the Vivid Landscapes stuff to Skyrim HD overwriting when asked, then added those to the Static Mesh Improvement Mod overwriting when asked, and finished up by overwriting those with files with the compatibility files for Vivid Landscapes. Why any of that would matter is beyond me, especially since neither Skyrim HD or Vivid Landscapes changes anything for Riften other than textures

Link to comment

Considering Riften is like a mass-f*ckery of a place where even adding one basket will drop ur fps too 5000000.

would made sense that 95% of every crash you'll ever have will be near Riften.

can't imagine that with 4k textures and JK's Riften....the CTDs...unbearable! 

try not to use xp32 use Groovtma's Skeleton

Link to comment

Considering Riften is like a mass-f*ckery of a place where even adding one basket will drop ur fps too 5000000.

would made sense that 95% of every crash you'll ever have will be near Riften.

can't imagine that with 4k textures and JK's Riften....the CTDs...unbearable! 

try not to use xp32 use Groovtma's Skeleton

 

 

Found the Riften culprit! It was my armor replacer, I dont know which armor is the problem, I'm gonna load up the coc qasmoke and equip all the armors until I find the one causing it, but I bet its the thieves guild armor.

Anyway, now I just need to solve the stiff tail problem. Should I use the xp32 sksleton here on LL?

You're a smart guy L help me out!

 

I love Death Note by the way

 

*Edit*

turns out it was Iron Banded Armor, theres a woman walking around in it, I seem to recall using nifskope trying to add a legging armor to a skimpier version of the armor, thats what kept causing the crashes.

Link to comment

Hmm... You have SexLab,SOS but no mods that use SexLab (and thus no way of kicking off any sex acts)... ?

 

If I turn on anything close to sex related I enable sexlab (even though SOS doesnt need it), I also may or may not add another mod later for this character, there are a few mods I turn on by default.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...