Jump to content

need some help/ advice


iunb

Recommended Posts

Hi 

 

I am new to this site but I have been using nexus mods for a while, so my Skyrim game contains a lot of nexus mods. The problem I am having is I can not seem to get the mods off  this site to work. I have read the installation instructions on each mod a couple of times now to see if I missed a step, I have  also watch a couple of videos on YouTube on how to install them  and to the best of my knowledge I done it correctly. I have also tried to install them using my nexus mod manger which accepted them and activated them, but when I launch my SSKE or launch the game through my mod manger nothing happens only my nexus mods appear. I according to my mod manger SkyUi_4.1_SDK is activated, I have recently updated uninsulated and reinstalled  SSKE and my Skyrim game. 

 

 

Any help or advice would be greatly appreciated

 

cheers

Link to comment

Hi 

 

cheers for the response I've have tried your suggestions and changed my SkyUI  and think I have found the problem it looks like a simple case of mods conflicting now.

 

once again thanks for the response

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...