Jump to content

What the heck? Can't even post my problem?


Itxii3X10II

Recommended Posts

Thanks for all the feedback but I didn't try to link to anything. I just started typing on here and realized after a couple paragraphs it would be easier to type it in Microsoft Word (which I use all the time as a writer) and just copy and paste here. The paste feature on here wouldn't let me paste. Maybe the "paste" feature thinks that's a link? At any rate the whole post vanished.

 

I tried a second time, except didn't try to paste, just typed it all out "long hand" and went to send it and it did the same thing. For some reason it popped up a link window I couldn't close. Egads, I have some problems with some mods I downloaded form here (my first mods ever) and I can't even talk about them because I can't even get this forum form to work! How pathetic is that?!??! 

 

How the heck am I supposed to comply with the requirements of the tech support "read this before starting a thread" if I can't upload zipped "papyrus logs" (assuming I could even figure out how to access them and zip them to start with).

 

I'll be the first to admit I am about as tech savvy as my dog. I know NOTHING about modding and only stumbled into the modding community of Skyrim quite by accident a couple weeks ago. I tried downloading and installing a couple mods from here using the instructions I could find and nothing is working. I tried my best to be thorough and give as much info as I could when writing my thread to get your wonderful help and Poof, gone.

 

I am a newborn baby when it comes to this stuff and all the terms used are Greek to me. In fact, I'm so untech savvy I don't even know what to ask for in "short form".

 

 

Link to comment

PsychoMachina, I tried your suggestion. Nothing posted up when I hit ctrl V. I new icon appeared on the upper right of the task bar asking me if I wanted to paste as plain tet or clear contents. I checked plain text and hit ok ... nothing else happened. Nothing was posted up. I feel like such an idiot ...

Link to comment

Thanks gvman3670! I shall try the paper clip. I have the most updated adobe flash player and that didn't help either. Sorry it didn't work, psychomachina but thanks for trying. I'm am a complete bozo when it comes to any of this modding stuff. I'm sure my problem is a simple one but since I know nothing I can't fix it. I am completely dependent on your far greater experience and sage advice. If I can't cut and paste here then I'll just take some time tomorrow and type it all out the hard way.

 

And jcinto23 I haven't a clue what "asfasf" means.

Link to comment

Thanks gvman3670! I shall try the paper clip. I have the most updated adobe flash player and that didn't help either. Sorry it didn't work, psychomachina but thanks for trying. I'm am a complete bozo when it comes to any of this modding stuff. I'm sure my problem is a simple one but since I know nothing I can't fix it. I am completely dependent on your far greater experience and sage advice. If I can't cut and paste here then I'll just take some time tomorrow and type it all out the hard way.

 

And jcinto23 I haven't a clue what "asfasf" means.

 

I have the newest Flash and running IE11 and the paperclip icon is the only way I've been able to paste anything here. When you click it it turns the reply box into a clipboard I suppose?

Link to comment

Let’s try this again. IT WORKED! THANK YOU gvman3670

 

I am NOT tech savvy. I do not know anything about scripting or playing with modding, or anything even remotely like that. Up until a couple weeks ago I didn’t even know there was such a huge modding community. I found out about it when my two sons, (both in their mid-20s) who, like their dad, play games for recreation. They bought me this game for my birthday and asked me how I was enjoying it. We talked and one mentioned something about the “Lover’s comfort” effect. It was brought up because we talked about Witcher 2, where the graphics are off the hook and where it had some steamy “soft R” love scenes. I told them I knew nothing about Lover’s comfort. Of course it was as “G” rated as you can get. Apparently one gets a temporary 15% boost to learning skills.

 

Because I’d never seen this bonus I Googled it, found out it was because I had activated the Lover’s Stone and was getting the bonus all the time. But in my search for answers I followed a link to this site and discovered I could load up these mods and add sex to my Skyrim gaming experience, including turning Lover’s Comfort into a graphic representation of what that really means. “How cool”, I thought. “Bringing a bit of Witcher 2’s love scenes to Skyrim.”

 

All I had to do was download these:

 

1.SKSE

2.SkyUI 4.1

3.FNIS

4.SexLab 1.32+!!!

5.SexLabAroused v20131230+!!!

6.LoversComfort

 

And links were provided. I figured “download them” and we’re done, right?

 

WRONG!

 

I found out about the modding community as I researched how to download and install these 6 files/programs/mods because it was clear that these weren’t just like downloading an update or a module for Neverwinter Nights, firing up the game and playing. I asked my boys about it and both of them are more tech savvy than me and neither had ever heard of the Skyrim modding community.

 

I TRIED to follow the download instructions and figured I take each one, one at a time in the order the LoversComfort developer set them forth.

 

I started with SKSE but before I could do that, I had to download an unzipping file. So I downloaded 7-Zip. I linked to Silverlock to download SKSE and saw all these installation instructions. I tried You Tube demonstrations of installing it and every one mentioned using still another download called a Nexus Mod Manager. No Nexus Mod Manager was mentioned in that list I posted above. What the heck? SO I investigated NMM and found not all mods are compatible with it. SO did the creator of “LoversComfort” not mention NMM because his mod isn’t compatible with it?

 

Thus I decided to load up these six mods without NMM and just install them to see if I could get them to work.

 

Back to SKSE, I was told to download the files, unzip them, then cut and paste them inside the Skyrim program files. Problem is, I found I could not open Skyrim and get to those files. I tried as Administrator and not as the Admin. I’d right click the icon on the desktop, right clicked the file in programs and no matter what I did, when I clicked on “Open File Location” instead of giving access to the files it launched the game.

 

I looked again on Google for help and found a blogger who, (like me), is a non-techie and was venting on his blog how much he hates all the techie stuff because it is so bug ridden and requires him to know things he doesn’t know. He focused in particular on SKSE and wanted to know why it couldn’t just be downloaded and have an auto install feature so us non-techies wouldn’t have this struggle.

 

Lo and behold someone must have listened because at the end of his blog article he had an update that linked back to Silverlock and a download with an auto installer.

 

So I downloaded it and it did auto unzip and auto installed, even placed an SKSE Skyrim launcher on my desktop.

 

But I STILL had a problem opening the Skyrim file locations until, on a whim, I right clicked on the SKSE Icon to see if clicking on Open File Location would work from there and it worked! I was in.

 

I then downloaded SkyUI, unzipped it and followed the “read me” installation instructions in the unzipped files, placed them where they should go and to check if it worked I fired up Skyrim through SKSE and there the new interface was, working perfectly.

 

At this point I figured I had this thing down.

 

NOPE.

 

Along came FNIS and it is here that I think I must have somehow screwed up something somewhere. All the FNIS You Tube installation instructions I could find all were done using NMM. I notice that FNIS compatible mods included SexLab but just because FNIS was necessary for these mods didn’t mean the mods were compatible with NMM. I searched and searched both this site and Google for ANY verification that SexLab 1.32+!!!, SexLabAroused v20131230+!!!, and LoversComfort were compatible with NMM. There was nothing.

 

So that meant manually installing FNIS without NMM (which I wasn’t sure I wanted to take on the learning curve of figuring out how to use NMM anyway) and with so few mods to be installed what problems could I have? I just wanted to try this out, get my feet wet, so to speak.

 

I went back to the Nexus site to download FNIS and read the entire info page. TO install FNIS manually the author said:

 

“Create a temporary directory <temp_dir> (name of your choice). Download FNIS Behavior V5.1 – ALWAYS necessary into your <temp_dir>.”

 

Oh suurrre. I’ll get right on that! I didn’t then and after spending a day and a half trying to Google “temp directory”, how to create one and how to use one, I still don’t know anything about it. It was a titanic waste of time.

 

I was ready to give up until one last trip to this site and a search in the forums led me to another installation instruction. It gave clear instructions but I was told to download FNIS V4_0_2, NOT FNIS V5.1.1. However, I read further into the 53 pages discussing LoversComfort and even though the original author isn’t supporting it anymore, it appears to still be working for most people using it even with the most updated versions of SKSE and FNIS.

 

This set of instructions wanted me to download FNIS and unpack it on my desktop. I had no idea how to do that and maybe this is the reason this mod isn’t working? What I did was download the file to a folder I named FNIS so it would be easy to find. Then I unpacked it there, copied the files he told me to copy and pasted them in the Skyrim game EXACTLY where he said to paste them. EXCEPT … I was then told, once having done the above, to open the Skyrim data folder and open the Tools folder I would find there. If there was no tools folder I was to go back to step one and re-download FNIS and go through the whole thing again. After several tries there never has been a “Tools” folder. Obviously it is here that I am doing something wrong OR something is wrong somewhere.

 

I then tried another wild shot, clicked on the start button and in the search box immediately above the start button I did a search for “Skyrim Tools” and up popped a file! So I clicked on it and finished the instructions I was given, opened Tools and clicked on Generate FNIS for users.exe and everything looked like it did what it was supposed to do.

 

The next two mods were as simple as pouring a glass of water. I downloaded them the same way (into a filed named SexLab Framework, and one named SexLab Aroused). I then unpacked them and there were just a few files in each, copied them as instructed and pasted them in the exact places in Skyrim I was told to place them.

 

All done! Time to see if it worked. I fired up Skyrim via Steam and got to the start page where it shows a mountain scene and has “Play”, “Options”, “Data Files”, etc. I clicked on Data Files to make sure all the mods I’d loaded were activated. In addition to Dawnguard, Dragonborn and Hearth Fires I now saw SkyUI.esp, SexLab.esm and SexLabAroused.esm. All six mods were checked. Good to go, right?

 

I bounced out and then fired up Skyrim through SKSE. I had no idea what to do and then a notice popped up after about 5 minutes saying 1 file was installed in something called MCM? What the heck was that?

 

I jumped out and Googled MCM and found out it was some kind of Module Extension that allowed me to make changes in how controls operated. Interesting, but how did that effect the game with THESE mods?

 

Out I went again, back to this site and then read where to be “naked” one has to go into MCM and <somehow> get clothes that make the person look naked. Once donned, these naked clothes make NPC think and react like you are naked. But then I read something about needing still another program to give the males anatomically correct male “members” that then get erect as the male gets “aroused”. I was left wondering why all this isn’t explained somewhere or some kind of link that says “If you are a noob, go here”. This MCM program is supposed to allow the players to change the thresholds for arousal and to control how people react. WOW, a lot of stuff that I had to dig deep to find out about. I also found that sometimes it takes a few minutes for the MCM to recognize and upload files, but that I SHOULD find a files for LoversComfort and/or SexLabAroused. I don’t know which.

 

Back into the game I went and saw that message pop up. I went into MCM and the only file listed to the left was SkyUI. I went ahead and played for an hour or so and no other file ever showed up. I also read that folks build up points of arousal but none of the things I read told me where or how you can check where that is happening. Did it require jumping to MCM and looking there?

 

Something is clearly wrong. What, I don’t know. I thought about trying to uninstall all this stuff but that is as bad as installing it! I’ve come so far. It would be a shame not to finish this and maybe enjoy some of that community modding you dedicated folks have worked so hard to produce.

 

In my utter ignorance I’m pretty sure the problem lies with FNIS and a simple mistake in downloading or my installing it. I <thought> it might be the tools folder thing but I went back, searched for Skyrim > tools to trace the entire root thinking if it didn’t link to Skyrim then that was the problem but here’s what the entire link said:

 

C:\Users\Owner\Documents\My Games\Skyrim\FNIS\FNIS behaviour V5 unpacked\FNIS Behavior 5.1.1\Data\tools

 

It looks to me like tools is there in Skyrim but here’s the thing… If I go to Documents>My Games and open My Games there is no Skyrim folder in there. In fact My Games is empty except for Oblivion, which is not installed on this computer.

 

Since then I’ve been drowned by words and concepts I do not understand. One of the troubleshooting suggestions for FNIS, for example, suggested I do a “Clean Save” and that meant dismissing any companions and then going to an “interior vanilla cell” and “wearing only vanilla gear”, saving, exiting and then reinitializing. I have no idea what any of that means. “What’s “vanilla”? What do they mean by a “cell”? And how is a fresh start going to make SexLabAroused show up in the MCM?

 

The tech guys wanted me to do all these things before posting a help request but I have to know what they mean first, right?

 

For example:

“READ BEFORE OPENING A THREAD FOR SUPPORT:

1. Check your load order! Make sure that it is correct by checking it with BOSS and verifying what requirements and dependencies each of your mods has.”

 

Load order? Checking it with BOSS? I presume this must mean that mods have to be organized in some sort of order where some have to be in front of others because the ones loaded first somehow supersede the ones loaded later? But if I only have two mods loaded then this shouldn’t be an issue. And what’s a BOSS?

 

As near as I can tell my load order is:

1.SKSE

2.SkyUI 4.1

3.FNIS

4.SexLab 1.32+!!!

5.SexLabAroused v20131230+!!!

 

Then I’m instructed:

“2. If you are crashing at start up then you likely skipped the above step. If so go back to number 1. If not then you need to check all your plugins to make sure you have all required mods and utilities that those plugins require. The best way to do so is look at the OP for each mod you have installed.

 

I’m not crashing but I am getting error messages that go away when I jump out and reload the game but I find if I try to play through the normal Steam launched game that now, with SkyUI, I get all kinds of lag when trying to pick up items off the ground or sell them from my inventory. I have a beast of a computer and nothing has ever lagged it. They tell me to check my Plugins. What are those, the modules? How do you “check” them? What is an OP, how do you look at it and how do you know what to look for?

 

Then am asked to:

“3. Look at your Papyrus.log to see what errors it has in it. You can often figure out in very short order what mod the errors are coming from and then disable that mod until you install the fix for it (assuming the author has made one).”

 

Papyrus log … yeah … I’ll get right on that. Uhh … what’s a papyrus log? What’s papyrus? And IF I could find it how do I tell if it has errors in it? I wouldn’t even know where to begin looking, ley alone understand what I am looking at.

 

At least I’m told this:

“If you cannot find your Papyrus log you have most likely not got Papyrus logging enabled. To enable it go to My Documents > My Games > Skyrim > skyrim.ini and change the following lines so they are like below

 

[Papyrus]

bEnableLogging=1

bEnableTrace=1

bLoadDebugInformation=1”

 

Yeah, ok. I could do that without even knowing what a Papyrus log is except (despite the string I showed above re the search for the Skyrim tools folder), I have no Skyrim in “My Games”. Therefore, I have no access to Skyrim.ini. Is there any other way to get there? And while we are at it, how to I retrieve this Papyrus log assuming I could get it enabled? And after I do that, what EXACTLY am I looking for?

 

“4. Lastly before opening a thread in the Skyrim technical support section please take a minute to browse the support section for a couple of pages to see if your question has already been asked & answered. Another effective way to search for things is to type "Lovers Lab" (then your topic/item/mod) into google and hit search.”

 

Been there and done that until my fingers are blue from bruising. There are no answers out there. All I find are even more questions.

 

I’m then told if I did all of the above, still have the problem, THEN I can open a tech help thread. Am I too ignorant to be helped?

 

These instructions to me to get my load order may as well be written in Sumerian Cunieform: LOL

 

“B. Post your Load Order! Seriously, most problems can be resolved at a glance from one of our forums many guru's, so do everyone a favor and include this in your first post.”

 

“To get your load order with Wyre Smash (Skyrim): Just right click anyway in the middle section of the program, select list mods, a new window will open, copy it and paste it here.

NOTE: Use the spoiler code when posting load orders!!!! (see bottom of post for spoiler code)”

 

Wyre Smash (Skyrim)? Spoiler Code? Egads I have no idea …

 

“C. Post your utilities and their versions. Examples: SKSE version, FNIS version.

Again some mods require certain utilities, and further still certain versions of those utilities.”

 

I’ve been at this for a couple weeks+. I loaded all the latest versions of 1.SKSE, 2.SkyUI 4.1, 3.FNIS 5.1.1, 4. SexLab 1.32+!!!, 5. SexLabAroused v20131230+!!!

 

I apologize for being so ignorant but it seems so sad that so many talented people have created these incredible mods, fantastic upgrades in graphics, even a module where one can fly his character and with Dragon wings! And yet, if one is not tech savvy, all that content goes unappreciated by simple folks like me, that blogger whose article I found and apparently my two sons as well. How many Skyrim fans would LOVE some of this content but are unable to access it?

 

I’m really hoping some kind hearted folk out there will take me under his or her wing and walk me through this, help me fix this problem and educate me.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...