Jump to content

Issues With Lovers Creature Animation


youou1

Recommended Posts

Okay all my Animations for humanoids work just fine. But when it comes to like dogs.. I get an error saying something about not being able to find an animation. one I see often is 1102 and 1104. but it always seems to be one from 1100 to like maybe 1108 or so. Don't take me by it. But Like I said it only happens when doing it with the Creatures. 

 

I'v checked my load order and its just fine. Everything seems to work fine. 

 

The mods I'm trying to use is Lovers Bitch Gone wild and Lovers Creature.. Do I need Lovers Bitch + Gone wild to fix this issue? 

 

Also If someone would be kind as to tell me the mods needed for Lovers Bitch, Creatures and Gone wild, I'm be very grateful. The reason I ask is cause there are Old Animations, As well as a few animal replacers, to the point that I don't even know if I have the right stuff. The mods them self's don't even mention what replacers, and Animations to use... Well one did it was LoversMotionNT and I can't seem to find a DL for it.

 

 

But thanks in advance.

Link to comment

We need a load order so we can see what you have installed without it we have no clue as to anything as we would  be doing nothing but guessing without it.

 

http://www.loverslab.com/topic/15876-loversbitch-gone-wild-151-bb-fix/ shows all requirements for the mod in the first post of the thread.

 

Lovers creature 2.0 is the up to date lovers creature mod Lovers with PK has been renamed to LAPF and is the up to date one the .esp still has the lovers with pk name.

 

If you are using mods from a different site then we can't help as they don't offer support for mods from other sites. Some mods maybe out of date. Sample load order.  http://www.loverslab.com/topic/23-quick-installation-guide/?p=70

Link to comment

I highly doubt my load order is going to help at all. As I made sure it was okay. But here it is.

 

 

Oblivion.esm

Beautiful People 2ch-Ed.esm
Lovers with PK.esm
x117race.esm
Chanpon.esm
LoversCreature.esm
xeoex.esp
xeosp++.esp
Unofficial Oblivion Patch.esp
UOP Vampire Aging & Face Fix.esp
Oblivion Citadel Door Fix.esp
DLCShiveringIsles.esp
Ultimate 3rd Person Camera.esp
Oblivion Graphics Extender Support.esp
DLCHorseArmor.esp
DLCOrrery.esp
DLCVileLair.esp
DLCMehrunesRazor.esp
DLCSpellTomes.esp
DLCThievesDen.esp
DLCBattlehornCastle.esp
DLCFrostcrag.esp
Knights.esp
LoversClubCatsSx.esp
LoversAdultPlayPlusforSSP.esp
LoversRaperS.esp
LoversBed.esp
Lovers with PK.esp
LoversBitch.esp
LoversCreature.esp
DiabloEF 6 in 1.esp
Beautiful People 2ch-Ed Ashara's Sirens and Tritons.esp
Beautiful People 2ch-Ed MS Elves - NoSc.esp
x117race.esp
Lop-ears Elf.esp
Lop-ears Elf_mini.esp
AsharasSirensAndTritons.esp
Bashed Patch, 0.esp
LoversOrgy.esp
LoversAnimObjectsPriority.esp
LoversIdleAnimsPriority.esp
LoversMB2.esp
 

 

 

Link to comment

What version of Lovers With PK are you using is it the LAPF version 1.5? Lovers creature what version are you using is it the lovers creature 2.0? Your bashed patch was *all* lovers mods turned off when you made it? If not redo it *no lovers mods in the bashed patch* having lovers mods in a bashed patch will cause major problems.

Link to comment

Did not fix my issue. The error I get falls along the lines of this. And this is an error I'v got. I say falls along the lines, cause Where is says SPos=207, Might be Spos=1111, or 1106 or 1108.

 

xLoversPkr Get Motion Param By SPoslnd-ex Not found SPos=207

 

 So I decided to check to see if I have files with them numbers. And I do, in my Data\Meshes\Creatures\Dog\IdleAnims\ani2 folder. So I just need to figure out why its not reading them. Or well Finding them.

 

-edit- Even after a fresh install, It still wont work. I only have lovers base mod with lovers Creature, Lovers Bitch gone wild, and Creature body replacers.

 

Why is it that I seem to be the only one having an issue with this? My games not installed in its default local. I just... Don't understand..

 

Load order

 

 

Oblivion.esm

Beautiful People 2ch-Ed.esm
x117race.esm
Chanpon.esm
Lovers with PK.esm
LoversCreature.esm
xeoex.esp
xeosp++.esp
Unofficial Oblivion Patch.esp
UOP Vampire Aging & Face Fix.esp
Oblivion Citadel Door Fix.esp
DLCShiveringIsles.esp
DLCHorseArmor.esp
DLCOrrery.esp
DLCVileLair.esp
DLCMehrunesRazor.esp
DLCSpellTomes.esp
DLCThievesDen.esp
DLCBattlehornCastle.esp
DLCFrostcrag.esp
Knights.esp
Lovers with PK.esp
LoversBitch.esp
LoversCreature.esp
DiabloEF 6 in 1.esp
Beautiful People 2ch-Ed Ashara's Sirens and Tritons.esp
Beautiful People 2ch-Ed MS Elves - NoSc.esp
x117race.esp
Lop-ears Elf.esp
AsharasSirensAndTritons.esp
Bashed Patch, 0.esp
LoversMB2.esp
Ultimate 3rd Person Camera.esp
LoversIdleAnimsPriority.esp
LoversAnimObjectsPriority.esp
 

 

 

Link to comment

I am using LC's AnimProirity. I just noticed I did State it, But I do have OBSE v20, and Pluggy v132. This issue still keeps happening.

 

Edit

Okay So I figured out my problem... and you can't really hold it ageist me. As most people might have made the same mistake.

 

okay what it is. I was only taking the files from Lovers Creatures Beta1 - Part1 and not from both Lovers Creatures Beta1 - Part1 and Part 2. But Why I was doing it this way is. If because almost 100% of the time when Zips, RARs or whatever, are named Part 1 and part 2. This means opening Part 1 will open Part 2, As it was made to read from both Zips. But Nope Not this time.They are in fact two separate files. 

 

Link to comment

No ! 7z only unpack all files if they have the same Name and the numbering is after the 7z

like

DarkBloodline.7z.001

DarkBloodline.7z.002

 

Not if it is named

DarkBloodline01.7z

DarkBloodline02.7z

 

or

Lovers Creatures Beta1 - Part1.7z

Lovers Creatures Beta1 - Part2.7z

Link to comment

That is only true for .7z When making a .rar in to parts they will read as the following,

New Folder part 1.rar

New Folder part 2.rar

 

So I am half wrong, and you are Half right. And next time. a Simple No. Would do. It doesn't need to be a "No!" And no matter what the name of the two files are misleading.

Link to comment

Ok here the new "no"  sorry but no

BUT Lovers Creatures Beta1 - Part1 and Part2 are 7z, so I am 100 percent right !

Could not resist to post this :D

And this: If you had checked the contents, after unpacking, you would have noticed that there is no INI Folder. The ini Folder is mentioned in the readme ( ignoreme). This applies to all mods, first unpack and check Folders and read the readme, then install the Mods(or create OMod)

 

I am waiting for your indignant Response ;)

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...