Jump to content

outdated or missing sexlabutil.dll plus blank listed animation,voice please help me T_T


Recommended Posts

hey guys,im experiencing kind of big problem with my sexlab framework 1.59b....i have been a day to try solving my sexlab framework problem...the animation list are blank,the voice list and also the option below animation list,sorry i cant remember it T_T...i have been try all solution i read in loverslab,and i do all,but still nothing solving my problem..clean save,skse,fnis,sos schlong and everything has been i do it like it must and still nothing solving T_T...my guess the problem is all from the sexlabutil.dll... when i load my save there is a popup saying "outdated or missing sexlabutil.dll" ...is been a day and im tired of this bug...T_T...why..i hope you guys can help like uploading your working sexlabutil.dll on your sexlab framework..upload it somewhere that i can download it and test it on my pc...or any other help just to make it work pleasee..help me guys pleasee?and sorry for my bad english :( 

Link to comment

Hi BellaNicky,

 

Sorry to hear SL isn't working for you. And sorry for my dumb reply, but... did you check that in SL the activation button is actually ticked? I had a similar experience to you and it turned out that SL itself was in fact turned off.

Also, when you use SOS, please make sure that SOS is above SL in the load order!

 

Hope this helps.

 

- V.

Link to comment

hi Vachnic,

 

im doing almost everything to solve this problem except changing my skeleton because i knew it support bbp,tbbp and sos..i have been activate sl esm and been try moving sos esm above and below sl esm and still nothing changed T_T...i have a favor vachnic can u upload your sexlabutil.dll..because that is my last resort T_T after maybe changing my skeleton...?

Link to comment
  • 2 weeks later...

The problem you're encountering is that the papyrusutil that's packaged with SOS is older than the one packaged with the new Sexlab Framework. There are a couple of fixes for this.

 

1) Reinstall Sexlab Framework and allow it to overwrite... then make sure that sexlab.esm comes AFTER Schlongs of Skyrim - Core.esm in your load order (technically just doing the reinstall with the overwrite allowed should fix it without the load order change, but....... not my experience especially if you're using NMM)

 

OR

 

2) Install PapyrusUtil 2.6 and let it overwrite the existing papyrusutil that was already installed - http://www.loverslab.com/files/file/484-papyrusutil/

Link to comment

The problem you're encountering is that the papyrusutil that's packaged with SOS is older than the one packaged with the new Sexlab Framework. There are a couple of fixes for this.

 

1) Reinstall Sexlab Framework and allow it to overwrite... then make sure that sexlab.esm comes AFTER Schlongs of Skyrim - Core.esm in your load order (technically just doing the reinstall with the overwrite allowed should fix it without the load order change, but....... not my experience especially if you're using NMM)

 

OR

 

2) Install PapyrusUtil 2.6 and let it overwrite the existing papyrusutil that was already installed - http://www.loverslab.com/files/file/484-papyrusutil/

yes,also i have been do that multiple time and nothing changed..i really have no idea whats wrong with my skyrim...i've been thinking that i have other mod that incompatible with sl but i do not know what is it,does you or anyone know what mod that sl incompatible with T_T

Link to comment

Last thought, how about the latest latest SKSE version 1.7.1?

I've got no idea what it is going wrong if that not it either. I only replied because I had the same problem like you but It turned out to really be SoS overwritting Sexlab. If you have already installed Sexlab last and allowed it to overwrite everything, then it must have installed all the files needed to run, including it's papyrus and should run normally.

Link to comment

Last thought, how about the latest latest SKSE version 1.7.1?

I've got no idea what it is going wrong if that not it either. I only replied because I had the same problem like you but It turned out to really be SoS overwritting Sexlab. If you have already installed Sexlab last and allowed it to overwrite everything, then it must have installed all the files needed to run, including it's papyrus and should run normally.

Yes it should be.. Like i said i really have no idea anymore then sl incompatibility....

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...