Jump to content
IGNORED

Mod Organizer problems


PanEXE

Recommended Posts

So I finally got around to switching to mod organizer, and I completely wiped everything so I had a fresh start.  I've come across a few problems.

 

 

Problem #1  (This might be related to problem #2)  I'm having trouble with installing SkyUI.  Every time I try to install it, it says: 

 

The SKSE scripts are missing.

 

Potential causes:
* You didn't install the scripts with the rest of SKSE.
 
Solution:
1. Re-install SKSE. Make sure you extract the 'Data/' folder from the downloaded archive to your Skyrim installation directory.
 

Now I know for a fact that I have SKSE installed correctly and I have also tried both the current version and the alpha.  If I install it anyway it doesn't show up in game (I still have default UI).

 

 

Problem #2  Every time I start Skyrim through mod organizer, (any of the .exe files) the game starts in a small window, but has a bigger picture.  It starts in a small window at the top left of my screen but the actual game seems to think its in fullscreen.

UPDATE: For some reason when I launch SKSE now, it launches in the window but normally.  No weird screen, just a small window running Skyim.
UPDATE 2: I can no longer start SKSE from desktop, and when I start from MO it starts in the window, I can't use my controller, and it crashes when loading up a new game.

 

Thanks for any help in advance.

Link to comment

Problem 1... isn't a problem. Ignore it. It just can't see the rest of the files. Provided you did install it like instructed here (http://wiki.step-project.com/Guide:Mod_Organizer#tab=Third_Party_Programs). Keep in mind it cannot be installed like a normal mod. You can however install the scripts. Or.. you can just dump everything into the main directory. (most here pull the scripts out of SKSE and make a MO mod out of it and install it that way then drop the rest in the main driectory)

 

Problem 2... you are on your own there... I have no clue what is going on with that. Have patience hopefully someone here will be able to help with Problem 2.

Link to comment

Go to your skyrimprefs.ini in your profiles folder and look for:

 

[Display]
iBlurDeferredShadowMask=3
fInteriorShadowDistance=3000.0000
fShadowDistance=4000.0000
iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048
iShadowSplitCount=2
iMaxAnisotropy=8
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fTreesMidLODSwitchDist=5000.0000
fGamma=1.0000
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fSpecularLODStartFade=1000.0000
fShadowLODStartFade=200.0000
fLightLODStartFade=2500.0000
iTexMipMapMinimum=0
iTexMipMapSkip=0
iWaterMultiSamples=0
iMultiSample=8
iShadowMode=3
bTreesReceiveShadows=0
bDrawLandShadows=0
bFull Screen=1
 
There will be more lines, but make sure the one in green =1. Make sure your settings on the actual Skyrim launcher screen say your game is starting in full-screen, and verify it in a config mod you may be using as well (I have one).
 
For further tests, do not try to use the desktop shortcut, but rather use the MO\SKSE start method.
 
For more questions, please go here.
Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...