Jump to content

Massive SKSE crash


Recommended Posts

Just started today.


Started with an entire CPU crash and restart when leaving the Dead Man's drink in Falkreath. Managed to get the game back, but any attempt to run in SKSE causes a regular CTD.


Can run the game in non-SKSE mode, but that means no SkyUi or Sexlab at all.


Love to be able to explain it better but I'm confused as hell.  Ran the lot fine for a few weeks before this.

Link to comment

I added a couple of mods, I think more carriages and scenic carriages and the unofficial patch - all .esp files; even after removing those it wouldn't start in SKSE.  In fact I tried removing all mods and it still doesn't work.


I can start in regular mode and it gives me in-game warnings that SKSE and SkyUI aren't working, as long as they're checked in the mod boxes.


#EDIT:  managed to open once with SKSE lodader but got the same warnings in-game:


SKSE not working, needs reinstall (done that several times)

Skyrim version not up to Date (1.9.32) well it was yesterday.  Is there a way to check version?

Papyrus Util out of date (related?) version 19 needed. Again, was fine till yesterday

SOS and sexlab appear to need the Papyrus thing.

Link to comment

SKSE is 1.07.00


I removed the unofficial patch. It was just an .esp and a couple of loose files.


I have a feeling NMM would have been helpful but for some reason the installer never worked.  I managed to get all of skse, skyui and sexlab manually installed and it worked fine for a while.

Link to comment

Sounds to me like your hard drive is going out, file corruption is common when that happens.


You may be right on this ...


@uptower > Make backups at once, then after try to run a check disk on your drive (start menu > run > cmd.exe > chkdsk c: /f).

Link to comment

Maybe by mistake removed some files concerning SKSE?


Have you followed the readme instruction to the letter when installing SKSE?


You have to run game ones through skyrim launcher then always through SKSE.


Re install SKSE maybe solution?


Good Luck.

Link to comment

I've had some luck so far.


I reinstalled the Skyrim unofficial patches and ordered them better.  I've reinstalled SKSE (duh, sexlab needs 1.7 and I had two versions in there) and SL too.  I found a Papyrus update.  Now SKSE starts and holds.  SKYUI and MCM menus up and running. The mods all start too, no warning popups.  But once I initiate sex, the animations never start.  Should I reinstall Approach or Attraction?  I use approach to initiate sex.

Link to comment

Sorted now.


Seems to have been a conflict with the unofficial patches.  I think most of the mods assumed I already had these installed as they've been around a while.  Once I finally got them they conflicted with everything that was already there but really should have come after.  I reinstalled SKSE, UI, SOS, SL and peripheries then ran FINIS after the unofficial patches and now everything is back to normal.


Except one:  Subscribed to horses for followers on Steam: Now they don't get a horse anymore. Should I drop that one and resubscribe?


Thanks for the input.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use