Jump to content
IGNORED

new beginning, everything gone bad.


Recommended Posts

hello guys =3, i use to play alot of this game before my pc crapped out on me =[.
i just recently got a laptop, its obviously not the same due to its performance but eh it gets the job doen with the fps booster mods and whatnot. anyways id like to talk about my giant skyrim problem. NOTHING works. and im not just talking about sexlab, i mean everything, i tried looking up answers on google but no one cares to go into detail about this problem, see....i have skyrim the legendary edition on my laptop with the update esm and all that stuff, im running it off of steam, i have the skse, but after that..it gets fucked, everytime i load into skyrim, it works, i load a file, it works. now for the fucked part, after it loads the file a msg comes up about the skyUI saying its not installed properlly and i need to reinstall it to make it work right, ive done it manually and through NMM but nothing, ontop of that im using nude body mods like i did before and yet the characters show up in their vanilla underwear. ill do a showracemenu to change my hair, i have plenty of hair mods yet when i scroll through the costume hair mods...my character goes bald. hell even costume texture packs dont work, like better looking females, all the women still look like shit.  pretty much everythings gone to shit and im so puzzled beause this isnt the first time ive modded skyrim, im not saying im pro, but ive done this 3 or 4 times now, and this time.....everything dosnt work. so confused and alittle frustrated. if anyone...anyone what so ever has the slightiest input on this matter, itd be greatly appreciated.

Link to comment

ido not remember how i have installed    (and i have removed it)   but in oblivion you need "archiv invalidat"  and i think you need to run 'archiv invalidat' in skyrim too    there is in tools of nmm this option as i recall !

 

do not forget skse plugins also

 

try it   untill skyrim helpers would show up !

Link to comment

ok I will try to help even though you haven't provided much info.

a lot of stuff has changed recently in the skyrim modding world.

 

actually I am going to need some more info on your install.

 

 

what version of SKSE do you have? you need Version 1.6.16 to run SkyUI version 4.1

if the game reports a problem with SkyUI, then it is most likely a SKSE problem.

 

are you using a mod manager to LOAD the game? a mod manager such as tesmodmanager loads the SKSE for you, you can't just load up your game from the default launcher, you have to load SKSE as well for all the other mods to work, could be your problem as a matter of fact.

 

try that out first, then if it still won't work post your load order and a screenshot or list of your data folder.

 

good luck

Link to comment

hello guys =3, i use to play alot of this game before my pc crapped out on me =[.

i just recently got a laptop, its obviously not the same due to its performance but eh it gets the job doen with the fps booster mods and whatnot. anyways id like to talk about my giant skyrim problem. NOTHING works. and im not just talking about sexlab, i mean everything, i tried looking up answers on google but no one cares to go into detail about this problem, see....i have skyrim the legendary edition on my laptop with the update esm and all that stuff, im running it off of steam, i have the skse, but after that..it gets fucked, everytime i load into skyrim, it works, i load a file, it works. now for the fucked part, after it loads the file a msg comes up about the skyUI saying its not installed properlly and i need to reinstall it to make it work right, ive done it manually and through NMM but nothing, ontop of that im using nude body mods like i did before and yet the characters show up in their vanilla underwear. ill do a showracemenu to change my hair, i have plenty of hair mods yet when i scroll through the costume hair mods...my character goes bald. hell even costume texture packs dont work, like better looking females, all the women still look like shit.  pretty much everythings gone to shit and im so puzzled beause this isnt the first time ive modded skyrim, im not saying im pro, but ive done this 3 or 4 times now, and this time.....everything dosnt work. so confused and alittle frustrated. if anyone...anyone what so ever has the slightiest input on this matter, itd be greatly appreciated.

 

How are you launching the game? Since the only time I've seen an error message regarding skyUI was when i launched the game via the steam launcher rather than using the SKSE loader usually found in (Steam\steamapps\common\Skyrim\skse_loader.exe)

Link to comment

I am going to first say what everyone else has said. It sounds like you need SKSE installed. 

 

Secondly, you should post your mod list and load order here so we can see what conflicts you might have. Also ensure you are running the latest version and updates for Skyrim. Many mods require at least 1.8 or above. 

Link to comment

sorry guys but this issue has nothing to do with skse =[, im to broke to buy the game off of steam, and i love bethesda and their work i srsly do, im a die hard fan of all their games so i dont have it on steam, altho i use to use skse through a cracked patch (i know im bad =[.)  but i think it has to do with the game itself, when i install it, everything goes well but the moment i lunch it, it goes right to the main page instead of the opening bethesda and so on. once i start the vanilla game, some audio is messed up. like its delayed. so i have a feeling its the game itself, and no matter how many times i install it, it has the same outcome

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...