Jump to content

Armors doesnt show Custom race (Lunari & Lovergirl)


mijhou

Recommended Posts

can anyone help me i dont know why  i cant wear this stuff


http://bbs.3dmgame.c...119426-1-1.html


 


and this one 


 


http://bbs.3dmgame.com/thread-3924616-1-1.html


 


i have the skeleton, UNPB BBP stuff in both races and the items shows


 


if i change to nord or another default race the equipment shows up


 


but if i switch back to lovergirl or lunari it just dissapear plz help  :(


 


someone told me was about the armors addons but idk if i have to do it in ck or tesVedit


 


 


Link to comment

Well reading on the first link it has this at the bottom.

 

Important
 
Compressed bundle includes a skirt 10 colors plus a pair of jeans, high-heeled two colors are UNPB-BBP clothes have been put back two amendments which add BUG body model does not show the clothes are combined into a single download exempt body model The new ESP trouble supporting independent race really high heeled increased compression bag has been integrated in the mod please uninstall the original re-download and install! Please skyrim way to get automatic access to convenient equipment EXE code below to download
Link to comment

 

can anyone help me i dont know why  i cant wear this stuff

http://bbs.3dmgame.c...119426-1-1.html

 

and this one 

 

http://bbs.3dmgame.com/thread-3924616-1-1.html

 

i have the skeleton, UNPB BBP stuff in both races and the items shows

 

if i change to nord or another default race the equipment shows up

 

but if i switch back to lovergirl or lunari it just dissapear plz help  :(

 

someone told me was about the armors addons but idk if i have to do it in ck or tesVedit

 

from what i seen about your description that maybe because body meshes lovergirl and lunari have different meshes , do a backup of your lunari and lovergirl meshes, copy your default meshes to lunari and lovergirl and test, maybe works, just said that because ea armor/clothes have your personal body inside and worth the try if works its a win, if not just redo and paste your backup of lunari and lovergirl meshes again at respective places.

Link to comment

The problem he means is probably the armor addon assignment in the armors where different addons can be chosen when equipting to a human or a beast race or what ever.

 

Solution 1

Open the plugin in TES5Edit, it's quicker^^.

Just go the first armor addon and add one race slot to the additional race list drag the argonian race from the RNAM- Race to new additional race slot and change the RNAM - Race to DefaultRace, Compare all the Armor Addons with each other and drag over or do the steps for every addon.

 

Solution 2

Open the Race Plugin in TES5Edit.

Change the ArmorRace of Lunari and Lovergirls Race to something different than DefaultRace (Don't know if it is DefaultRace, could be something else didn't looked it up), change it to NordRace or something. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use