Jump to content

Problem with weird boobs :-)


Recommended Posts

Hello! My character's boobs have started acting weird. They are kind of stuck in one place and stay there when the character's pose changes. There's no problem when the character moves, only when the pose changes. Pictures tell it all.

 

What could be causing this problem? I have the latest Bodyslide and XP32 Maximum Skeleton installed.

 

TIA!

 

Spoiler

72850_20210507141125_1.jpg.6364543f0c8fe2dcd3e6888652112255.jpg

 

72850_20210507141204_1.jpg.e1a686cc44618c389048b8b3ae3e91cc.jpg

 

 

 

 

Link to comment
5 minutes ago, Grey Cloud said:

Something overwritten the skeleton?

 

Thanks for the suggestion. These are:

 

- Schlongs of Skyrim

- NiOverride Pose Adjustments

- XPMSE 3.94 Cleavage Slider

 

I had all those installed well before the problem started.

Link to comment
6 minutes ago, Grey Cloud said:

MO and Vortex should tell you if something is overwriting the skellie but you could always just try reinstalling it.

Is it just the PC or does it happen to NPCs?

 

What's XPMSE 3.94 Cleavage Slider? I've never heard of that one.

 

MO tells me the mods I mentioned above are overwritng the skeleton, but I have had them all installed well before the problem appeared.

 

I will check if the problems shows up with the NPCs too.

 

The slider is this mod: https://www.nexusmods.com/skyrim/mods/86764

Link to comment
23 minutes ago, Grey Cloud said:

Is it just the PC or does it happen to NPCs?

 

Tested and the results are interesting.

 

- Tried with a custom follower: no problem

- Tried with an NPC modded by one of the Bijin mods: no problem

- Tried with a random NPC: the problem showed up

Link to comment
1 hour ago, pskaax said:

 

MO tells me the mods I mentioned above are overwritng the skeleton, but I have had them all installed well before the problem appeared.

 

 

 

I recently had to troubleshoot skeleton issues in my Mod Organizer profile, and found skeleton files where I did not expect them.  I would suggest the following:

 

- search your mod folders through Windows Explorer for "Skeleton*"

 

(That should return results with Skeleton, Skeleton.hkx and Skeletonbeast)

 

- Look in the results for paths such as "modname\meshes\actors\character\character assets" and "modname\meshes\actors\character\character assets female". 

 

- Sort by date. Check the file dates on any skeleton files you find in those folders.  If they are older than January 9th 2021 (assuming you are using the latest version of xp32esm) then check if they are overwriting on the left hand side of Mod Organizer.

 

- Right click on your xp32 Maximum Skeleton Extended listing on the left side of MO, and choose Send To -> Highest Priority and see if that changes anything.  If it does, then an older skeleton is overwriting.  (Or you can just do this and skip all the searching for a quick test)

Link to comment

Custom follower is likely using its own meshes and possibly skellie.

Bijin use their own meshes, not sure about the skellie (don't think so).

NPCs wil be using the same meshes and skellie as your PC.

 

1 hour ago, pskaax said:

MO tells me the mods I mentioned above are overwritng the skeleton

Well they shouldn't be. The only thing that should overwrite XPMSE is MNC if you use it.

 

(I don't use MO but) either get MO to make XPMSE overwrite everything or reinstall XPMSE and let it overwrite everything.

 

Failing all that then try rebuilding your body in BS.

Link to comment
1 hour ago, mircislav said:

Maybe try with NetImmerse Override Cleaner.

Why? NIO Cleaner just removes bloat from the SKSE co-save. The bloat itself:

" It neither destabilises Skyrim nor it causes it to crash more often. More data in SKSE save file simply means any IO operations will last longer."

Link to comment
3 hours ago, Grey Cloud said:

Bijin use their own meshes, not sure about the skellie (don't think so).

NPCs wil be using the same meshes and skellie as your PC.

Sounds like user mesh/body problem   Bijin uses users skeleton

 

 

When is last time you generated a body in bodyslide? I had weird problem few weeks back where running bodyslide on outfits was changing my meshes in my bodyslide folder, I had to rebuild my body in bodyslide, save meshes and after running outfits in bodyslide I had to throw saved meshes back into folders, my issue wasnt causing weird boobs it was causing no bouncy boobs. 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use