Jump to content
IGNORED

Skyrim SE won't launch at all - help!


Recommended Posts

The last SKSE64 update somehow broke my mod order so I did a complete game wipe by uninstalling the game and all mods. After installing some base mods (mostly just CBBE, FNIS, JContainers, PapyrusUtil, UIExtensions, VioLens, XP32 and SKyUI) and getting past Helgen, I saved and starting reinstalling all of my old mods. Unfortunately, now I can't get Skyrim SE to launch at all. I've tried from the SKSE64 tool in Vortex and directly from the SKSE64 loader in the game directory - nothing seems to work.

 

Everything should be a fresh install. There are no rules conflicts - but a lot of Sexlab mods are throwing incompatibility flags, specifically SOS, SLSO, SL Defeat, SLIF, and SLEN. I've already removed all non-lovers lab mods that were throwing incompatibility flags or other errors. I've made sure the lovers lab mods I downloaded were always from the relevant Skyrim SE file page on the website.

 

FNIS seems to run fine, this is what I get when I run it;

 4164 animations for 24 mods successfully included (character)
ChAnims: 4164  CTD:31.7%  pOpt:8.5%  max: 13116  LC: 8306 (max. 26162)

 469 animations for 3 mods and 19 creatures successfully included.

I'm at 256 plugins but 13 of them are disabled. Vortex is showing 152 Active, 90 Light. 

 

So what can I do? I'm about to start disabling mods in bundles of 10 and seeing if I can launch after each try - but it would be great to get some outside perspective. If I can save myself some time, that's always nice haha.

plugins.txt loadorder.txt

Link to comment

That has happened to me by 2 reasons:

  1. Missing masters. 
  2. Outdated SKSE plugins. 

The second ones are trickier to find, but since there aren't that many, that may not be a problem for you. 

 

I remember one called "console command extender" or something was causing odd random CTDs at startup for me. 

Link to comment
5 minutes ago, Papitas said:

That has happened to me by 2 reasons:

  1. Missing masters. 
  2. Outdated SKSE plugins. 

The second ones are trickier to find, but since there aren't that many, that may not be a problem for you. 

 

I remember one called "console command extender" or something was causing odd random CTDs at startup for me. 

This is a completely fresh install though. Everything installed today.

 

1. Missing masters - I've run through the plugins checking both LOOT and other warnings - I shouldn't be missing any more masters now.

 

2. Outdated SKSE plugins - how can I tell what is outdated? Like I said, everything is a fresh install from today.

 

If it is just a plug-in, that would be so much easier than running through bundles of mods trying to figure out who is causing the crash.

Link to comment

Quick update;

 

I managed to actually get it to launch and to load a save file before getting a CTD (possibly just from the first-time initialization of all the new mods).

 

Mods disabled;

  • Aroused Sexy Idles
  • SL Defeat
  • Dripping When Aroused
  • SL Eager NPCs
  • JUGs (this might have been disabled before though, can't remember)
  • Kardia Armor
  • SL Separate Orgasms & Girl-Next-Door Voice Pack

I had also removed about 8 disabled plugins.

 

Now showing 239 total plugins, 146 Active and 90 Light.

 

Going for a second test after some clean up again.

Link to comment

Ok, problem somewhat solved. It appears to be a mix of too many plugins, and SL Eager NPCs. Because even when I remove a bunch of mods but turn on Eager NPCs, it seems to crash at launch. I was able to get SL Defeat to work, but not SL Eager NPCs.

So at least I can play the game now, but I'm missing out on some mods that I've enjoyed in the past.

Link to comment

It seems some mods missing or have outdated skse plugins. That happened to me for Beeing Female mod. These kind of errors can be solved with disabling some of the mods. (Not just from Plugins, but also the panel from the left if you using Mod Organizer 2)

I'm happy for it was solved, enjoy.

Link to comment

Make very sure that the mods you've installed are Special edition versions, None Most of the mods you noted haven't caused me any issues. I don't have either JUGS or Kardia armor, so I can't speak to those two. But the others are fine, as long as they're the SE versions.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...