Jump to content
IGNORED

No controls once sex starts


Recommended Posts

Hi all. Just found this place, seems pretty cool. I am a bit new to modding, though I have fooled around with coding a little bit. I have spent the last several days learning about Wrye Bash and ESMs etc. I am trying to get some mods from here to work on Oblivion with mixed results. When I try to set the speed of progression to anything other than automatic it stays in the first stage. I have tried this with LPK Extender as well and they just end up cuddling each other until I quit the game. 

 

Also, when there is text with no talking it goes to the next line in about 3 seconds. 

 

Sorry if these issues are elsewhere on the forum, but I had trouble finding them.

 

This is by load order:

 

Oblivion.esm

Lovers with PK.esm

DLCShiveringIsles.esp

DLCOrrery.esp

DLCVileLair.esp

DLCMehrunesRazor.esp

DLCSpellTomes.esp

MaleBodyReplacerV5.esp

DLCFrostcrag.esp

LoversAdultPlayPlusforSSP.esp

LoversVoiceSSPplus.esp

Lovers with PK.esp

SkipTutorialv3.esp

Bashed Patch, 0.esp

LoversIdleAnimsPriority.esp

LoversAnimObjectsPriority.esp

VanillaRealArmorReplacer.esp

 

 

Thanks in advance

 

Link to comment

You want more time to read the text?   Elys Universal Silent Voice ( a OBSE Plugin )

 

If you set the sex to No-automatic what key do you use to skip to the next stage of the animation ? 

You have to use the Jump key

The grab key is for the next animation, not next sex stage.  And  hold shift and press grab key is previous animation

 

Read my yellow Link below.   Scroll down to

2.  Problems during gameplay.

then

Wrong position of the animations during sex

there are all keys listed.

 

---------------------

Your load order:    Good. . .  but why is the VanillaRealArmorReplacer.esp  not sorted ?

If you have used BOSS it tells you that all unsorted mods at the end of the load order you have to sort manually.

I would put is right below MaleBodyReplacerV5.esp     

Link to comment

Thank you for getting back so fast. I thought that I had the silent voice files in place, but I have installed/uninstalled so many times that they were in fact missing. So that problem is fixed. 

 

I have the jump key set to space, but using it still does nothing during sex. In fact I have tried all of the keys on the keyboard to no avail. I would really like to use the lovers extender, but not being able to advance to  the next stage makes it a bit silly to try to us. IE foreplay with lots of moaning until I get tired of it and then quit the game. Any ideas? By the way I am running on a Mac using wine. That could be an issue, but everything else in the game seems to be operating fine.

Link to comment

Sorry don't know whats wrong with your game.

Maybe another Mod . . . but I see no other mods in your load order.

 

Game not installed in C : / program files x86  ?  That can relly mess up the game.   But you have read my yellow Link.

 

Game not in  C : / program files x86 

Lovers Mod not installed with Nexus Modmanager or Vortex , both shit for Oblivion.

 

 

foreplay ? Is only in LPK Extender 

LPK Extender  the right version ? the LAPF version  https://www.loverslab.com/topic/218-lovers-with-pk-extender-243-re-up/

And maybe this https://www.loverslab.com/topic/97403-lapf-extended-patch/

I don't think it will fix your key broblem.

 

First your game and Lovers must work without LPK Extender . When it works you can try the extender.

 

I see a Bashed Patch, 0.esp  in your load order, so you have WryeBash. Do you have created a BashedPatch? NEVER Lovers Mods in the BashedPatch.  Deactivate ALL lovers Mods then create the Patch.  After that you activate the Lovers esm/esp again.

Link to comment

Yeah, pretty mysterious to me as well. I only started using WryeBash after I was noticing this problem. I may try a clean install one last time and build up carefully using the recommended order. WryeBash is a bit intimidating, and I only switched to it after I was having some problems with mods not working even though the O Mod Manager said that they were on. 

 

Now I have a bunch of individual Omods that I made which are basically a way for me to move the files in consistently when attempting a reinstall. I may try to figure out how to get WryeBash to handle these instead, though I expect that it will take a while to figure it out. I am not sure what you mean with the bashed patch. I see it in the program, but can you link me to an explanation of 

6 hours ago, fejeena said:

Do you have created a BashedPatch? NEVER Lovers Mods in the BashedPatch.  Deactivate ALL lovers Mods then create the Patch.  After that you activate the Lovers esm/esp again.

 I am using a cracked version as well, which may also cause issues.

Link to comment

You know you get no support here at LL if you use cracked games.

 

Your game works without Lovers?  All keys work?

Jump, sneek wait/rest, ...

 

No Lovers Mods in the BashedPatck.

 

Game not in C:/ program files . . .

 

-------------------

If you use a cracked game, get a no cracked version.

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...