Jump to content
IGNORED

Bugged animations that initiate in the middle of the ground


Recommended Posts

I have a weird problem where animations involving 2 characters start right in the middle of the ground, but it only happens with some animations OR else with stages of some animations while some stages look perfectly fine. Only the male (or the one who's "penetrating") will be half trespassing the ground (from belly to feet INSIDE the ground, while only chest, head and arms UPSIDE the ground), while still playing the animation. The female or the one who "gets" plays her/his animation perfectly fine and while standing on the ground. Most animations are fine, Leito's animations are unfortunately the most affected, but also more unrelated animations are affected too.

 

I have already tried to adjust the height but it doesn't seem to do anything at all, while the adjustments work if I try them on the character whom animation is already playing fine.

 

I have searched literally everywhere here and on Google about this issue but I can't seem to find it.

 

Thank you very much in advance.

Link to comment

You could make some screenshots to show the issue.

Also are you using high heels during the animation?

If you have randomized NPC heights that might make issues.

Worse case could be an skeleton issue.

Also I would help if you could say what type of animations where running, because some of the SL animations SLF comes with are glitched... a lot.

You can see the type via Sexlab debug console or with Sexlab Tools or in Sexlab itself

(if it's not chain rape and SL doesn't update ?)

Could be even an odd custom race you use?

Also you could make screenshot of your Sexlab MCM first tab, maybe that also gives clues.

Link to comment

Well it is definitely to do with the height setting. It won't be the animations. So I assume you are using Sexlab? What animations are they? You can press "-" to reset the position. Maybe in sexlab you have it saved for "race specific" alignments or something.

 

Basically either you can do the following:

 

If it's a SLAL pack, completely remove it and reinstall it. Make sure you manually delete the source file and the JSON file.

 

Reset Sexlab to it's default settings and reset the animation library

 

In the animation settings, un check settings that might effect alignment

 

Reinstall the slal pack

 

Good luck 

Link to comment

After testing for very long time, I have verified that it only happened with specific animations made for SexLab Animation Loader (SLAL) (or specific stages of those animations with other stages being fine). 

 

I have, right after noticing that, reinstalled all the animations that were using SLAL, restarted ModOrganizer on every install, rebuilt all FNIS behaviors, restarted MO, then rebuilt everything in SL and SLAL in-game.

The same animations/stages that were glitching out before were not glitching out anymore.

 

Sometimes MO glitches out and won't map some folders/files to the game or to the programs I am running, and this often causes a crash of the game right after loading. It already happened to me a lot, and it also caused clothes/armors to be invisible until equipped back (unequip and equip), or game crash when scrolling the items menu. It never happened again since I started restarting ModOrganizer every single time I change files with a program I ran inside MO, and also before running SKSE. When I first installed those animations, built behaviors, started SKSE and registered everything I actually didn't ever restart MO after each procedure.

 

I will report back if it happens again, unfortunately I won't play the game soon (maybe tonight).

It seemed to be fine after doing that.

 

Thanks for the answers!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...