Jump to content
IGNORED

[SOLVED] Creating body meshes for Devious Devices


Recommended Posts

UPDATE: READ MESSAGES BELOW

 

Hello everyone and thanks in advance to the souls who will help me!

I'm doing something wrong and can't create the body meshes for DD, and as a result I can only see 1/4 of the items. When equipping the other, as you know, my body (or parts of it) simply disappear.

p.s: I'm using a mod called "Add Item Menu LE" to try out the various devices.

 

So some informations first:

I use MO2.

I use CBBE as my body mod.

I have other mods installed, but for what I know they don't interfere with body meshes (mostly graphic mods "Climates of Tamries, Static mehs improvements ecc", "Live another life", "Fuz Ro Doh", "papyrus util" and a some other mods that to my knowledge and from looking at MO2, DON'T overwrite anything CBBE/bodyslide specific).

 

I have a problem in creating the body meshes for DD. I have red this guide.

Problem number 1:

 

Even if I enable only the required mods, my overwrite folder contains some files. It seems that:

  • SKYui overwrites itself (don't ask me why);
  • Bodyslider overwrites CBBE.

 

What I did:

  1. Ignore the problem and build meshes with files still in the overwrite directory: nothing;
  2. Right clicking on the "overwrite directory", creating a mod, abilitating it and THEN run body slider: nothing;

 

Since this didn't work, I tried to reinstall CBBE with different settings (Curvy/Slim body), reinstalling BodySlide and outfit studio DOUBLECHECKING that I was selecting the right body (CBBE in my case). Nothing.

 

What else have I tried in BodySlider:

  • Outfit/body: CBBE Body/CBBE Body HDT;
  • Preset: CBBE Curvy/CBBE Slim;
  • Refreshing groups then: selecting ALL the options in the "Choose Groups" window (I only left out Unified UNP/Unified UNP HDT). Yes, even the unassigned group (which btw if I check it, close the window and reopen it, it is UNCHECKED);
  • Building morphs: YES.
  • Batch build: EVERYTHING is selected.  --> "Choose output set #1": I've tried CBBE Body/CBBE Body HDT. Then I tried BOTH options for the other "Output set" (check spoiler to see what I mean):
    Spoiler

    31050736_CHOOSEOUTPUT.PNG.54468878d92bd7afcdfead6b0cf52ec8.PNG

  • I tried to go in MO2, "Edit Executables" and turn on a check so that the bodyslide result goes into a custom (empty) mod: NOTHING.
    Spoiler

    evident.PNG.1e3b3a959a234b2e3144d9ab431813ae.PNG

     

 

I'm really out of any ideas now.

 

Sorry for the  wall of text, I know that this is a common problem so I tried to give you as much infos as I could, since following guides/other threads on the forum didn't solve the issue.

 

Thanks everyone!

 

 

Link to comment

Will this help at all? I too am building in mod. The DD's meshes show up like this right after Batch build. I don't even select any custom build path from within Bodyslide (so no need to Ctrl-click the Batch build or something... unless you really want to control where they go):

Spoiler

overwrite.jpg.9f047bdb139e009489dcf22d0a14c964.jpg

 

Quote

Batch build: EVERYTHING is selected.  --> "Choose output set #1": I've tried CBBE Body/CBBE Body HDT. Then I tried BOTH options for the other "Output set" (check spoiler to see what I mean):

You only need to select the HDT option for each output set.

 

Let Bodyslide override CBBE mod. The meshes come from Bodyslide but there are some things from the CBBE mod too such as the textures and maybe head files etc. I prefer demoniac textures.

Link to comment
8 hours ago, Zaflis said:

Will this help at all? I too am building in mod. The DD's meshes show up like this right after Batch build. I don't even select any custom build path from within Bodyslide (so no need to Ctrl-click the Batch build or something... unless you really want to control where they go):

  Hide contents

 

 

You only need to select the HDT option for each output set.

 

Let Bodyslide override CBBE mod. The meshes come from Bodyslide but there are some things from the CBBE mod too such as the textures and maybe head files etc. I prefer demoniac textures.

 

Hello, thank you for your answer!

 

So first of all: i noticed that if I open something in BodySlide from the DD package they are without texture (catsuit in example):

Spoiler

missingtext.PNG.1d5ce3a5e8102614a45e049aa5739a4a.PNG

 

Then I noticed that after batch building I don't have these files in the overwrite directory.

So now I tried to CTRL-Click batch build and specified to write files in the overwrite directory, let's see if something changed.

 

Update: nope, still invisible texture...

Link to comment

FUCK THIS I FIXED IT! (I think still have to test everything, only tried 2 devices that were invisible before).

 

So I had to engage my 290iq brain to do the following steps:

 

  1. I discovered that Body Slide x64 goes way faster than body slide.exe
  2. Open BodySlide > settings (low right corner);
  3. ADVANCED (little arrow) > output path > PUT YOUR MO2 OVERWRITE DIRECTORY HERE (found in appdata, or just click on "overwrite directory" at the end of the mod list and copy the path);
  4. DATA FILES: CHECK MESHES.BSA;
  5. Batch build;
  6. Exit bodyslide;
  7. right click on "overwrite directory" > create mod
  8. Let it overwrite everything else.

 

Holy fuck. After days I finally fixed this.

Link to comment
  • 2 months later...
On 3/8/2020 at 7:46 PM, gigetto2000 said:

FUCK THIS I FIXED IT! (I think still have to test everything, only tried 2 devices that were invisible before).

 

So I had to engage my 290iq brain to do the following steps:

 

  1. I discovered that Body Slide x64 goes way faster than body slide.exe
  2. Open BodySlide > settings (low right corner);
  3. ADVANCED (little arrow) > output path > PUT YOUR MO2 OVERWRITE DIRECTORY HERE (found in appdata, or just click on "overwrite directory" at the end of the mod list and copy the path);
  4. DATA FILES: CHECK MESHES.BSA;
  5. Batch build;
  6. Exit bodyslide;
  7. right click on "overwrite directory" > create mod
  8. Let it overwrite everything else.

 

Holy fuck. After days I finally fixed this.

uhhh am i supposed to select meshes1.bsa or meshes0.bsa?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...