Jump to content
IGNORED

Random CTDs outdoors


Recommended Posts

Like what I've titled this topic, I've been having random CTDs outside dungeons/caves/houses/castles and I don't even know why or what's the cause. I've recently reinstalled all my MODs, because I thought that should fix the problem. The random CTDs are still persistent even with my current MODs list which is this https://pastebin.com/A1wWzh5k

 

Any help/ideas/solutions on how to fix my problem would be greatly appreciated, thanks in advance and have a great day! ?
 

 

Edit:
I've forgot to put it in here, the random CTDs occur after playing the game for only 5mins or just plain old playing the game for even half a day.
(Linked a NetScriptFrameWork Crash log)

Link to comment
4 minutes ago, Yuurei1337 said:

Like what I've titled this topic, I've been having random CTDs outside dungeons/caves/houses/castles and I don't even know why or what's the cause. I've recently reinstalled all my MODs, because I thought that should fix the problem. The random CTDs are still persistent even with my current MODs list which is this https://pastebin.com/A1wWzh5k

 

Any help/ideas/solutions on how to fix my problem would be greatly appreciated, thanks in advance and have a great day! ?

Let's start with the basics. Do you have this?

 

https://www.nexusmods.com/skyrimspecialedition/mods/17230

Link to comment

I don't have random CTD, but something similar on very specific places. One is in the Helgen-Intro in the room right after the boulder destroys the bridge and one was today in the mine in Ravenrock, so it's more indoor. I try to kick mods not untill I find the buggy thing, but it's very frustrating thing when this happens.

 

Most times it's just one mod and you just have to find this thing...

Link to comment

@Psalam
Sorry for the late reply.
Yes, I have that installed. As I've read it'll help on modding my Skyrim, it's one of the things I've installed first before putting MODs into my game. SKSE64 (skse64_2_00_17) , SSE Engine Fixes, Unofficial Patch SSE, XPMSSE, FNIS Behavior SE7_6 -- were the first stuff I've installed.

I'm using Vortex to install my MODs, used BethINI to adjust settings, and used LOOT to organize/sort the MODs if Vortex haven't sorted out it yet.

Link to comment
23 minutes ago, Yuurei1337 said:

@Psalam
Sorry for the late reply.
Yes, I have that installed. As I've read it'll help on modding my Skyrim, it's one of the things I've installed first before putting MODs into my game. SKSE64 (skse64_2_00_17) , SSE Engine Fixes, Unofficial Patch SSE, XPMSSE, FNIS Behavior SE7_6 -- were the first stuff I've installed.

I'm using Vortex to install my MODs, used BethINI to adjust settings, and used LOOT to organize/sort the MODs if Vortex haven't sorted out it yet.

In that case I have to agree with Randamaster. Try disabling your mods one at a time (or disable all of them) and see if the problem persists. I wish I had a simpler and faster alternative but I don't.

Link to comment
5 hours ago, Psalam said:

In that case I have to agree with Randamaster. Try disabling your mods one at a time (or disable all of them) and see if the problem persists. I wish I had a simpler and faster alternative but I don't.

@Psalam

 Uhmmm, this might be a dumb question.

Do you think I should just uninstall Skyrim SE with all the MODs and install a clean one then try installing MODs one at a time, or should I just "remove/uninstall" MODs then enabling them one by one with my current Skyrim SE?

'Coz in Vortex Mod Manager, there's an option for me to uninstall the MOD from the game and reinstall it. Is that "safe" or as I've stated, should I just clean install the game?

Greatly appreciated the help,

have a great day! ?

Link to comment
47 minutes ago, Yuurei1337 said:

@Psalam

 Uhmmm, this might be a dumb question.

Do you think I should just uninstall Skyrim SE with all the MODs and install a clean one then try installing MODs one at a time, or should I just "remove/uninstall" MODs then enabling them one by one with my current Skyrim SE?

'Coz in Vortex Mod Manager, there's an option for me to uninstall the MOD from the game and reinstall it. Is that "safe" or as I've stated, should I just clean install the game?

Greatly appreciated the help,

have a great day! ?

I don't use Vortex so what I'm about to say may make things worse for you.

 

What I normally do is eliminate mods in groups. Your load order is even smaller than mine although most people around here would consider mine small. I will eliminate 5-10 mods and see if things behave. If not, then I eliminate 5-10 more and rinse and repeat until the issue is resolved. When it is resolved I go back to the last group and add them back one at a time until the problem recurs. When that happens I delete that mod permanently and add everything else back. Every time I've tried it that has worked although I conceded that it's theoretically possible that more than one mod may be involved (for more on that if you're interested see my blog on CTDs; the link is in "My Stuff" in my signature).

 

It is also entirely safe to start completely over. Bear in mind though you will end up doing essentially the same thing I just described but in reverse.

Link to comment
17 hours ago, Yuurei1337 said:

@Psalam
Oh alrighty, so that means I don't need to reinstall my whole game then. Thanks! I'll do what you've suggested, and will try to post if it works for me.

Nothing wrong with Psalam's method but you could just cut to the chase and deactivate all your mods to see if the base vanilla game works. If so then add the mods a handful at time testing as you go.

Link to comment

@Psalam & @Grey Cloud
After testing all of my MODs, I'm not having any Random CTDs anymore. But it's a bit odd that the culprit is USSEP (Unofficial Skyrim SE Patch), after disabling it no more CTDs happening to my new game or saved games. I tried reinstalling the game with only USSEP and only other essential MODs too, but the CTDs were back. I also tried installing only USSEP, and it CTD'd as well. In the end, I don't know why USSEP is making my game CTD randomly LOL.

 

But now I've fixed my game and currently playing Skyrim SE again w/o CTDs, thanks guys!
Really appreciated the help on suggesting stuff. Have a great day! ?

Link to comment
11 minutes ago, Yuurei1337 said:

@Psalam & @Grey Cloud
After testing all of my MODs, I'm not having any Random CTDs anymore. But it's a bit odd that the culprit is USSEP (Unofficial Skyrim SE Patch), after disabling it no more CTDs happening to my new game or saved games. I tried reinstalling the game with only USSEP and only other essential MODs too, but the CTDs were back. I also tried installing only USSEP, and it CTD'd as well. In the end, I don't know why USSEP is making my game CTD randomly LOL.

 

But now I've fixed my game and currently playing Skyrim SE again w/o CTDs, thanks guys!
Really appreciated the help on suggesting stuff. Have a great day! ?

You're welcome.

Link to comment
59 minutes ago, Yuurei1337 said:

I don't know why USSEP is making my game CTD randomly

Guess either no one bothered to look or didn't see it. But it looks like you have 2 female body mods installed when you should only have one. Pick one body UNP or UNP Blessed body with the corresponding outfits.

[FE 001] UNP Vanilla Outfits.esp

[FE 002] UNPB Vanilla Outfits.esp

 

Both of those use fixes from USSEP and will fall over each other trying to use the fixes. 

As for Vortex I've had problems with it not installing some mods properly USSEP being one of them.

Link to comment
59 minutes ago, spaceman1 said:

Blessed body with the corresponding outfits.

[FE 001] UNP Vanilla Outfits.esp

[FE 002] UNPB Vanilla Outfits.esp

 

Both of those use fixes from USSEP and will fall over each other trying to use the fixes. 

I doubt that very much unless USSEP works in a very different way than USLEEP.

 

1 hour ago, spaceman1 said:

As for Vortex I've had problems with it not installing some mods properly USSEP being one of them.

I don't use Vortex but I suppose that could be possible.

 

Link to comment
2 hours ago, Yuurei1337 said:

I also tried installing only USSEP,

Did you try re-downloading USSEP in case yours is corrupted somehow? You could also try to get an earlier version.

It might be worth loading all your plug-ins including USSEP into TESVEdit to see if there is anything obvious.

Link to comment
On 2/24/2020 at 9:51 PM, Grey Cloud said:

Did you try re-downloading USSEP in case yours is corrupted somehow? You could also try to get an earlier version.

It might be worth loading all your plug-ins including USSEP into TESVEdit to see if there is anything obvious.

&

On 2/24/2020 at 8:42 PM, spaceman1 said:

Guess either no one bothered to look or didn't see it. But it looks like you have 2 female body mods installed when you should only have one. Pick one body UNP or UNP Blessed body with the corresponding outfits.

[FE 001] UNP Vanilla Outfits.esp

[FE 002] UNPB Vanilla Outfits.esp

 

Both of those use fixes from USSEP and will fall over each other trying to use the fixes. 

As for Vortex I've had problems with it not installing some mods properly USSEP being one of them.

 I'll try what you guys have said this weekend, thanks for the suggestions everyone.
Been busy this week, sorry for the late reply.

:)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...