Jump to content
IGNORED

Can't start AAF wizard with Enter after opening menu with Home


Recommended Posts

A few months ago I had to stop playing a playthrough I had that had AAF and animation packs working just fine because of hardware issues. I moved the install to a new computer, was updating things for AAF, starting a new game.

 

Now though, I'm getting an issue I've never had before. I start a new game, and I cannot start the AAF wizard with the Enter key after opening the initial menu with the Home key. It plays the little circle animation, but then nothing happens. I can still use Delete to cycle through menus and if I open the Admin menu, I see one error about the "Ready" position being missing, and one about a missing Leito FF animation, but I don't think those are serious issues. One thing I noticed though is that I can't navigate through the Admin menu. It says you use the left/right/up/down keys to go through different sections and whatnot, and I assume you're supposed to use the arrow keys, but nothing happens when I try to.

 

I've tried reinstalling AAF, messing around with the One Patch (since I know it's a bit outdated now) and I cannot get it to work. Been looking through the forums here to find a fix but haven't been able to.

Link to comment
7 hours ago, Vidust said:

A few months ago I had to stop playing a playthrough I had that had AAF and animation packs working just fine because of hardware issues. I moved the install to a new computer, was updating things for AAF, starting a new game.

 

Now though, I'm getting an issue I've never had before. I start a new game, and I cannot start the AAF wizard with the Enter key after opening the initial menu with the Home key. It plays the little circle animation, but then nothing happens. I can still use Delete to cycle through menus and if I open the Admin menu, I see one error about the "Ready" position being missing, and one about a missing Leito FF animation, but I don't think those are serious issues. One thing I noticed though is that I can't navigate through the Admin menu. It says you use the left/right/up/down keys to go through different sections and whatnot, and I assume you're supposed to use the arrow keys, but nothing happens when I try to.

 

I've tried reinstalling AAF, messing around with the One Patch (since I know it's a bit outdated now) and I cannot get it to work. Been looking through the forums here to find a fix but haven't been able to.

You can try my patch for animations

Link to comment
2 hours ago, Indarello said:

You can try my patch for animations

I would except I don't use BodyTalk because I'd rather use CBBE than FusionGirl, so unfortunately I can't. There's got to be a solution though, because I had everything working fine before I upgraded things. The main thing I updated was AAF itself, I don't know if updating that made some older mod or patch I have installed incompatible maybe?

Link to comment
2 hours ago, Vidust said:

I would except I don't use BodyTalk because I'd rather use CBBE than FusionGirl, so unfortunately I can't. There's got to be a solution though, because I had everything working fine before I upgraded things. The main thing I updated was AAF itself, I don't know if updating that made some older mod or patch I have installed incompatible maybe?

You don't need exactly fusion girl for my patch

You had everything working fine before maybe because your errors was not fatal for previous versions of AAF, I saw some users reported this

 

Because you don't provide any info I cant say what is wrong, there is also tool to check your installation in AAF discord that you can use

Link to comment
12 hours ago, Indarello said:

Snip

I appreciate your help! I ended up going back and starting over with just AAF, and adding things back in slowly on a new game. I think the problem was an .xml edit for the Hardship mod that I didn't know I had to do, it's written in the mod's description. I think that was giving me the one error I mentioned related to a missing Leito animation, which I guess was causing all of AAF to not work. I don't have time to test right now (just spent two hours messing around) but it looks like that's the culprit.

 

The positive out of all this is I learned I can use your patch/mod without BodyTalk and FusionGirl, which I didn't know. So I think now I can use that, delete some older, more oudated patch files, and clean-up my mod setup! And it looks like a new version of One Patch will be released soon too.

Link to comment
4 hours ago, beurp99 said:

Dont know why. Fresh MO installation, activate it ticked it in the left panel and im unable to use the wizard on a new game. and lose controle of arrow key. Without it i can play pose and animation.

 

plugins.txt 4.83 kB · 1 download loadorder.txt 4.78 kB · 2 downloads

 

 

Fusion body use zex skeleton they have more bones... but i dont know enough how the code interact with the skeleton.  

Enable debug mode and send errors

Link to comment

i have not found a debug files, but what i see is a lot of 

 

ex.

removing position <AV79> due to error

AFF error: 010 animation id <AV79> not found (caller [position_node:AV79])

 

and i have that for Av77 to Av100

 

but i have a error 22 no morphset data found

Link to comment
On 2/10/2020 at 1:47 PM, beurp99 said:

i have not found a debug files, but what i see is a lot of 

 

ex.

removing position <AV79> due to error

AFF error: 010 animation id <AV79> not found (caller [position_node:AV79])

 

and i have that for Av77 to Av100

 

but i have a error 22 no morphset data found

Av is some pose mod

When you fix its problems send screenshot of other errors

Link to comment
  • 4 months later...

AAF wizard wont load  

What happens is that when I  (Activated after pressing the home button) and I try to start the animation wizard aaf just seemingly starts loading it and (Dots circling around the AAF logo) and than when it stop nothing happens. also no sex amms kick off either

Link to comment
6 hours ago, Zizzpa said:

AAF wizard wont load  

What happens is that when I  (Activated after pressing the home button) and I try to start the animation wizard aaf just seemingly starts loading it and (Dots circling around the AAF logo) and than when it stop nothing happens. also no sex amms kick off either

You have errors, open Data/AAF/aaf_settings.ini and enable logging and debug mode to check them and send to us

Link to comment
3 hours ago, Indarello said:

You have errors, open Data/AAF/aaf_settings.ini and enable logging and debug mode to check them and send to us

how do i enable logging  in that do i click on read only are

Link to comment
32 minutes ago, Zizzpa said:

how do i enable logging  in that do i click on read only are

debug_on                        = true       
api_debug_on                    = true    
debug_to_papyrus_log            = true      

troubleshooting_level            = 2        

 

Set not read only (never seen this file was read only), search how to make this on google

Link to comment

 

4 hours ago, Indarello said:

debug_on                        = true       
api_debug_on                    = true    
debug_to_papyrus_log            = true      

troubleshooting_level            = 2        

 

Set not read only (never seen this file was read only), search how to make this on google

Thank you  Indarello    for your quick response 

i figured out what was happening  i did a update on the Ams and the newer AAF beta and some other stuff mods and stuff

any ways bodytalks3  and some of the newer mods for erection fixes updated  ams  not sure on why  but the AAF wizard would not play so i went back on to vortex

and uninstalled all the stuff i updated got in to my mods folder from november  2019 reinstalled them from that and it all started to work what i think i should have done is uninstall  all ams and other then do the updated stuff  instead of overwriting

this is the page i did the updating from 

 

https://www.loverslab.com/topic/139374-aaf-up-to-date-adult-oriented-setup-guide-30june2020/

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...