Jump to content
IGNORED

Frostfall, Campfire, and PapyrusUtil issues


Recommended Posts

I was trying to implement Campfire/Frostfall into skyrimSE. Pretty much just let loot do its thing.

Skyrim, before Campfire/Frostfall/unnoficial FF-Camp patch. works fine.   Once I enable any of those (in any combo)  I get:

 

 
 
 
 
Spoiler

ScreenShot61.thumb.png.4457b24599c6602f406992470701ba22.png

 


I know everything else (sexlab, SKSE, ENB, Papyrus) stuff is all up to date.   

Im not sure ive found a patch.  It might just be my ability to search LL, but any ideas on either- how to implement a fix- or other similar mods that dont have those issues?

Link to comment
1 hour ago, Monoman1 said:

One of those mods probably includes an out of date version of papyrus util. 

Download papyrusutil again and overwrite everything: https://www.nexusmods.com/skyrimspecialedition/mods/13048

 

Hold up...

 

If i have a birthday cake.

 

You build the cake first. (skyrim.esm, sexlab, etc).  Then you add the icing.

 

ICING, which goes on LAST, 

OVERWRITES the cake.

 

 

Meaning, what comes last, effects everything underneath.

 

?

SO actually, (revising previous response)

 

Load order would go like this:

 

1 Campfire

2 Frostfall

3 Patch

4 Papyrus

 

?

 

I use MO2.

SO now that i no longer get the error message, Im gonna see if, with this new factoid, i can fix things I didnt know were broken? :)

Link to comment
  • 2 years later...

Campfires has its own papyrus dll which is an older version of it. Overwriting that dll with the latest papyrus dll reportedly causes issues in Campfires because it hasn't been updated to work with the current papyrus version. This kept me from finally trying out Frostfall for the first time now that Campfires is a hard requirement for it.

Link to comment
2 hours ago, dbs156 said:

Campfires has its own papyrus dll which is an older version of it. Overwriting that dll with the latest papyrus dll reportedly causes issues in Campfires because it hasn't been updated to work with the current papyrus version. This kept me from finally trying out Frostfall for the first time now that Campfires is a hard requirement for it.

You wrote in a +2 years old thread just to repeat the original post question. The answer is already in this thread: don't allow the outdated Papyrus Util files from Campfire/Frostfall (or any other mod really) to overwrite the version included in SL or a standalone Papyrus Util installation (both SL or PU must be releases compatible with your installed game and SKSE versions).

Link to comment
30 minutes ago, Just Don't said:

You wrote in a +2 years old thread just to repeat the original post question. The answer is already in this thread: don't allow the outdated Papyrus Util files from Campfire/Frostfall (or any other mod really) to overwrite the version included in SL or a standalone Papyrus Util installation (both SL or PU must be releases compatible with your installed game and SKSE versions).

Yeah my bad I was wracking my brain trying to find a solution for this recently and when I found someone having the same issues I just went straight sending my input without realizing how long ago this was from. Modding this game has gotten significantly more confusing and I'm needing some time to get my head around it again.

 

Does using the latest version of papyrusutil for se, currently 3.9 on nexus, cause any issues with Campfires? I've read some reports on the nexus page of features not working after using it with the latest papyrus dll. I know scripts are pretty sensitive and can cause lasting effects if messed up so I'm not too inclined on testing it for myself.

Link to comment
16 minutes ago, dbs156 said:

Does using the latest version of papyrusutil for se, currently 3.9 on nexus, cause any issues with Campfires? I've read some reports on the nexus page of features not working after using it with the latest papyrus dll. I know scripts are pretty sensitive and can cause lasting effects if messed up so I'm not too inclined on testing it for myself.

Not that I know, and I had Campfire installed recently for nearly 6 months with PU for Skyrim SE 1.5.97 all along. The only problem would be using an incompatible version for your game/SKSE installs. 

Link to comment
1 hour ago, Just Don't said:

Not that I know, and I had Campfire installed recently for nearly 6 months with PU for Skyrim SE 1.5.97 all along. The only problem would be using an incompatible version for your game/SKSE installs. 

In that case they might be isolated cases. Thanks I'll try it out.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...