Jump to content
IGNORED

7-Zip question


rcy68

Recommended Posts

My 7-Zip changed, somehow. When I right-click a 7.z file, 7-Zip doesn`t show up. I reinstalled it, and that was the result. The reason I reinstalled it was because when I would right-click a 7.z file, and try to look inside, or extract it, nothing would happen. It`s like I didn`t click it at all. No warnings or anything. Just out of the blue, this started happening. One day it worked, the next it didn`t. I works normally when I run 7-Zip, for files in the download folder, only. Any ideas? I`m asking here, because I have no idea where else to ask, and because you folks tend to respond to questions quicker than anyone else.

Link to comment

Before doing anything you should be running a virus scan then a malware scan.

 

After that check your event viewer.

 

After that reinstalling the latest package under admin rights, and then checking the registry to see where and what actually installed.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...