Jump to content
IGNORED

Bodyslider problem


Guest

Recommended Posts

I can’t get bodyslider to work for some reason and i can’t find what im doing wrong

 

-Im using vortex installed bodyslide and all other mods with it

-Using "all in one hdt animated pussy" with "demoniac"  and "femhand/nicer foot shape for cbbe" overwritten on it

-Tried using several cbbe bodyslide clothes including remodeled armors for cbbe (installed the mod with vortex/run bodyslide picked cosio body and batch builded everything with morphs ticked)

 

but when i run the game its all messed up

-clothes are the way i want it and jiggles are working too howewer body inside is all messed up breasts are smaller and floating inside the clothes arms are bigger and etc. 

 

Pics:

 

(-its the way i want while im naked i have problem with the clothes!!)Naked-_2_.thumb.jpg.c55ce308b54bb9539e486c6836428fb1.jpgNaked-_1_.thumb.jpg.761c8cbc235787d75c3c93b268a81b95.jpgClothes-_2_.thumb.jpg.db050c5edca68c30c20a94fb7a77dd44.jpgClothes-_1_.thumb.jpg.a96fc98322ece0eb23861d3d34626ae1.jpg

 

 

+Here is what i exactly do on bodyslider

Pick outfit body called "cbbe nicer feet foot shape"

click on build morphs > batch build

tick everything and click on build and thats it there is no other options that come after that

after that 

Pick outfit/body called "Cosio" 

click on build morphs > batch build

tick everything and click on build and thats it there is no other options that come after that

 

Edit: +Converted pictures to jpg +Added more details that might help?

 

(Not native speaker)

 

 

ab.png.65dd8adee33968061b6610c760a9a099.pngaa.jpg.be1d393c0ddc9e79e8b88e56e05fe705.jpg

Link to comment

You could post a screenshot of your naked PC. It could help identify the problem.

Did you also build your body in Bodyslide?

Make sure FNIS says your XPMSE skeleton has 115 bones. And make sure FNIS has no warnings. If the skeleton does not say 115 bones then try reinstalling it and let it overwrite everything.

Link to comment
2 hours ago, Grey Cloud said:

You could post a screenshot of your naked PC. It could help identify the problem.

Did you also build your body in Bodyslide?

Make sure FNIS says your XPMSE skeleton has 115 bones. And make sure FNIS has no warnings. If the skeleton does not say 115 bones then try reinstalling it and let it overwrite everything.

Just checked yes i have 115 bones but to me its XPMS2HDT if thats matters (+and no warnings)

 

Howewer i did overwrite this mod on

this 

https://www.nexusmods.com/skyrim/mods/68000

 

 

Link to comment
Just now, shiftdelete99 said:

Just checked yes i have 115 bones but to me its XPMS2HDT if thats matters (+and no warnings)

Howewer i did overwrite this mod on XP32 since it has configuration files for xp32? was that not right?

That is the correct skeleton (by Groovtama). XP32 skeleton (by XP32) is not needed.

Link to comment
42 minutes ago, Grey Cloud said:

That is the correct skeleton (by Groovtama). XP32 skeleton (by XP32) is not needed.

sorry i dont think i get it by xp32 i meant this mod (https://www.nexusmods.com/skyrim/mods/68000) (edited it) what do you mean by its not needed ? I only have one skeleton mod which is that one and i cant find any other skeleton mods anyway 

 

+also posted pics incase if you missed it 

Link to comment

Skeleton is fine. We can forget about that.

 

If your body is supposed to look like the naked one and the clothes are wrong then you have built the clothes to the wrong bodyshape in Bodyslide.

I use UUNP but the procedure is the same. You have to build your body preset to the CBBE body. Then you have to build the clothing and armours to the preset. There is an animated gif somewhere which I'll try to find which shows how to do it.

 

I've got a better idea, I'll get out my dog whistle and summon Mr Pickles.

@donttouchmethere could you please post your Bodyslide animated gif

 

For future reference, please convert bmps to jpgs and post directly here by dragging them to the area immediately below (where the paperclip is).

 

Link to comment
2 hours ago, Grey Cloud said:

Skeleton is fine. We can forget about that.

 

If your body is supposed to look like the naked one and the clothes are wrong then you have built the clothes to the wrong bodyshape in Bodyslide.

I use UUNP but the procedure is the same. You have to build your body preset to the CBBE body. Then you have to build the clothing and armours to the preset. There is an animated gif somewhere which I'll try to find which shows how to do it.

 

I've got a better idea, I'll get out my dog whistle and summon Mr Pickles.

@donttouchmethere could you please post your Bodyslide animated gif

 

For future reference, please convert bmps to jpgs and post directly here by dragging them to the area immediately below (where the paperclip is).

 

I dont have CBBE in bodyslide tho neither in outfit/body or in preset i can only see Cosio and Cbbe nicer foot shape (and all the other clothing stuff like Lux armor lace)

 

(going to post pic of it soon)

Link to comment

This is for UUNP so you will have to use your CBBE options.

First I build my preset (PAN_Zusha2) to the UUNP Special Body, Hands and Feet. That's 3 different actions/builds. You don't need to Batch Build these as there is only one. Just use the Build button.

 

 


1696688075_BS1.thumb.jpg.287fd227ad1d9a29e8c782115584623b.jpg
 

 

Then I build the clothes/armours to the preset. This one you Batch Build.

 

 


2015085583_BS2.thumb.jpg.ad8656225cf89555190f28f7f12b5e26.jpg
 

 

Link to comment
44 minutes ago, shiftdelete99 said:

No matter what i do body is staying the same :/ oh well i think im just going to give up thanks for trying to help

Don't give up. Try asking in the Cosio support thread.

 

If you look at my first image where I have UUNP Special in the Outfit/Body window and PAN Zusha in the preset window, you should have something saying CBBE in the Outfit/body window and Cosio in the preset. Is this what you get?

Link to comment
3 minutes ago, Grey Cloud said:

Don't give up. Try asking in the Cosio support thread.

 

If you look at my first image where I have UUNP Special in the Outfit/Body window and PAN Zusha in the preset window, you should have something saying CBBE in the Outfit/body window and Cosio in the preset. Is this what you get?

-I can't see cbbe in bodies altough i have it downloaded i don't know why i looked it up some things with vortex come up but i couldn't find the fix for it 

-Already searched about my problem on cosio mod page there is fix for it (i guess?) but its too time consuming and complicated for me so im just going to give up on this 

 

If is there any other working vagina mods you know that you can share that'd be great or if not im just going to go with cbbe/demoniac instead

Link to comment
9 hours ago, Grey Cloud said:

Skeleton is fine. We can forget about that.

 

If your body is supposed to look like the naked one and the clothes are wrong then you have built the clothes to the wrong bodyshape in Bodyslide.

I use UUNP but the procedure is the same. You have to build your body preset to the CBBE body. Then you have to build the clothing and armours to the preset. There is an animated gif somewhere which I'll try to find which shows how to do it.

 

I've got a better idea, I'll get out my dog whistle and summon Mr Pickles.

@donttouchmethere could you please post your Bodyslide animated gif

 

For future reference, please convert bmps to jpgs and post directly here by dragging them to the area immediately below (where the paperclip is).

 

I guess I'm too late, but here it is ?

 

Made by the (soon) famous @Risamei

BrowserPreview_tmp.gif.4d88ad0dfc2fcef3ba8c9f254be0cc0a.gif.98bd7cdf2b3c593019475b21e4643236.gif

Link to comment

Thanks did exactly that but still was not working if i did not understand it wrong (not native speaker like i said before) on cosio page it said you had to change baseshape manually in outfit studio which i simply don't have time for so im just reinstalling the mods now 

Link to comment

This is what my Outfit/Body drop down looks like with no groups selected in the Group Filter drop down. You can see my various UUNP options. You should have something similar with CBBE options.

Alternatively, Look in the Group Filter drop down for something which says CBBE group or similar. Select that and then open the Outfit/Body drop down, select a CBBE body, e.g. Slim or Curvy or whatever.

If that works then select Cosio in the Preset drop down and build Cosio to the CBBE body. If that works then batch build you clothing and armours.

 

 


248549703_BS3.thumb.jpg.69cf187dc768575dd6c1b8f79bfcf221.jpg
 

 

 

 

Link to comment
20 hours ago, Grey Cloud said:

This is what my Outfit/Body drop down looks like with no groups selected in the Group Filter drop down. You can see my various UUNP options. You should have something similar with CBBE options.

Alternatively, Look in the Group Filter drop down for something which says CBBE group or similar. Select that and then open the Outfit/Body drop down, select a CBBE body, e.g. Slim or Curvy or whatever.

If that works then select Cosio in the Preset drop down and build Cosio to the CBBE body. If that works then batch build you clothing and armours.

  Reveal hidden contents

 


248549703_BS3.thumb.jpg.69cf187dc768575dd6c1b8f79bfcf221.jpg
 

 

 

 

 

I don't know i was not able too see cbbe... right now i reinstalled the game and the mods but i haven't started to activate them

 

But before i do anything else can you please tell (if you know) is it ok to overwrite another body mods over on "all in one hdt" mod? if so how exactly just install it after that mod and for last do i still need to download cbbe separately even if i install all in one mod (i didnt before just checking)

Link to comment
44 minutes ago, shiftdelete99 said:

Apperantly AiO is outdated installing Cosio manually fixed everything 

That's the problem with mods like AiO AP. The individual parts, e.g. Cosio, XPMSE, MNC etc, get updated by their authors but AiO doesn't keep pace with them and causes problems.

Link to comment

Fixed one problem to face another hopefully im not getting annoying but i had one more problem but this time with xpmse

 

I have no weapon animations mods installed yet for some reason my character weapon animations and wep placement was messed up (such as trying to put shield on her back or sheated weapon appearing on the wrong side)

 

Looked around and found this menu and disabled everything like in the picture20191019160756_1.thumb.jpg.94d0f57c7be9dafa97f065ae771e388b.jpg

 

That seemed like its fixed the issue and bringed back the vanilla animations (which is what i want) but howewer is there a way to completly remove these styles? I think they are causing animation conflict still thats making my character disappear/appear for like 1 second 

 

TLDR: How can i completely remove XPMSE styles that comes with the mod

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...