Jump to content
IGNORED

WICKED WHIMS LAST EXEMPTION


Recommended Posts

Okay, so. I can use heaps of mods no problems. I add wicked whims, and I'm getting last exemptions. I have legitimately Deleted every single mod I have. Wicked whims STILL is giving me last exemption. Is it possible I missed anything? I've typed in script, Tuner, and mod, And deleted everything. I've also done a quick scroll and deleted anything else relating to a mod. I'm so confused. I've created new saves, I've repaired my game, its all a hot mess, sis. Mind you, when I delete Wicked whims from my mods folder, and add all my other mods back in, the game runs fine and I don't get any last exemptions. I've been having this issue for MONTHS. It's annoying because this mod is great to use for storytelling purposes. I've had to go without wicked whims, And just use the mods that don't mess up my game. I have read that the creator of the pregnancy Mega Mod and Wicked whims don't get along. I find it strange how my game has stopped working ever since i downloaded their mod? Even with the PMM out of my download files, it's still broken. Just strange how that's when it stopped working. Please help, this mod is great.

Link to comment

Drag the Last Ex file here (or copy paste), so we might get an idea. Also can try this TS4 Package Conflict Detector.rar and browse to Mods in Documents, it can detect some simple conflicts (after Scan, in the By File you can right click > disable).

 

Sometimes it is harder to find it hah, yea... Some cases it is some CAS furniture from 2014 or so hah. But yea, should not work with that pregnancy mod.

 

Before you try a new setup, can also delete localthumbcache.package in Documents/EA/TheSims4 (next to Last Ex). Sometimes it stores old cache data and breaks things.

Link to comment

You might also have a bad save file.

 

Load the last game save with no mods, but hair, makeup, & clothing are OK to leave alone.

 

I'd go right into playing your household and then make a new 'save as' save.

 

Then try installing just WW, Animations, and body parts, and reload the new save.

 

Delete the localthumbcache.package every time you remove or install mods.

Link to comment
  • 2 weeks later...
On 2/17/2019 at 10:27 PM, Cul said:

Drag the Last Ex file here (or copy paste), so we might get an idea. Also can try this TS4 Package Conflict Detector.rar and browse to Mods in Documents, it can detect some simple conflicts (after Scan, in the By File you can right click > disable).

 

Sometimes it is harder to find it hah, yea... Some cases it is some CAS furniture from 2014 or so hah. But yea, should not work with that pregnancy mod.

 

Before you try a new setup, can also delete localthumbcache.package in Documents/EA/TheSims4 (next to Last Ex). Sometimes it stores old cache data and breaks things.

 

lastException_63687092245.txt

Link to comment
On 2/17/2019 at 10:27 PM, Cul said:

Drag the Last Ex file here (or copy paste), so we might get an idea. Also can try this TS4 Package Conflict Detector.rar and browse to Mods in Documents, it can detect some simple conflicts (after Scan, in the By File you can right click > disable).

 

Sometimes it is harder to find it hah, yea... Some cases it is some CAS furniture from 2014 or so hah. But yea, should not work with that pregnancy mod.

 

Before you try a new setup, can also delete localthumbcache.package in Documents/EA/TheSims4 (next to Last Ex). Sometimes it stores old cache data and breaks things.

Just downloaded the newest version of WW, got yet again another last exemption. So here is a more recent copy of it.

lastException.txt

Link to comment
15 hours ago, sally.marchalls said:

Just downloaded the newest version of WW, got yet again another last exemption. So here is a more recent copy of it.

One Problem: Try removing this animation.

type object 'WW_ooOLaLaWorld_Animations' has no attribute

 

Two: Do you have any weather mods?

 

send_new_weather_event
  File "T:\InGame\Gameplay\Scripts\Server\weather\weather_service.py", line 1753, in populate_forecasts
  File "T:\InGame\Gameplay\Scripts\Server\weather\weather_service.py", line 1689, in get_forecast
&#10

Link to comment
On 3/2/2019 at 8:27 AM, Scorpio said:

One Problem: Try removing this animation.

type object 'WW_ooOLaLaWorld_Animations' has no attribute

 

Two: Do you have any weather mods?

 

send_new_weather_event
  File "T:\InGame\Gameplay\Scripts\Server\weather\weather_service.py", line 1753, in populate_forecasts
  File "T:\InGame\Gameplay\Scripts\Server\weather\weather_service.py", line 1689, in get_forecast
&#10

OH MY GOD!! YOU FIXED IT!! THANK YOU SO MUCH HOLY SHIT~!!! 

That animation you mentioned was the problem! I dont have any weather mods :)

Link to comment

I have been getting that for three months and I have deleted almost everything.  I have tried to use the conflict dector and I get a message saying the last exemption files is corrupted.  But it doesn't seem to do too much to my game play so I just close the warning and keep playing. 

Link to comment
5 hours ago, LittleTart said:

I have been getting that for three months and I have deleted almost everything.  I have tried to use the conflict dector and I get a message saying the last exemption files is corrupted.  But it doesn't seem to do too much to my game play so I just close the warning and keep playing. 

As long as it isn't generating LE's it's not a serious bug.

 

It might just be a single animation in the lupobianco group that causes it.

If you could figure out exactly which one you could just disable it.

But otherwise it would take a long time to find it if trying to disable them one at a time. 

Link to comment
  • 3 years later...

this same error is running my game to the point i don't care to play . I can't even play cause it wont stop. I have done everything and still same error. I just prefer to go back to normal wicked. I didn't have this problem until i loaded this.

Link to comment
On 9/21/2022 at 7:39 PM, Somer70 said:

this same error is running my game to the point i don't care to play . I can't even play cause it wont stop. I have done everything and still same error. I just prefer to go back to normal wicked. I didn't have this problem until i loaded this.

This is a 3 year old thread, you might wanna provide more information as to what's wrong, cause the information in here is probably outdated.

Do you have a problem with exception files being created?

Send the most recent one here, so we can take a look.

Edited by Husk
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...