Jump to content

Problems with bodyslide and DD


Moopants123

Recommended Posts

So I've been trying to get started on a new modded play through, and trying to make sure everything works before moving on. I encountered the usual problem with many of the devices being invisible and the such. I found the advice to batch build on bodyslide, but for some reason, all of the DD mods are not showing in bodyslide. I'm using vortex mod organizer, so I was wondering if the virtual install is causing problems with mods unable to be found or something, but I'm at a loss here. I went to the data files in the settings, but all of the DD mods are not there. All the advice leads to use a batch build, but that does not seem to be an option. Am I missing something or is something going wrong?

 

Screenshot (35).png

Screenshot (36).png

Screenshot (37).png

loadorder.txt

Link to comment

Just looked, and there aren't even any unassigned things in the group filter. It seems as if all of the DD mods just aren't being registered my bodyslide or something, as when go to group filter, the unassigned button still only takes 1 or 2 seconds for things to batch build.457810649_Screenshot(38).png.28575c8c615015ee389da323b84432bd.png

Screenshot (39).png

Link to comment
Spoiler
1 hour ago, Moopants123 said:

Just looked, and there aren't even any unassigned things in the group filter. It seems as if all of the DD mods just aren't being registered my bodyslide or something, as when go to group filter, the unassigned button still only takes 1 or 2 seconds for things to batch build.457810649_Screenshot(38).png.28575c8c615015ee389da323b84432bd.png

Screenshot (39).png

 

 

You're right. Next step, unfortunately, is to delete your current DD mods and reload them.

Link to comment

So I totally uninstalled and reinstalled the 3 main DD mods, no difference. I can see the CalienteTools folders in all 3 of the DD mods, but nothing seems to be registering. Should I maybe try to install them manually in the Skyrim data folder?

 

Screenshot is the data files for DD just not appearing in the data registered to Bodyslide.

The only other idea that I have is somehow manually registering it in the group manager, but when I go to the slidergroups folder, and add it to the group manager, it doesn't seem to work.

Thank you for helping me by the way. I cant seem to find anything about this anywhere.316175248_Screenshot(40).png.2e68e7ad9ef56686c96fa71a95eb6a7f.png

Link to comment

 

10 minutes ago, Corsayr said:

When you installed DD did you get a FOMOD menu asking what type of models you wanted? CBBE or UUNP? (it would have asked some other questions too. 

Yeah, I just said CBBE, since I am using that.

8 minutes ago, Corsayr said:

Also what mod manager are you using?

Vortex. Am wondering if things are borked because of how it installs mods.

Link to comment
3 minutes ago, Moopants123 said:

Vortex. Am wondering if things are borked because. of how it installs mods.

are you running Bodyslide from Vortex? There should be a button to launch plug ins (not that familiar with Vortex sorry) but the way it organizes mods should require it Bodyslide to be launched from vortex. 

Link to comment
Just now, Corsayr said:

are you running Bodyslide from Vortex? There should be a button to launch plug ins (not that familiar with Vortex sorry) but the way it organizes mods should require it Bodyslide to be launched from vortex. 

Yeah. Tried both regular Bodyslide and x64 Bodyslide. Same results on both.1495317701_Screenshot(41).png.69d1c02752c4a70710c77e8ce14dd1ea.png

Link to comment

The drop contains none of the stuff. Just the defaults. 

And here's all of the plugins. https://imgur.com/a/f6QNrFk

4 minutes ago, nufndash said:

Go into your data folder under caliente tools I think, then into bodyslide, then into shape data.....is the DD shape info there? It will be under Devious Devices, and maybe another folder.

 \Skyrim\Data\CalienteTools\BodySlide\ShapeData\Devious Devices

I'm not sure what you mean here. Do you mean try to add it on to group manager? Because I've tried that.

Screenshot (42).png

Link to comment
6 minutes ago, Moopants123 said:

The drop contains none of the stuff. Just the defaults. 

And here's all of the plugins. https://imgur.com/a/f6QNrFk

I'm not sure what you mean here. Do you mean try to add it on to group manager? Because I've tried that.

Screenshot (42).png

no I was just seeing if the information was loaded into bodyslide.  I'm not sure if this matters or maybe  I am missing something, Do you have DD expansion downloaded?  Make sure it is DDa, then DDI, then DDX in your load order. 

Link to comment
7 minutes ago, Corsayr said:

Are any mods working?

 

(also still wanna see that plugins tab) ? 

They seem to be at the very least. I'm more trying to solve the problem with this now before I go any further. I posted the imgur link a bit above with all of my plugins, but I'll post it again here: https://imgur.com/a/f6QNrFk. That should be it, unless links are scrubbed.

 

6 minutes ago, nufndash said:

I don't see DDX in your load order and I know several mods you have that is a must pre-requisite, cursed loot for sure and a couple more you have. But I could also be blind as a bat, and missing it right before my eyes, but check that for starters.

Yeah, its in my load order, just separated from the other 2.

Link to comment
3 minutes ago, Moopants123 said:

They seem to be at the very least. I'm more trying to solve the problem with this now before I go any further. I posted the imgur link a bit above with all of my plugins, but I'll post it again here: https://imgur.com/a/f6QNrFk. That should be it, unless links are scrubbed.

 

Yeah, its in my load order, just separated from the other 2.

BTW you should follow your own thread up at the top of the page so you don't miss any responses. 

 

Do you have screenshots of your mods tab?

Link to comment

Ok  I see it now, ok it looks like you have done everything correctly, the only think I don't know about is how vortex works.  You might want to look through your data folder and see if it failled to put the shape folder inside of the bodyslide folder.  It may just be out in your data folder all alone.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use