Jump to content

Persisting dark face bug + Oldrim

Recommended Posts

Hello my fellow chicas and brethren!


I'm Amber, I'm doing a massive overhaul of the solitude docks. Just got the NavMesh reworked and I'm at the stage of adding NPCs.


I ran into an old problem. DARK FACES. I know why this happens and I tried the old method to fix it.


That good ol Ctrl-f4. I selected my NPC did that and it asked if I wanted to export facegen data. I said yes and it came back with DONE!


I tested and nothing. So then I checked both mesh and texture facegen file paths and they were empty.


This seems really strange. It's it putting them somewhere else?


My oldrim is the legendary edition and it's very vanilla so I don't see load order being a problem even assuming the files were created.


So I'm asking for help, alternative methods, things to try. I got nothing at this point. 


Back in the day it worked fine for my 1982 Conan the barbarian. I never got that updated so that's next after this mod. Nexus has been waiting 3+ yeas for my update.


Anyways thanks in advance for any info on this. If you think you can help and need any info at all let me know plz. I have to get this fixed

Link to comment

Crtl+F4 requires a linked attendant master that can actually function as a master that isn't your mod.


CK also requires strict pathing so if your not legal skyrim is in a not legal place or your legal skyrim is not a in standard directory with standard permission and both programs don't have admin who knows where your stuff is going.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...