Jump to content



Recommended Posts

Gonna have to jump in on this too T-T, I have heavily modded my Skyrim and Sims 3 with no major unfixable issues and I have installed it just like that video says, even watched it and did exactly like he does (doing so both ways on the scripts, first time I did it I just dropped it in there and then I tried his way neither worked) This is also on a fresh as hell install. No saves, no mods, F4se will not run on its own or in mod organizer 2, I can in fact run fallout 4 modless from either steam or the default launcher but srsly unmodded is for console plebs.


Not trying to jack the thread just chiming in! ^.~


*edit before anyone asks* I have like triple checked, latest versions of both fallout 4 and f4se

Link to comment

Well I got mine to fucking work after ages of trolling the webs, apparently a couple versions back this is the trick you had to do, I had tried exiting out of both msi afterburner and rivatuner(this is bundled with afterburner). Seems you have to open RTSS and set the detection to none. WTF WHY?! Whole three day weekend ruined because of this dumb shit >.>

This kinda shit is like...ten years ago problems. I had not even thought to do this because it's 2018 not 2005ish or some shit. I'm too old for this <.>

Attached a pic of what I did and now it seems to work....FML!


Link to comment
  • 1 month later...

Check for F4SE logs here:

%USERPROFILE%\Documents\My Games\Fallout4\F4SE







Maybe one of them contains a hint?


Alternatively, if you're tech-savvy you might consider getting Process Monitor from Sysinternals (Microsoft). Running that and reproducing the problem is sure to tell you what the problem is, assuming it is actually missing scripts or the like and not Rivatuner (or equivalent) doing something weird.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...