Jump to content

Sexlab Aroused Redux CTD and game stuttering

Recommended Posts

Started a completely new game with no previous save data what so ever. I can do all the side quests for riverwood just fine including Bleak falls Barrow. No stuttering and I have a consistent frame rate of between 55-60 fps,so I decided to give aroused redux another chance since I seemed to have a stable game going. I did make a back up save just in case. After installing everything seemed to e going okay in Riverwood,  But then I crossed over the mountain to go to Whiterun and that's when things started to weird.  little bit of stuttering, Aela, Farkas and the giant they were fighting were missing textures. Their armor textures were replaced by a plain shiny light blue. I reloaded the save and that fixed that, or at least it seemed to. I walked with them into whiterun, and when we got into the city Farkas's armor and skin textures were replaced by a light blue yet again. Just as I noticed that the game CTD. I had only been in Whiterun for a few seconds before it happened. I tried booting the game up again and this time I tried to go into the blacksmiths shop, but boom CTD again. Tried a third time this time I tried to go into the bannered mare, but again CTD. This is my fourth attempt to run this on my new PC. My old PC had much lower specs (barely 20fps), but I was able to run it with very few CTD issues.


When I checked the papyrus log the last thing it was trying to do was scan for arousal and assign schlongs before each crash. I did notice that FNIS is not detecting the Aroused Redux Version, but other than that everything appears to be okay. Tes5edit and LOOT did not detect any conflicts. So, now I'm just scratching my head trying to figure out what the issue is.\

Is it my load order? Are we supposed to wait until we've visited each cell before installing Sexlab Aroused Redux? Did I just install it incorrectly? Any advice would be greatly appreciated.







Microcenter Brand Power Spec Desktop


Windows 10 Home


Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz 3.40 GHz


1TB Hard Drive


8GB Installed Ram


64 bit OS, x64-based Processor


NVIDIA GeForce GTX 1050 Ti Graphics card





  0  0     Skyrim.esm
  1  1     Update.esm
  2  2     Dawnguard.esm
  3  3     HearthFires.esm
  4  4     Dragonborn.esm
  5  5     Unofficial Skyrim Legendary Edition Patch.esp
  6  6     ApachiiHair.esm
  7  7     hdtHighHeel.esm
  8  8     ApachiiHairFemales.esm
  9  9     ApachiiHairMales.esm
 10  a     RSkyrimChildren.esm
 11  b     Apachii_DivineEleganceStore.esm
 12  c     TERAArmors.esm
 13  d     SexLab.esm
 14  e     Schlongs of Skyrim - Core.esm
 15  f     SexLabAroused.esm
 16 10     SkyUI.esp
 17 11     TheEyesOfBeauty.esp
 18 12     RLO - Interiors.esp
 19 13     proudspiremanortnf.esp
 20 14     RealisticWaterTwo.esp
 21 15     Blues Skyrim.esp
 22 16     RLO - Exteriors.esp
 23 17     Cloaks.esp
 24 18     RealisticWaterTwo - Waves.esp
 25 19     Lanterns Of Skyrim - Villages.esp
 26 1a     Apachii_DivineEleganceStore_Patch.esp
 27 1b     Cloaks - Dawnguard.esp
 28 1c     CookingExpanded.esp
 29 1d     CookingExpanded - Hearthfire.esp
 30 1e     CookingExpanded - Dragonborn.esp
 31 1f     KS Hairdo's.esp
 32 20     RSChildren.esp
 33 21     RSChildren Patch - USLEEP.esp
 34 22     The Ordinary Women.esp
 35 23     Enhanced 3rd Person Camera V1.2.esp
 36 24     dD - Realistic Ragdoll Force - Realistic.esp
 37 25     SeeYouSleepByMadmole.esp
 38 26     RLO - Effects.esp
 39 27     RLO - Illuminated Spells.esp
 40 28     HearthfireMultiKid.esp
 41 29     HearthfireMultiKid_LastName.esp
 42 2a     ElysiumEstate.esp
 43 2b     RealisticWaterTwo - Dragonborn.esp
 44 2c     RealisticWaterTwo - Waves - Dawnguard.esp
 45 2d     RealisticWaterTwo - Dawnguard.esp
 46 2e     LycHairstyler.esp
 47 2f     UUNP Vanilla Outfits.esp
 48 30     DreamBurrowsRegalHuntsmanArmor.esp
 49 31     Ophelia.esp
 50 32     Letho's Pants.esp
 51 33     TW3_femaleArmors_zzjay.esp
 52 34     Sotteta Necromancer Outfit.esp
 53 35     Merta Assassin Armor.esp
 54 36     Merta Assassin Tattoos.esp
 55 37     Toccata as Elisif.esp
 56 38     Serana.esp
 57 39     RaceMenuMorphsUUNP.esp
 58 3a     FNIS.esp
 59 3b     RaceMenu.esp
 60 3c     RaceMenuPlugin.esp
 61 3d     Males of Skyrim.esp
 62 3e     Schlongs of Skyrim.esp
 63 3f     SOS - VectorPlexus Muscular Addon.esp
 64 40     SOSRaceMenu.esp
 65 41     XPMSE.esp
 66 42     SexLab Romance.esp
 67 43     SexLab_Solutions.esp





FNIS Behavior V7.0   12/7/2017 4:57:40 PM
Skyrim 32bit: - C:\Steam\steamapps\common\Skyrim\ (Steam)

Skeleton(hkx) female: XPMS2HDT (115 bones)   male: XPMS2HDT (115 bones)
Patch: "GENDER Specific Animations"
Patch: "SKELETON Arm Fix"
Reading FNISBase V7.0 ...
Reading SexLab V1.62 ...
Reading SexLabAroused V?.? ...
Reading SexLabCreature V1.61 ...
Reading XPMSE V6.1  ( 0 furniture, 0 offset, 0 paired, 0 kill, 0 chair, 164 alternate animations) ...
All Anim Lists scanned. Generating Behavior Files...
No GENDER directory male
No GENDER directory female
Alternate Animation mods: 1 sets: 16 total groups: 30 added file slots: 170 alternate files: 164
Creature Pack not installed
 1372 animations for 5 mods successfully included (character)
 0 possible consistence issues





Link to comment

My system is pretty close to your system except I have 12GB ram, and run Win 7. I have aroused on Skyrim LE, and on Skyrim SE, the only place I run into a CTD with Skyrim LE is at the Luxury suite, and I'm not sure what that is due to. My best guess it could have something to do with Win 10 and the way it handles memory. You may just need more memory.

Link to comment
On ‎12‎/‎7‎/‎2017 at 6:46 PM, gunn_kristin said:

have you try use plugin like crash fixes,ssme,etc anything that alocate memory and enboost? because most of them fix most of issue

I had the memory patch all set up in my SKSE ini, but I am going to test out crash fixes today on a new game.


Also thinking back now I may have messed up by cleaning my master files after I had already installed a few mods. idk for sure if that was what was causing the CTD, but if you guys notice anything in my load order that needs to moved around please let me know.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...