Jump to content

Lydia Replacer Not Working

Recommended Posts

So I made a Lydia replacer....usually it works but this time nope.avi it don't. I gave her apachiiskyhairfemale hair and some makeup changes. Saved the mod. Exported her facegen. And put the tintmask folder back into the data folder like usual to avoid the makeup red forehead issue. Sadly this doesn't work anymore and her face in game is dark face bug and the hair is not on her. She is vanilla Lydia with dark face bug. Not sure what to do. I tried changing the load order and exporting her face multiple times still not working right. I deleted her facegen data and then exported again but still not working.

Link to comment

That's because Lydia is in savegame with "old data".

Start skyrim -> main menu -> open console> coc qasmoke
In the test cell -> open console -> help lydia (id will be displayed) -> player.placeatme id 1

Now you should see if your mod works.


By the way, what's the point of making makeup changes when copying old facetints?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...