Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Sign in to follow this  
GrabaK

Crazy, distorted HDT nodes;

Recommended Posts

Hello there!

 

I've come across a rather nasty issue which I can't seem to find a solution for.. It seems related to HDT and physics, but I can't possibly find a way to fix it, and I don't know if also has something to do with the UUNP body...

 

The mods I have which affect physics are these ones with 'HDT' highlighted in the mod list. I disabled that first one and let the physics of 'HDT physics extension' overwrite the others (that or the bodyslide one, I'm uncertain).

 

The problem is that, whenever my character moves, some of the nodes will go absolutely crazy.. Boobs mashed and pointing out in every direction, belly being deformed and spiked inside out and stretched to my back, butt going on a shaking frenzy when idle, pussy labia gapping wide and flailing as if the mesh was broken (I don't have that All-in-one HDT vagina, can't download it through MEGA), and so on.. Even the HDT hair, although funcioning without problems, at least once went deformed across the screen, as shown in the prints.

 

None of these happen when I'm wearing armor (although what happens is that the helmet of male characters sometimes will appear flipped in front of their mouths, as a messed up bevor). I've tried using both the UUNP special and HDT versions, and the problem persists. I also had to disable the Floppy SOS for UNP since the problem was showing there too.

 

What can be the cause or a possible solution for this?

 

TIA!

 

Issues:

 

 

image.pngimage.png

image.pngimage.png

image.png

image.pngimage.png

 

 

 

Mods:

 

 

image.png

 

 

Share this post


Link to post

old hdt

 

wrong skeleton

 

bad framerate

Share this post


Link to post

Mm, that's odd.. I'm using the latest version of the XPMS skeleton, and the most updated version of the physics..

 

The only reason could be bad framerate; it's really bad, as it was before, but it never ended up causing this.

Share this post


Link to post

Mm, that's odd.. I'm using the latest version of the XPMS skeleton, and the most updated version of the physics..

 

The only reason could be bad framerate; it's really bad, as it was before, but it never ended up causing this.

XPMS? You are kidding, right?

If not then immediately go and install the latest XPMSE skeleton. And please don't ask any more questions before you did that.

Share this post


Link to post

Sorry, that's what I meant, XPMSE, just forgot the E, but it's that one, XPMSE, the latest version.

Share this post


Link to post

HDT always freaks out when your framerate goes below 50 or higher than 60. I guess, that depending on your xml preset the amount of freaking out may differs, but I don't see the point of using HDT if you can't manage stable 50-60 fps.

Share this post


Link to post
 
 

What is really strange is that before, the fps could go as low as 13-15 and the physics would work perfectly fine, without anything close to this...

 

Maybe I'll just have to reset everything and start it all over again, someday, I don't get what is causing this.

Share this post


Link to post

Mm, that's odd.. I'm using the latest version of the XPMS skeleton, and the most updated version of the physics..

 

The only reason could be bad framerate; it's really bad, as it was before, but it never ended up causing this.

 

consider switching to hdt smp, np spasm, no worry about low fps, no endless stretching..if you have framerate lower then 30 i assume you wont use enb so it wont be a problem at all.. all you need for it is here

Share this post


Link to post

Oh, my fps goes low, too, because of ENB  :lol: Can't play without it.. Thanks a lot for the link, I'll try it right away!  :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×