Jump to content

Sex no longer initiates after dialogue.


Recommended Posts

My Fomods work perfectly for some time.  Then suddenly, my character is no longer able to engage in sex acts.  I can approach people to speak with them to initiate sex.  When the agree, they walk away.  If I were to get caps for a prostitution act, I do get the caps.

Stalkers and characters that initiate sex using Sexual Assault and Tryout respectively no longer approach my character, however they will still engage my companions.  Or I'll get a message saying that since I'm occupied they're trying out my companion instead.
 

I'm using the following fomods in this order:


FalloutNV.esm
DeadMoney.esm
HonestHearts.esm
OldWorldBlues.esm
LonesomeRoad.esm
Sexout.esm
SexoutSlavery.esm
SexoutCommonResources.esm
oHUD.esm
SexoutTryout.esm
SexoutPregnancyV3.esm
SexoutOffSpring.esm
SexoutWorkingGirl.esp
Project Nevada - Core.esm
Project Nevada - Equipment.esm
Smalltalk.esp
Sexout-Amra.esp
SexoutPosNew.esp
The Mod Configuration Menu.esp
SexoutLust - oHUD.esp
SunnyCompanion.esp
Project Nevada - Rebalance.esp
Project Nevada - Cyberware.esp
SexoutSpunk.esp
XFO - 4bb - Perks - Two per level.esp
CASM with MCM.esp
Sexout-Wear-And-Tear.esp
SexoutSexAssault.esp
st.esp

Total active plugins: 29
Total plugins: 29

 

 

I've checked my load order with LOOT, and have looked for conflicts with FNVEditor (which I'm very novice at.)  In FNVEditor, while there are some conflicts, none seem like they would be what is causing my problems.

 

I've done a lot of searching on the internet and have found that I'm not the only one with this problem.  I have not found a solution however. 

This thread showed a similar issue to mine:


This thread has a similar issue but no answer:  http://www.loverslab.com/topic/21089-sex-wont-start-for-pc/

 

To answer the questions asked in the response.
 

1) have your toon every been able to have sex with NPC's. If so if you return to a save when you could can your toon have sex with NPC's now?

2) even though you trouble shoot your load order it would be nice if we had a copy to look over as well. ;)

3) Which version of NVSE are you using?

4) I personally don' t know of a way to reset the variables but would like to know as well. :D

 

1.  Yes I have.  I can return to a previous save and it did work, however it broke again and at this point I've progressed far into the game I don't want to go back that many hours of game time.
2.  See above spoiler
3.  NVSE 5 confirmed by ingame check.

4.  N/A

 

 

 

This one did as well and mentions a sexout token needing to be removed:


http://www.loverslab.com/topic/16104-animations-have-stopped-working-suddenly/

 

What you'll want to do is check and see if any or the participants (most likely your PC but often NPCs as well) has tokens in their inventory that they don't need to have. Open the console and type "player.inv' for yourself or click the desired npc and type "inv" for NPCs.

 

You may have to change your INI settings to view your own inventory completely:

 

[Menu]
iConsoleVisibleLines=30
iConsoleHistorySize=500

Those are the values I use that give me enough history and visible text lines in the console history without impacting performance too much.

 

Once you view the inventories, you can use the reference id's listed in the command "removeitem referenceid amount" with the referenceid and amount replaced by the actual values. Precede the removeitem command with player for yourself "player.removeitem referenceid amount". If you are using the latest version of SexoutNG, I added "DO NOT TAKE OR BUY:" as a prefix to all the token names except for the MCM menu tokens (whose name is displayed as the menu name). If you see any of these tokens in your inventory or the NPC's inventory when they are not engaged in a Sexout act, they probably don't belong...so remove them. Note that if the token is from a Sexout mod it probably does belong. So try to only remove tokens that share the same load order index as SexoutNG (i.e. tokens only from the Sexout.esm).

 

If this doesn't fix your issue then I'd suggest disabling ALL Sexout mods, do a clean save, then re-enable your Sexout mods. That will reset all your Sexout mods back to where they belong and rid every NPC of any tokens they may have that weren't needed.

 

This sounds like I may have a token in my inventory that makes the Sexout actors believe I'm currently engaged in sex.  That would make sense.

 

So that sounded like a great solution.  I had two issues with this.  As far along in the game I have a huge inventory.  I placed all of my equitable items, armor, weapons, as well as aid and misc items that I could remove from my inventory and placed them in a chest. 

I then ran player.inv in the command console and I still have a large inventory from notes, irremovable quest items, data, etc.  I was able to find three tokens, I don't recall the exact names, but one was for Motor Runner/Fiends in Vault 3, One was the remove slave status from the Legion (Both part of Tryout obviously).  As well as a "Legacy" Sexout actor token.  I removed these one by one and it still didn't solve the issue.

Now, I may have had more tokens in there, but even going into my INI settings and adjusting the Menu > iConsoleVisibleLines and iConsoleHistorySize to suggested (and even gradually greatly beyond iConsoleHistorySize in incremental increases 1000, 2000, 5000, 9000, 10000) I still feel that all of my inventory was not being shown after paging up as far as I could go.  So that may be the solution if I can find a way to look at my entire inventory with ID numbers.

 

 

So, so far the two quick solutions have their downsides.

 

A:  Reboot Sexout Fomods after a clean save.  This would reset all the adventures I had with Vault 3, Legion Camp, Vault 19, Prostitution levels, Sunny's pregnancy, my new pregnancy (I hope it's a boy!).  And even then, there is no guarantee it won't just happen again.

B:  Find a save from a while ago when it was working and hope it doesn't happen again.  Though it seems likely it will happen again and I loose all the playtime I had up to that point.  Which I did some serious questing and that would be a lot of quests to redo.  Also, there is no guarantee it won't just happen again.

Anyways LoversLab people, I hope someone can help me solve this problem.  Or point me to the solution to the problem.  I know I'm not the only one who's had it, and I've spent quite a bit of time looking for a solution.  Currently, the token thing seems like the best, but again, haven't been able to find anything in my inventory.

Thanks for any help you all can provide.

 

 

Link to comment

I'm having a problem similar enough to post here and hope we both get help. : /

 

Mine is keeping the people involved stuck in place after dialogue and i can see the Status Bars on the top right moving but after awhile, even they get stuck and it won't let me move again.

 

I played for a few hours last night from a new game and it worked fine, then without closing the game or changing anything, it stopped working the next time I tried. An earlier save or a different character works but like he said up there, it seems very likely it will happen again.

 

 

I've also tried using showinventory console command on myself and removing tokens that I couldn't see in my own inventory screen but it did nothing.

Link to comment

I used MCM and reset the pregnancy settings, removing the tokens it gave, but it did not help, the first person i approached walked away and sat down and the second and third tries did the usual stand there doing nothing.

 

I'm racking my brain to figured out what would make it stop working without any changes being made.

Link to comment

Sounds like you have a Sexout token stuck on your character that the system didn't clear out correctly. Stick all your characters inventory items in a container, open up the console ingame, click on your character, then type "inv" and hit enter. It'll show you everything in inventory, even things you don't normally see. Keep a look out for anything strange whose name isn't regular English or has the word Sexout in it. Take a screenshot of anything like that you find, post it here.

Link to comment

Sounds like you have a Sexout token stuck on your character that the system didn't clear out correctly. Stick all your characters inventory items in a container, open up the console ingame, click on your character, then type "inv" and hit enter. It'll show you everything in inventory, even things you don't normally see. Keep a look out for anything strange whose name isn't regular English or has the word Sexout in it. Take a screenshot of anything like that you find, post it here.

 

Thanks for getting back with me Loogie.  Behind the spoilers are the screenshots of my complete inventory.  Items that I can put in storage are out of inventory.

 

 

 

33xde39.jpg

35iw13a.jpg

168d374.jpg

 

 

 

Hope that helps!

 

Edit:

 

I saw the duplicates for the zPregToken and adjusted that to 1.  It still didn't help.  I'm pretty certain the "z" tokens are connected with SexoutPregnancy

Link to comment

The "LEGACY: Sexout Actor Token" is the problem. Sounds like you already know how to use player.removeitem to get things out of your inventory - remove it and you should be good to go.

 

Unfortunately, no.  I removed it.  Confirmed it was gone.  Tried it, no luck.  Saved game, restarted game, confirmed it was still gone, tried it.  No luck.  :(

Link to comment

Well, I did find that the problem happened not too far back from where I am so I restarted from just before.  Everything works fine.  Checked my inventory and no Legacy sexout token.  Played around a bit and did a wait (T) in a populated area.  There I was assaulted, and sure enough, after it was done there was the Legacy Sexout token in my inventory, and again animations didn't work.

 

So what I've figured out is that if a sex act is broken in someway by the game or perhaps my autosave addon?  Then the token doesn't get removed at the conclusion.  Also, and unfortunately, manually removing it doesn't fix the issue.  Ah well.  Least I know to check for the token after an event.  A bit of a PITA but, well sometimes mods are.

Link to comment
  • 3 weeks later...

I have the exact same problem KristaLemon is describing and it also started after an assault.

 

I found that there is kind of a hint that the LegacyToken didn't get removed after sex.  If the NPC gets stuck and doesn't move after or if there is any kind of a bug (Say a stalker is about to grab your character but you go through a door), or an assault when asleep that is a clue that something bad happened.  So, check your inventory.  If you have a LegacySexoutToken then it's broken.  Removing the item from your inventory won't fix it.

 

What I did was turned off sleep and wait chance of assault as those bugged the most.  Then I watched for NPC's getting frozen nearby me or after sex.  If that happened, I checked my inventory and then went back to my last save and tried to avoid that NPC for a bit.  That's worked best for me.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...