Jump to content

Yea take your time to have.....


d4nt320

Recommended Posts

everithing is fine in the game but my pc take her time to start the sex.

 

i start the sex act with spell or dialogue and the npc he/her or animal start normal but my pc take her time to undress and the npc is having sex without my pc because he or her take the time to undress. my pc take the time to undress. is weird because he or her take the time to undress my pc of course. the npc he/her undress fast but my pc take her time to undress like 30s is really weird and annoying.

 

please help. the last mod i install is http://www.loverslab.com/files/file/2323-sleeping-necrophilia-sleep-assault/

 

maybe that mod is causing this problem i will keep checking but i need some help too.

Link to comment

Hello.

Maybe your papyrus VM is too busy.

Usually the undressing (that you can disable) happens quite fast and in parallel for the participants.

 

Please post your papyrus.log to understand what is going on on your installation.

 

Link to comment

Hello.

Maybe your papyrus VM is too busy.

Usually the undressing (that you can disable) happens quite fast and in parallel for the participants.

 

Please post your papyrus.log to understand what is going on on your installation.

 

sorry for being so dumb but how i do that

 

 

edit: the only thing i fine is this

 

but i dont know if this is what you ask

 

Loading

Storage Reverting...

Done!

 

Storage Loading...

DATA: 2398

Skyrim.esm

Update.esm

INTV Load

- length: 2212

FLOV Load

- length: 11560

STRV Load

- length: 1771

FORV Load

INTL Load

FLOL Load

- length: 11242

STRL Load

- length: 2473

FORL Load

- length: 2192

PACK Load

Done!

 

 

 

Link to comment

i noticed with sexlab 1.6 that it takes about 300% longer to start the scene than it did previously. the characters get locked into place, then stand around waiting forever.

 

That is a side effect of "not teleporting actors, and wait them to reach the destination".

If there is no direct path to the first actor, or no navmesh, or the path is blocked by something, then you wait forever.

I didn't see a timeout to jump if needed.

Link to comment

 

i noticed with sexlab 1.6 that it takes about 300% longer to start the scene than it did previously. the characters get locked into place, then stand around waiting forever.

 

That is a side effect of "not teleporting actors, and wait them to reach the destination".

If there is no direct path to the first actor, or no navmesh, or the path is blocked by something, then you wait forever.

I didn't see a timeout to jump if needed.

 

 

i don't think so, beacuse its me and my wolf standing right next to eachother staring at eachother until it finally does something. it doesn't teleport, it doesn't force walk. just stands there. it happens no matter where it happens.

Link to comment

I started having the same problems - characters standing next to each other and doing nothing for tens of second and this morning I did what CPU recommended and turned off the disable teleport option (beware that it is a double-negative option - you need to uncheck it in order to enable the teleport). I initiated several scenes and the wait time was gone. 

However I still get the other problem where at the animation start the characters are "merged" in one body for 1-3 seconds and then they "assume the position". I've seen this in videos but I've never had it in my game before. 

Link to comment

 

 

i noticed with sexlab 1.6 that it takes about 300% longer to start the scene than it did previously. the characters get locked into place, then stand around waiting forever.

 

That is a side effect of "not teleporting actors, and wait them to reach the destination".

If there is no direct path to the first actor, or no navmesh, or the path is blocked by something, then you wait forever.

I didn't see a timeout to jump if needed.

 

 

i don't think so, beacuse its me and my wolf standing right next to eachother staring at eachother until it finally does something. it doesn't teleport, it doesn't force walk. just stands there. it happens no matter where it happens.

 

 

Pressing "SPACE" sometimes seems to force it to start to me when it happens.

Link to comment

 

 

 

Pressing "SPACE" sometimes seems to force it to start to me when it happens.

 

 

It did not for me. I kept pressing space for about 20 - 30 seconds and they were staying there looking at eachother and not moving.

Link to comment

 

here is the papyrus i hope

 

 

The file is right.

 

And I can see two main problems.

Some mods were not uninstalled correctly, you have a bunch of zombies in your Papyrus VM.

Use a save cleaner. Or at least set the option "CleaninvalidRegistrations" in your SKSE.ini file.

 

Then, three quarters of the errors are related to "DLC1BatsEffectScript". Not sure what this is.

 

Also if they may not be related to your sexlab problem, I will clean them.

Link to comment

 

 

here is the papyrus i hope

 

 

The file is right.

 

And I can see two main problems.

Some mods were not uninstalled correctly, you have a bunch of zombies in your Papyrus VM.

Use a save cleaner. Or at least set the option "CleaninvalidRegistrations" in your SKSE.ini file.

 

Then, three quarters of the errors are related to "DLC1BatsEffectScript". Not sure what this is.

 

Also if they may not be related to your sexlab problem, I will clean them.

 

 

DLC1BatsEffectScrip

 

that maybe is the vampire lord bats because i am a vampire right now i finish Dawnguard and sometime when i try bats spell my vampire lord sometimes turn invisible and i need to do bats spell to return to normal again. he get stuck in invisible mode

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...