Jump to content

Low fps with gtx 1080


Recommended Posts

I did some tests for FO4 using a GTX 1080 Founder Edition, and I was always at 60FPS.

I use normally a GTX 980 TI, and also here the FPS are 60.

 

Check the "Nvidia GeForce Experience" and let it set the best mode for your rig and for the game.

 

Link to comment

Well I get steady 60 frames on everything maxed out of the city but then I just drop to 45 once I get their. However its a little sadden that I have to sacrifice shadow draw distance in order to get a stuff 60 frames everywhere. I was hoping the 1080 would be strong enough but I guess not. 

Link to comment

i7 5820k

CPU 3.30GHz

Ram 16.0 GB DDR4

GTX 980 4GB

 

Not graphic card or system spec, Is the game poorly optimized shadows killing fps. Get 70-90 fps max setting uncap frame rate outside city without ENB/SweetFX combo. Lower Shadow distance setting until fps stop bouncing like dodge ball.

Link to comment

Optimization of your actual graphic card, by game, is the factor.

I do not use ENB. But using the "recommended settings" from Nvidia on my own 980 TI or the 1080 I tried a week ago I had excellent performance with really good visual results.

 

Now, if you put in ENB, that will mess with the optimal card settings you can get some really good results, but only if you know what you are doing.

 

Link to comment

The game is just badly optimized. There are things you can do in the INI but it's like spraying perfume on a skunk, just crap optimization. I'm actually the opposite of you, it's fine outdoors or in Diamond City but some interiors my fps must go down to 30 at times, it is horrendous. Makes absolutely NO sense at all, considering the exterior world is MASSIVE and it runs consistent 60 FPS perfectly fine but indoors is just screwed.

Link to comment

The shadows can be seen as a hack job with how they implented them in the rendrer, that are bottlnecked by your CPU (please note they are not 'cached' in your GPU's memory).

 

You may need to wait for the next generation AMD CPU's due to their "moar cores, moar power" format, or see which latest Intel CPU is the go to for your multi-tasking software, those are the only 2 things that will be able to brute force shadows at this point for city like areas. Otherwise use the Shadow-Boost plugin that Kath. linked to.

Link to comment

The shadows can be seen as a hack job with how they implented them in the rendrer, that are bottlnecked by your CPU (please note they are not 'cached' in your GPU's memory).

 

You may need to wait for the next generation AMD CPU's due to their "moar cores, moar power" format, or see which latest Intel CPU is the go to for your multi-tasking software, those are the only 2 things that will be able to brute force shadows at this point for city like areas. Otherwise use the Shadow-Boost plugin that Kath. linked to.

i wonder if amd once again will scam people with false core count. like with fx/bulldozer series...

 

http://blog.stuffedcow.net/2014/01/amd-modules-hyperthreading/

Link to comment

Hmm well that's however thanks for the info. Good to finally get proper answers been reading other forms and people have been saying their getting 60 frames every fine on max settings. And some saying the games only gpu based however I tend to think their all lying on that or don't know what their talking about.

Link to comment

I have a 980ti and i don't have fps problems, i am using enb, but i don't change nothing, only the DOF i disable.

 

But in skyrim i learn something, in the time i was playing with a 780ti and i was having fps drops, i upgrade my RAM, and them my game change, no fps drop anymore.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...