Jump to content

SKSE Problem


Recommended Posts

I have a problem in SKSE. I have download SKSE installer and instal


 


This message appear


 


SKSE Memory is not active on your game !


Make sure "Data/SKSE/SKSE.ini" hase DefaultHeapInitialAllocMB = 768 or higher under [Memory]. If Using Mod Organiser try adding foresteamloader to SKSE setup


 


Please Help me


Link to comment

By default the SKSE install doesnt have a .ini file so you need to make one

 

Go to \Steam\SteamApps\common\Skyrim\Data\skse and make a text file and save it as SKSE.ini and stick inside it as a minimum...

 

[General]
ClearInvalidRegistrations=1

[Memory]
DefaultHeapInitialAllocMB=768
ScrapHeapSizeMB=256

There is other stuff that can be put there as mine contains...

 

[General]
ClearInvalidRegistrations=1
EnableDiagnostics=1
[Display]
iTintTextureResolution=2048

[Memory]
DefaultHeapInitialAllocMB=768
ScrapHeapSizeMB=256

[Debug]
WriteMinidumps=1

 

But you would be better off reading about those here http://wiki.step-project.com/Skyrim_Script_Extender

Link to comment

No its not normal, its the game telling you that the SKSE memory patch isn't active, to make it active either download a skse.ini file or make one as i described and then when you load the game you wont see that warning message

Link to comment

I understand what program fucked. Loot I launch the program based on different things and it works more bizarre. I uninstall skyrim turn the roof and I SKSE reinstale everything and if I look without touching Loot it work otherwise it will be complicated.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...