Jump to content

Skyrim crashes every 15 minutes- possibly SkyUI or MCM related


gooboo

Recommended Posts

Some time ago before the forum switcheroo I posted a topic about my Skyrim game inexplicably crashing every 15 or 16 minutes- like clockwork. Inside, outisde, during big battles or by myself the game crashed. I had a shit ton of mods and dirty game saves with loose scripts all over the place, so yesterday I decided to do a clean install and start from scratch with new characters. 

 

I  started adding the mods one by one to the game, this time actually using the nexus mod manager. I'm playing with SKSE 1.7.3,  and using the Truevision ENB.

 

This is a list of mods that I have right now that seem to work fine, I'm still adding more to this list as I test them out-

 

Unofficial Skyrim Legendary Patch

Race Menu

Skyrim Redone

EFF

SkyUI

FNIS

Decent Women Enemies and Wanderers

Decent Women Commoners

All Female Guards

Apachii Hair

Alternate Start

Alternate Start New Beginnings (adds more options)

Realistic Ragdoll

Additional Follower voices

Populated Forts, Towers, Places

Summon Followers

HDT Havok Object

Weapons of the Third Era

Rebirth Monster

Women's World

and a few minor personal mods that add armor/clothing to the game- just meshes and textures, no scripts or anything fancy

 

As far as I can tell, when I just play with these mods the game doesn't crash in 15-16 minutes  

 

There's other mods I would like to play with, and have played with for a long time without incident before I updated from Windows 7 to Windows 10 last year, (which is when this crashing business seemed to start) but for some reason my computer seems to object to them. 

 

Deadly Dragons

Bounty Gold

Dance of Death

Duel Combat Realism

probably sexlab and its various components, although I haven't gotten around to testing it extensively

 

Whenever I play with the first list of mods, everything is fine. But if I activate any one of these mods, for some reason my game crashes in 15 minutes. The only common thread I see between these mods is that they have a menu in MCM, so they use SkyUI. I've updated my SkyUI to 5.1, but the game still crashes anyways. Can anyone help me figure out what's going on?

 

 

 

 

 

 

Link to comment

Either your memory setting are jacked, your enb is incorrectly configured (or old) or Duel is working as intended.

 

Dance of Death has hanging scripts and installing Duel is an absolutely guaranteed methodology to fuck your save.

 

That's also a shit-ton of spawning mods.

Link to comment

I installed sexlab 1.61 and SOS via the mod manager, and the game didn't crash much to my surprise. It also didn't crash when I added sexlab submit as well, so maybe you're on to something there with Dance of Death and Duel. I haven't finished adding on all of the other sexlab components, so I still have a lot of testing to do. 

Link to comment

I did some more testing, for those keeping score. So far it looks like the game works fine with SOS, Sexlab 1.61, and Sexlab submit, but the game crashes with Sexlab Arousal Redux, Sexlab Solutions, and NSAP 3.1. I'm not sure why the first three work but the last three don't.

Link to comment

I'm using a clean save, yes. I load up the mods I want to test and let the game run and see if it crashes in 15 minutes or not. I don't re-save it afterwards. I have a separate save where I saved the correctly working SOS and Sexlab 1.61 mods to test if any of the other sexlab mods work or not. So far only Sexlab submit works without crashing the game. 

Link to comment

I've been doing more testing over the past few days, and I still can't  seem to find any kind of pattern as to why my game crashes every  15 minutes. I started from scratch again and this is the mod list I have so far that's working. I got rid of Duel Combat and Deance of Death, as well as Deadly Dragons-

 

Update

Dawnguard

Hearthfires

Dragonborn

Unofficial Skyrim Legendary Patch

ApachiiHair.esm

ApachiiHairFemales.esm

SGHairPackBase.esm

EFFCore.esm

Sexlab.esm

SexlabAroused.esm

SkyUI

FNIS

EFFDialogue

UIExtensions

AllFemaleGuards

DW Enemies and Wanderers

DW Commoners

HDT Havok Object

SGHairPackAIO

Racemenu

RaceMenuPlugin

Rrealistic Ragoll Force

AdditionalNPCFollowerVoices

SkyRe_Main

SOS

SOS Smurf Average Addon

unpkarmorsets (personal mod that adds some armor, just meshes/textures no scripts)

Populated Forts Towers Places

Woman's Wold

Sexlab Submit

Alternate Start

Alternate Start new Beginnings

Skyre combat

skyre encounterzones

skyre enemyai

skyre enemyscaling

reproccer

skyre race

skyre standing stones

Enhanced Mighty Dragons

Sexlab eagernpcs

bnw (another personal mod that replaces some vanilla clothing meshes to nude bodies, no scripts or anything fancy)

 

Right now I'm trying to get NSAP to work. A few days ago I managed to get that working (along with a few other Sexlab addons) but I mixed up the load order of my mods and stupidly forgot to write down what I had previously, so I had to start over again. I had sexlab solutions and lovers comfort working previously as well, although I haven't gotten around to those mods yet with this current test. 

 

With this current test I've had mods that didn't work initially, (like Sexlab Aroused and Eager NPCS) but started working when I put the mod in the "right" place. What the "right" place is for each mod I have no idea. I initially had LOOT sort my mods, but my game didn't like that so I've been moving things around manually, testing to see what works, and it's been a giant pain in the ass. There doesn't seem to be any real rhyme or reason as to why things aren't working, so I was hoping maybe somebody could find something I'm missing. 

 

I've been starting a new game each time I test to see if the mods work. I'm not using any older save games at all. I fire up Skyrim, get out of the character menu, install Sexlab from the MCM, and then wait to see if the game crashes or not. According to MemoryBlocksLog the game only gets up to 160mb or so, far below the 512mb limit I set for myself.

 

When 27X said my memory settings could be all jacked up, is it something else I've been missing? Maybe with my computer? I have no idea- any help would be greatly appreciated.  

 

 

Link to comment

I actually say you should just

 

Uninstall everything...Find the Skyrim Folder...Toss it into the Recycle bin

 

Re-install a fresh Skyrim.

 

Download Mod Organizer

 

Watch the GamerPoets installation procedure.

 

Follow the Cleaning Tutorial on how to clean your Skyrim ESM files made by Gopher

 

Watch GamerPoets on how to install TesVedit, WyreBash, SKSE, and LOOT on Mod Organizer.

 

 

Download

Live Another Life

install it

 

Start a new game.

 

Exit Game.

 

Download

Bodyslide and Outfit Studio,

Remodeled Armor UUNP Bodyslide HDT

Er download all the cool mods by me...

 

Install Fairskin Retexture.

 

Batch Build all those Cool Armors for your preferred UNP Body

 

Then come back here.

 

Download

Sexy Mods

 

Then install sexy mods

 

Then go get DCL....

 

Get raped

Get taunted about how you don't have keys...

 

Oh wait Im getting ahead of myself here....

Link to comment

Bjornk- yeah that was me.  I looked for that older thread initially, but I think it got deleted when the forums were switched over. Basically what people were saying then was to do a clean re-install, which I ended up doing, but that hasn't fixed the problem so far. 

Link to comment

 

 

inexplicably crashing every 15 or 16 minutes- like clockwork.

 

I had a similiar problem (reliable every 15 Minutes after gamestart). Someone suggested to disable the Windows' on-screen keyboard(can be seen in the lower right corner of Windows 8 and up). I have no clue how this could be connected, but it worked.

Link to comment

Actually I did a little bit more digging into the whole keyboard thing, and according to some people the program tabtip32.exe seems to be the culprit. I disabled it in task manager and now I'm going to play the game and see what happens. 

Link to comment

By the grace of Allah the most merciful, I finally have my Skyrim game working again!

 

Turns out nosdregamon was correct in that it had something to do with Window 10's on-screen keyboard, although I had to go and stop the program in task manager since setting the program to off in control panel didn't do anything. If anyone runs into a similar problem as me, with your Skyrim game shutting down every 15 minutes, go an deactivate tabtip32.exe. I don't know what that has to do with Skyrim, but it worked for me.

 

Fuck Microsoft. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...