Jump to content

Cloudflare error, cannot access certain websites


LibertyPrime

Recommended Posts

Ever since about 4 days ago, I simply cannot access certain websites because it gives me a bunch of different errors each time '522', '523', '524'. It seems it has to do with Cloudflare. Some of the websites include Pururin and 4chan. As far as I'm aware, nothing has changed on my PC and I've tried accessing it from my tablet (which is also connected to this router) and it also didn't work, so the issue is probably not my PC. I've also not changed anything on my modem/router, and even tried to hard reset it. This problem popped out of nowhere.

 

Any ideas?

Link to comment

All HTTP errors starting with 5 (522, 523, etc.) mean "error on the server".

 

CloudFlare is the network provider giving web replication to the server used by the server provider this site is using.

(You [final user] -> your internet provider -> CloudFlare [web distribution -> our server provider [that owns the server] -> the site owner (@Ashal])

 

If you see this error it means that the server had a problem and it web application server had an error.

Once a day this site does its back-ups, and in this time you may get such errors. But usually they go away quickly.

 

In some rare cases the web application this site is using has some problems (usually related to the database), and @Ashal fixes them quickly.

If you have this error on other web sites, then I have nothing to say. Because errors starting with 5 mean problems on the web server.

 

Link to comment

I'm trying to use the regular one. Not really sure why you did that, is such name forbidden on LL? 2+2 chan dot org, then. :P

 

One of the reasons I've made this thread is that I've asked a friend to check if it was also malfunctioning on his end and he said it was fine.

 

I'm not having an issue with LL or apparently any other websites I use normally such as Youtube, the Nexus, the Steam forums and others.

 

I actually had no idea Pururin had died, by the way. I hadn't visited that site a long time ago. Shame.

 

So, should I simply wait? Or maybe try to contact my ISP?

Link to comment

It's called abbreviating to make things shorter since you already know which one you are trying to use and I saw no point in typing the whole address thing out.

522 error. https://support.cloudflare.com/hc/en-us/articles/200171906-Error-522-Connection-timed-out 523 error https://support.cloudflare.com/hc/en-us/articles/200171946-Error-523-Origin-is-unreachable 524 error https://support.cloudflare.com/hc/en-us/articles/200171906-Error-522-Connection-timed-out

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...