Jump to content

[Help] Devices don't show up


bearbeer

Recommended Posts

I'm unsure as to where the problem lies exactly but when I am in third person the armbinder, chastity belt and yoke aren't visible.

I should add that my hands and feet are also invisible meaning that they are equipped just not visible.

when I open up the command window it tells me there are three errors:

- ERROR: Newanimation (DDBeltedsolo) Failed to create animation - unable to find a free animation slot

- ERROR: Newanimation (DDArmbindersolo) Failed to create animation - unable to find a free animation slot

- ERROR: Newanimation (DDYokesolo) Failed to create animation - unable to find a free animation slot

 

would anybody be willing to help me solve this issue?

I have attached the list of my installed mods if that can help.

 

Thank you in advance.

post-166080-0-21977100-1456584019_thumb.png

Link to comment
  • 4 months later...

I have troubleshoot this issue based the mods in your load order. Here's what I found. This error "ERROR: Newanimation (DDBeltedsolo) Failed to create animation - unable to find a free animation slot" can occurs if the animation slots from the previous mod had not been properly cleared after you, for an example, upgrade from v2.83, to v2.90, and devices will remain referenced but is not able to be interacted with. The device will become visible again if you start a new game, after you decide which version you wanted in your game (Maybe just stick to the previous version).

 

Did that help any?

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...