Jump to content

CBBE High-Heel PE Dress with Breast and Skirt Physics


Recommended Posts

View File

This is ported from a FO3 mod made by backsteppo, but the last login date of him is 2012/3.... so it's not possible to get explicit permission from him, but however I saw he had mentioned something like "free to use his mod for anything" in all his Skyrim mods, so I do assume this work can be treated that.

 

This is WIP and is made for FO4 future ecosystem, so.......

 

1) this outfit WON'T work perfectly without FO4 real high-heel system (but where?). hope you are not perfectionist. So far you may need to use "tcl" for taking perfect screenshots....

 

2) due to high-heel body shape, this mod does not support the bodyslide. (Oh.. one can simply made a BS morph slide to support it, but I won't do that at current stage, since this is a WIP)

 

3) breast-physics data just use the block, bonedata from CBBE physics without any modification. (only a minute required to add this feature)

 

4) skirt physics is from the vanilla bathrobe, and this outfit is made in a figure-hugging one, so clipping is inevitable, at least requiring massive works to solve it.

 

[HOW TO GET IT]
1) in console, type "help zwg 4" to get the <code>
2) in console, type "player.additem <code> " to get it.

 

[Roadmap toward V1.0.0]
1) clipping free
2) with real high-heel system
3) dismember support
4) support CBBE BS


 

Link to comment
  • 2 weeks later...
  • 3 weeks later...

Indeed CTD everytime you try to equip it :( 

By following the folder structures each one (materials, meshes and textures) if you copy the folder PEdress out of the pack folder it stops the ctd but also turnes the dress invisible. 

Did anyone find a solution or got it working?

 

Cheers.

Link to comment

Its a nif problem , and my knowledge in them isn't that great.. all I know is it will be to do with the physics bones that are attached to it , which in fallout 4 appear to be called cloth bones and tie to the vanilla physics system that control stuff like Macready's coat.

Link to comment
  • 3 weeks later...
  • 2 weeks later...
  • 1 month later...

Funny how it says that you Require "FO4 Real High-Heel" for this to work.

all search results, even on google, only come back with vague references to Oblivion and Skyrim.

 

Invalidfate, if you are still alive and looking; a link to the required plugin to make this outfit work would be most welcome.

 

Link to comment

Funny how it says that you Require "FO4 Real High-Heel" for this to work.

all search results, even on google, only come back with vague references to Oblivion and Skyrim.

 

Invalidfate, if you are still alive and looking; a link to the required plugin to make this outfit work would be most welcome.

 

What he meant is that since there isn't a high heel system for FO4 it would look odd. Not that it required another mod to work.

Link to comment

 

What he meant is that since there isn't a high heel system for FO4 it would look odd. Not that it required another mod to work.

 

 

Actually, no i don't mean that.

I literally mean what I said there as I'm of the thinking that a mod creator knows very well what he's created and what dependencies/requirements it has. Its quite possible that he ported or created a high heel system for FO4 and hasn't published it, or I'm just not looking hard enough.

 

And missing a requirement/dependency is the only reason I can come up with as to why its causing a CTD when I'm trying to equip the dress.

Link to comment

 

 

What he meant is that since there isn't a high heel system for FO4 it would look odd. Not that it required another mod to work.

 

 

Actually, no i don't mean that.

I literally mean what I said there as I'm of the thinking that a mod creator knows very well what he's created and what dependencies/requirements it has. Its quite possible that he ported or created a high heel system for FO4 and hasn't published it, or I'm just not looking hard enough.

 

And missing a requirement/dependency is the only reason I can come up with as to why its causing a CTD when I'm trying to equip the dress.

 

Oh you're getting a CTD. I didn't catch that.

 

It doesn't have any other mod/esp requirements. 

 

There's something about the nif files it doesn't like. He never came back to work on it and fix it.

Link to comment

 

-

 

 

So turns out it wasn't the nifs. It was the textures. Here's a repack with fixed textures. Works in my game at least.

  • Resaved textures.
  • Updated the ESP
  1. Changed bipeds (only 33 and 36 now)
  2. Added a crafting recipe (Chemlab - Utility - 4 cloth)
  3. Added legendary keyword.
  4. Added lining keywords (padded, lightweight, rad resist)

 

**Edit: Uploaded fix for 1st person bug. Replaced repack with fix. 

CBBE High-Heel PE Dress with Breast and Skirt Physics zWPED_V020 - Fixed Textures.7z

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...