Jump to content

"CTD on save" problem was solved with Total Tamago&Hiyoko restart.


Recommended Posts

Preface: on my Oblivion+mods configuration i have about 4 playing characters, all of them are different races, very different gameplay time, and naturally different "events story". I think it's important remark, because problem arrived for one of those characters only.

I had internet-search on "CTD on save" problem and found similar case (possibly with better english description :blush:  http://forums.uesp.net/viewtopic.php?f=6&t=18522).Principal detail of observed problem is feeling of some kind of "save number counter", what fataly "fires" on certain number. Produced "CTD"-savegame .ess files were abnormally short (1-2mb vs 6mb, normaly in my long-run game), with no any .obse parts with them.

 

Skipping all unsuccessful attempts tried, i'll name the solution i found: Total Tamago&Hiyoko restart. This version came after i found (by chance) what PC's daughter (leaved after birth to live with her father about 12days) has totaly unrealistic numbers in some of her stats (by spell "ask gene info", for example, Endurance=3 while Strength=~4k!!); so i had thought "something wrong with hiyoko". HiyokoClub "reset data" option was tried, without solving the problem.

 

I made full list of mods bound with TC\HC and prepared substitute "placeholders" for each of them - i'm using such tactic quite long, in purpose to keep all other mods relative load numbers. Substitute placeholders (.esm and .esp) are very simple, all the same: simply touching one global "timescale" (which i always set to 6). So i made "substitute" plugins.txt using that placeholders instead of every mod appointed for temporal disconnect and took "yet not crashing" savegame of problem pers. Loaded and got unwanted surprise: TamagoClub.esm and HiyokoClub.esm were loaded despite of fact they were not present at "substitute" plugins.txt, probably just because they were mentioned in savegame. Well, i moved them from game data folder completely to avoid them. Loaded, save, exit. Returned to my previous, "normal" plugins.txt, loaded,  got starting TC\HC messages, made first settings (such as "realism"), saved. Played after that two rl-days, made about 40 saves - all seems ok. Trying not think about lost childrens :(.

 

ps. i think there's no need to post my plugin list (or its tamago\hiyoko part), because some of mods are outdated ( :cool: "fine by me"), and some of them are tweaked for my own purposes. I just wanted to bring some variant for those who someday will stumble at something alike.
Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...