Jump to content

FNIS Error 57 Mod Organizer


Malakar

Recommended Posts

Hey everybody,

I wanted to use the generate fnis for users tool earlier today but it somehow doesn't work anymore.I didn't change anything.I just booted up the computer and started Skyrim.After noticing an issue i thought using the generate fnis for users exe again would fix it but thats where the trouble started.
Im using Mod Organizer and I've been using it without any problems for quite a while now and nothing changed since the last time i used the file.

I get this error when starting FNIS through MO with an empty overwrite folder and pressing Update FNIS Behavior (It doesn't matter which patches I have checked): ERROR(57): The file "G:\Steam\SteamApps\common\Skyrim\data\tools\GenerateFNIS_for_Users\temporary_logs\skeleton.hkx" already exists.

When trying to update FNIS behavior with the tools folder inside the overwrite thingie: ERROR(58): exception of HRESULT: 0x800A003A (CTL_E_FILEALREADYEXISTS)

What I tried to fix the issue:
Restart MO
Removing FNIS+Creature pack from MO and redownloading+reinstalling it
Deleting the G:\Steam\SteamApps\common\Skyrim\Mod Organizer\mods\Fores New Idles in Skyrim - FNIS\tools\GenerateFNIS_for_Users\temporary_logs folder.


Im kind of desperate right now.I hope you can help me.

Link to comment
  • 8 months later...
  • 5 months later...
  • 4 months later...

this was solved by me deleting my FNIS overwrite created mod

Yes.. remember to keep the FNIS separate if setting up different animation mods on different profiles. Most create either a profile overwrite mod or a profile FNIS mod to solve this problem

 

Fixed Fnis had to use nmm but mo still my main just needed nmm to inject fnis into game files bit of a pain but there you go

If you are using MO classic (the 32bit version) you don't need NMM. If you are having problems you have installed /configured FNIS wrong. Check STEPS page, Gopher videos or Gamer Poet or other sources. It isn't difficult but it is different in approach.

Link to comment
  • 1 year later...

I know this topic is old but i thought i would say what fixed it for me as this page was the first i saw when googling the error. In my case i had multiple mods loaded in MO (including overwrite") that contained my generated FNIS data. Once i temporarily disabled them all (in overwrites case moved the data to my mod entry dedicated for storing FNIS data then disabling) and then tried to generate it completed successfully.

 

Hope it helps someone. Probably me when i forget later down the track again haha...

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...