Jump to content

weird "teleportation" bug


Recommended Posts

So after installing the latest Update for Sexout NG and Tryout today, as well as installing Coito Ergo Sum, I'm getting a new bug.

Basically the animations still play, BUT the characters are teleported outside of the world or something. They just disappear, but by using the console and deactivating "tfc" I got back to the characters, doing the animations in some kind of "nethersphere" ( ;) ).

See attached screenshot for what I mean. I've had the same in another location with everything being gray instead of black.

 

I've tried deactivating CES as well as switching back to an older version of Sexout NG, but the bug remains in both cases.

Anyone got any ideas? It was working fine, before I did those new installs/updates.

 

Oh yeah, load order:

 

GameMode=FalloutNV

 
FalloutNV.esm=1
DeadMoney.esm=1
HonestHearts.esm=1
OldWorldBlues.esm=1
LonesomeRoad.esm=1
GunRunnersArsenal.esm=1
ClassicPack.esm=1
MercenaryPack.esm=1
TribalPack.esm=1
CaravanPack.esm=1
Companion Core.esm=1
CompanionInfAmmo.esm=1
More Perks.esm=1
NVInteriors_Core.esm=1
NVInteriors_ComboEdition.esm=1
rePopulated Wasteland.esm=1
RobCo Certified.esm=1
UWHNV-Core.esm=1
DFB - Random Encounters.esm=1
New Vegas Redesigned II.esm=1
NVWillow.esp=1
VikkiandVanceSuite.esp=1
Ravens Nest.esp=1
Weapons.of.the.New.Millenia.esm=1
Sexout.esm=1
SexoutCommonResources.esm=1
SexoutPregnancyV3.esm=1
SexoutSoliciting.esm=1
SexoutDrugging.esm=1
msexBase.esm=1
msexTopsOffice.esm=1
SexoutStore.esm=1
CoitoErgoSum.esm=1
SexoutSlavery.esm=1
SexoutLegion.esm=1
SexoutCommonResourcesDLC.esp=1
ArcadesNightwearNV.esp=1
Readius_NV.esp=1
The Mod Configuration Menu.esp=1
Alternative Start.esp=1
Better Burned Man.esp=1
Brotherhood and House Alliance.esp=1
populatedcasino-medium.esp=1
RefinedCasinoPeople&Suits.esp=1
UWHNV-Addon-DLC.esp=1
UWHNV-Addon-GRA.esp=1
UWHNV-Addon-FollowerHome.esp=1
UWHNV-Addon-NoCompanionsRoom.esp=1
PerkEveryLevel.esp=1
athornysituation.esp=1
avangraffscorned.esp=1
awilderwasteland.esp=1
outsidebets.esp=1
More Perks Update.esp=1
Perks for Challenges.esp=1
DFB - Random Encounters - Update - MCM.esp=1
More Weight.esp=1
1nivVSLArmors.esp=1
epock.esp=1
merccustom.esp=1
OCD-Cass outfits.esp=1
WastelandCourier.esp=1
UnlimitedCompanions.esp=1
101Billboards.esp=1
101Posters.esp=1
Imp's More Complex Needs.esp=1
IMCNNV - Sorted.esp=1
IMCNNV - HUD and Hotkeys.esp=1
WeaponModsExpanded.esp=1
WMX-ModernWeapons.esp=1
WMX-DLCMerged.esp=1
WMX-POPMerged.esp=1
EVE FNV - ALL DLC.esp=1
SexyTacticalOutfitT6M.esp=1
SalvagedCourierDLC04.esp=1
XVSharlArmour.esp=1
st.esp=1
DLC Weapon Integration - WMX.esp=1
ShadesXIarmor.esp=1
CamOneLoC.esp=1
LexFONVclothingI.esp=1
NVNovacApartament.esp=1
SexoutLobos.esp=1
SexoutResolutions.esp=1
SexoutWillow.esp=1
SexoutLust - anyHUD.esp=1
SexoutMissMoo.esp=1
SexoutBreeder.esp=1
SexoutSpunk.esp=1
SexoutSexAssault.esp=1
Sexout-Wear-And-Tear.esp=1
Jewelry.esp=1
GRA - The Right to Bear Arms -Vendors Untouched.esp=1
Tactical Combat Gear - HK.esp=1
WeightlessAmmo.esp=1
Dead Money Survival Gear.esp=1
DeadMoneyRealisticGoldBarWeight.esp=1
Wasteland Merchant Chet(DLC).esp=1
PinkPrincessSuitEN.esp=1
delilah.esp=1
TwistedMinds.esp=1
SexoutCompanions.esp=1
SexoutFadeToBlack.esp=1
msexCourtesan.esp=1
SexoutConsequences.esp=1
SexoutIMCNNV.esp=1
SexoutSS_C.esp=1
SexoutSex.esp=1
NVR- Recommended.esp=1
New Vegas redesigned- Honest Hearts.esp=1
Voice dissonance fix.esp=1
Cass and Veronica.esp=1
RSCR-Enhanced.esp=1
Weapons.of.the.New.Millenia.Leveled.Lists.esp=1
Weapons.of.the.New.Millenia.Cheat.Cabinet.esp=1
Weapons.of.the.New.Millenia.Honest.Hearts.Grunt.Patch.esp=1
Weapons.of.the.New.Millenia.Store.esp=1
SmallerTalk.esp=1
bzArmour.esp=1
msexVeronica.esp=1
TrissOutfit.esp=1
SexoutFiends.esp=1
SexoutKhans.esp=1
SexoutKings.esp=1
SexoutNCR.esp=1
SexoutPowderGangers.esp=1
SexoutWorkingGirl.esp=1
Sexout- CES.esp=1
SexoutZAZ.esp=1

post-67410-0-37219800-1419425014_thumb.jpg

Link to comment

If that didn't fix it, then NVSE was not installed correctly.

 

I know you don't want to believe it, but that's what causes the teleportation bug, and it's the only thing.

 

Completely deinstall NVSE and install it again.

 

I do believe you, I just don't seem to be able to figure out, what I'm doing wrong.

Completely deleted anything associated with NVSE now and reinstalled it, still the same problem.

I also had New Vegas 4GB installed before, deleted that now too and nothing changed.

I'm feeling pretty stupid right now, but I really can't figure out what I'm missing.

Here's some screens on what my installation looks like:

post-67410-0-74033300-1419545311_thumb.png

post-67410-0-01181100-1419545321_thumb.png

Link to comment

Installation does look "ok" from the screenshots. Are you certain you downloaded the right one? You didn't download it and then go open the old/wrong zip file or something? Follow normal "mod disabling" trouble shooting technique if you're certain about NVSE & NX version and installs, though I've never heard of this happening when it's NOT an old/wrong NVSE version.

Link to comment

Well, I used NVSE 4.6 Beta 2 from here ( http://forums.bethsoft.com/topic/1482519-beta-new-vegas-script-extender-nvse-v4/) and Extender Version 15 from here http://www.loverslab.com/files/file/553-nvse-extender-aka-nx/ ), those are the right ones, aren't they? I installed NVSE manually and used FOMM for the Extender.  

 

Will try playing around with mod disabling I guess, if there's nothing else to try.

The annoying thing about this is the fact that I only updated a couple of mods before it stopped working, but going back to the older versions didn't fix it again...

Link to comment

OK, so I tried it with disabling almost everything besides SexoutNG, Common Resources and SexoutSex (need that to test it at least), still not working, so it must be something else.

But I literally reinstalled NVSE and the Extender at least 5 times by now and it didn't fix it... I'm getting desperate here...

Link to comment

It's not as "bad" as it sounds. Just slow depending on your internet connection.

 

Disable the packages in FOMM but don't uninstall them.

Remove all the NVSE files since that's one thing FOMM can't manage on its own (yet).

Open steam and perform "cache validation". This will take a while.

Reinstall NVSE and reactivate packages (one at a time) with FOMM.

 

If you didn't use FOMM (or NMM or MO or.... something) to install all your stuff then it'll be a lot more painful.

Link to comment

It's not as "bad" as it sounds. Just slow depending on your internet connection.

 

Disable the packages in FOMM but don't uninstall them.

Remove all the NVSE files since that's one thing FOMM can't manage on its own (yet).

Open steam and perform "cache validation". This will take a while.

Reinstall NVSE and reactivate packages (one at a time) with FOMM.

 

If you didn't use FOMM (or NMM or MO or.... something) to install all your stuff then it'll be a lot more painful.

 

yeah, that's the problem, I like to install stuff manually, so only used FOMM for a few... but heck, guess I'll just save my load order as a text file, so I remember which mods to install at least...

Also got a 100mbit connection, so gonna re-install completely, to be on the safe side... not just Scorched Earth, more like Tactical Nuke from orbit... xD

Link to comment

I have solved this issue. It's a too old version of msexbase.esm causing it somehow.

Since I knew I had installed everything related to NVSE and the extender properly and in order when I reinstalled just now, but still got this problem, I started to disable mods one at a time to find the culprit. msexbase was the culprit. I tried both without, and with a different one I got from the reworked msex-Veronica by galgat, and both attempts resolved the teleport issue.

Link to comment

I have solved this issue. It's a too old version of msexbase.esm causing it somehow.

 

Since I knew I had installed everything related to NVSE and the extender properly and in order when I reinstalled just now, but still got this problem, I started to disable mods one at a time to find the culprit. msexbase was the culprit. I tried both without, and with a different one I got from the reworked msex-Veronica by galgat, and both attempts resolved the teleport issue.

 

damn you, couldn't you have said that before I uninstalled everything? :P

 

oh, wait, I made a backup of my Data folder and still haven't gotten around to re-install any mods yet anyway, so I might just copy that one over and try your solution. :)

Link to comment
  • 3 weeks later...

I just ran into this bug as well, using NVSE 4.5 and the most current version of NVSE-Extender, having updated from a previous working version of Sexout. I was about to uninstall but it struck me that there were options which I had previously set in MCM on my old version, which were not present in the new version (specifically the gender preference for females). Some characters responded in a way which leads me to believe they were still behaving as though those options were selected, despite not having a setting in MCM to toggle/change.

 

Like a completely inexperienced modder I did not disable and make a clean save before updating to the most current version. I am wondering if bad data saved in an .ini might be causing the issue. Not to say I couldn't have messed up somewhere in the install process, but I have used hundreds of mods across a half dozen games, and even have done a little modding for my own personal use.

 

I ran into a similar issue once before with Sexout Assault when using a plugin which required a more current version of Sexout. Maybe there is more than one possible cause for this bug?

Link to comment

The three sexuality choices (player, npc female, npc male) are still preset in sexout. Sexouts MCM options haven't changed in ages. If you're not seeing them, that usually points to a bug in some other mods MCM scripts. A bug in the MCM scripts in one mod can break MCM functionality (in whole or part) in any/all other mods you have that use MCM.

Link to comment

The only mods I have making use of MCM are one for HUD, and one for Sexout Spunk, besides the two Sexout and Resources options. I did not make any updates to Spunk, so perhaps that may be where the trouble lies. I am currently removing all other mods and re-installing them one at a time to look for conflicts. Don't want to go scorched earth just yet, my satellite internet is kind slow and runs into bandwidth limits. I will let you know if I can identify any potential conflict, right now it looks as though Alternative Start may not want to play well with the new version, but not sure about that just yet.

Link to comment

Going forward, some tips.

 

1. Save all your downloaded mods in a directory separate from wherever FOMM manages them.

2. When adding a package with FOMM and it asks if you want to copy, say YES. Saying NO causes it to MOVE the file.

3. You do not have to remove packages from the FOMM package manager. When a package is deactivated, it is completely removed from the game.

 

Hope this will save you some download heartache, I know how painful satellite can be firsthand.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...