Jump to content

I can't chop wood on the wood chopping blocks.


SullyTee

Recommended Posts

It is as the title says. For some reason i suddenly can't hack wood on the wood chopping block any more.

I get one wood chopping animation then it simply stops and i get no wood.

I have a fuckload of mods in there (first following the S.T.E.P. modding guide and then adding the usual suspects like Frostfall and stuff) but none of the mods seem to be responsible since removing (sorting via Loot and doing whatever the Bashed Patch and Dual Sheath Redux actually do) them didn't fix the Problem.

I also let Steam recheck all the files.

The Net also doesn't seem to be able to give me an satisfactory answer and/or solution.

 

All is not lost though because thanks to Frostfall i still can gather wood from forests and wood. I would still like this problem to be solved so that i can use the chopping blocks.

 

Does anyone have a idea how to fix this or what could be the cause for this?

 

I don't know i i have said this before so i do this now. I think LoversLabs Community is of much greater help than the one of the Nexus itself.At least when it comes to Skyrim.

Link to comment

I have CCO installed, but i never had that problem with it before. Is there a way to fix this?

Happend to me out-of-the-blue as well, so i changed the "wood per chop" in CCOs MCM menu. Didn't fix it, so i removed CCO, cleaned my save, tryed on the clean save and it worked again, installed CCO and it did still work. No problems since.

But again: it's just a guess. Could as well be something else/another mod in your case.

 

And don't forget what Sailing Rebel wrote.

Link to comment

Huh. Sounds similar to my problem. One of my characters suddenly couldn't use some crafting stations, couldn't make leather, improve armor or sharpen weapons. It was like if my close menues button had been stuck, I got booted out of the crafting menu straight away, but if I was quick I sometimes managed to make one piece of leather. It was irritating, sure, but I could still use the forge for some reason so I hoped it was a temporary glitch. Then I went down into a mine and found some ore. My character picked at it once and stopped. Got no ore. Tried it again, same result.

I loaded an earlier character; she had no problem using the crafting stations. Don't know about the mining though.

Anyway, you think I have the same problem? Should I find the mentioned STEP guide and try that, you think? I don't have CCO installed, by the way.

Link to comment

first thanks for everyone help.

 

Well it definately was CCO. Deinstalling and cleaning the safe worked. However reinstalling CCO reintroduced the bug. No idea how to fix this.

 

However, since i still can get wood via Frostfall and i have no Problem with mining i won't throw it out.

Still if someone has a nother idea how to fix this or how this comes to happen, let me know.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...