Jump to content

SexLabFramework wont download?


Recommended Posts

i download the file and it gets to about 27.7 out of the full amount and then it says its done however when i click to open the file (winrar and 7-zip)  it just comes up with its corrupted. i want to use this as my female character needs to have some fun with some bandits ;-) ... a new link or even the file fixing would be great.... thanks

 

Sasukai 

Link to comment

I have made some tweaks to the server to hopefully fix this for the people experiencing it. Try downloading it again, from the main site and not the mirror and let me know your results.

 

If still no luck, than open up a windows command prompt and enter the command tracert loverslab.com - after the command finishes running copy paste me the results.

Link to comment
Guest carywinton

Ran a tracert, results were good, nothing over 24 ms so the server is responding well. What is the connection timeout set at? Also may look at TTL on the switch/router it too could be too low. This may be where people with slow bandwidth or high distances are having issues. I only had 10 hops to get to you, so for me that's good. :D

Link to comment
  • 2 weeks later...
  • 8 months later...
  • 1 month later...
  • 3 months later...

My Problem Is the Same.

I Tried Evrey Web Serving Software, like Google, IE, FF, Opera, Luna, Torch,etc... .

But the same Problem , just can`t Download files biger than 1 mb, Files  over 1mb just got interrupted with this Unknown Net Error even if my Internet Connection still working. this Problems just begann after the new year.

All the Years before I have no Problem in Downloading even Files biger than 800mb, somewhat slowly with my 7mb Usb modem but no error since 01 January 2016 when the net failing begun just only for this Page.

I run the Trace loverlsb.com in the cmd comand windows as recommended by Ashal, and the result was the following:

 

C:\Users\Herbert Kahlmann>tracert loverslab.com

Microsoft Windows [Versión 6.1.7601]
Copyright © 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\Herbert Kahlmann>tracert loverslab.com

Traza a la dirección loverslab.com [198.41.205.184]
sobre un máximo de 30 saltos:

  1   706 ms     *     1073 ms  10.143.74.2
  2  2258 ms   889 ms   409 ms  10.143.74.54
  3     *        *      952 ms  10.143.74.74
  4     *        *        *     Tiempo de espera agotado para esta solicitud.
  5     *     3950 ms   562 ms  192.168.205.6
  6   903 ms   917 ms  1140 ms  192.168.208.37
  7  1380 ms   777 ms   719 ms  190.208.2.17 [190.208.2.17]
  8   337 ms   619 ms  1181 ms  gw-tie.pit.ip.telmexchile.cl [200.27.101.106]
  9     *        *        *     Tiempo de espera agotado para esta solicitud.
 10   830 ms   802 ms   737 ms  tiws.vl100.nacional.ce.ppal.nap.movistar.cl [186
.148.16.58]
 11     *        *        *     Tiempo de espera agotado para esta solicitud.
 12     *        *        *     Tiempo de espera agotado para esta solicitud.
 13   531 ms   839 ms   520 ms  216.184.113.21
 14   538 ms   623 ms   576 ms  198.41.205.184

Traza completa.

C:\Users\Herbert Kahlmann>

 

so for now I can`t upgrade my mods since i can`t download any new files.I'am searching for weeks in all forums ,and tried evrey solution mentioned (cookies erased,reseting firewall and browser settings to default,even disabled antivirus programs temporally ) but nothing works.

I used Mod Organizer to download files from Nexus without problems even mannualy works fine. But From Loverslab downloading stops working for me since 2016. Even the Mirror links stops working too. I don`t know where the Problem is ,because I tried to Download from another PC and no result. then my last solution was to hire a net service via Lan,but does not result either. I feel hopeless right now.

Hope that you can find a solution for it.

Link to comment

Here I send to Ashal the tracet test made for the nexus web page in the same PC as the other for loverslab for comparrison. hope this will help you more to understand my Problem. If you need more Info, just ask for it. Thank you for you pacience.

 

Microsoft Windows [Versión 6.1.7601]
Copyright © 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\Herbert Kahlmann>tracert nexusmods.com

Traza a la dirección nexusmods.com [77.72.3.1]
sobre un máximo de 30 saltos:

  1    55 ms    55 ms    49 ms  10.143.74.2
  2    77 ms    89 ms    99 ms  10.143.74.50
  3    57 ms    59 ms    79 ms  10.143.74.70
  4    82 ms    79 ms    78 ms  192.168.205.37
  5    88 ms    98 ms    79 ms  192.168.205.2
  6    48 ms    59 ms    49 ms  192.168.208.37
  7    58 ms    49 ms    59 ms  190.208.9.17 [190.208.9.17]
  8   158 ms   177 ms   157 ms  ae0-6.mia12.ip4.gtt.net [173.205.57.137]
  9   208 ms   200 ms   198 ms  xe-3-0-3.nyc39.ip4.gtt.net [141.136.108.145]
 10   177 ms   189 ms   183 ms  pni-as3257-nyc1.staminus.net [69.197.1.72]
 11     *        *        *     Tiempo de espera agotado para esta solicitud.
 12   245 ms   249 ms   249 ms  . [72.8.146.58]
 13   268 ms   275 ms   279 ms  77.72.0.6
 14   268 ms   279 ms   307 ms  77-72-3-1.hosted-at.kloud.co.uk [77.72.3.1]

Traza completa.

C:\Users\Herbert Kahlmann>

 

 

Link to comment
  • 2 months later...

Via Google ,I can't download nothing in LL Server. But I managed to download again using Mozilla Firefox Browser for now. Somewhat slowly but i had upgraded half of my LL mods. so for now my skyrim gets slowly stable again.

The only Problem is that with Firefox Browser I caan only download at night (South america), just before LL Server shots down for maintance letting me only half an hour to download. Better 30 minutes than nothing. The rest of the other browsers like Safari,IE11,Opera ,Luna ,Baidou shares the same ("Unknown Net Error Connection"), Letting me doubt if is a network error from Win Config, or my Mofdem Connection which i resently changed by a new model.?

But if Firefox works even for 30 min. ,this would discharged the Modem Problem.

I don't know where the Problem is.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...