Jump to content

dear god what monstrosity have I created

Keyboard Warrior

Recommended Posts

So I'm trying to make a new armor mod- taking the monk robe and college of winterhold robes, taking the top off the winterhold robes so it's just pants, putting the monk robe ontop and mixing them together, then using textures from Amidianborn's ebony armor )the idea is to create the underarmor of his mod- still need to add the skirt bit of the ebony)


Problem is, the belt doesn't fit too well. So I go to edit it in nifskope, move it back a very small amount and JESUS CHRIST WHAT THE FUCK IS THAT KILL IT BEFORE IT LAYS EGGS


But in all seriousness, the legs are over her head all bent n' shit, looks painful. I know what's causing it- me editing the bones. My question is... do I need to go to a seperate program to fix this? Because I have very bad luck w/ anything but nifskope. I can never seem to properly re-import armor :/


Any help is appreciated! Thanks for reading. I'll try to post some screenies when I get home.

Link to comment


Problem is, the belt doesn't fit too well. So I go to edit it in nifskope, move it back a very small amount and JESUS CHRIST WHAT THE FUCK IS THAT KILL IT BEFORE IT LAYS EGGS



Dude, I'm sorry I can't help you with this at all, but I've just got to say that rarely have I burst out laughing quite like that.

Thank you for lightening my day.

Link to comment

Yeah, it has to be the bones. I have experienced it before when I edited some armor meshes and used a different body type. Result, exactly what you've just described xD

I suggest you use the bodyslide tool from the caliente mod. That's the one I use for mesh editing.

Link to comment

Yep, that's nifskope for you. I've created my fair share of ungodly atrocities, usually though only after editing something in blender and then working on it in nifskope, sometimes it just goes crazy exporting the nif or something. I've only ever fixed it by starting from scratch.

Link to comment

I saw this one time in a oblivion mod I was looking at the armor/outfit in nifskope and the fingers were literally pointing in ever direction then where they were suppose to be pointing. I tried deleting the hand body branch out and then pasting in new hands but upon pasting the new hand branch in the hands reverted back to the same look luckily the hand nastiness never showed up in game. So I never played around with it like seeing if deleting the hand branch and ninode branches out and seeing if pasting new ninode branches for the hand/fingers and then pasting the hand branch back in would of fixed.


I have seen other things that looked/look weird/nasty in nifskope but in game they didn't appear.


I have made one weird convert using Gerra6's converter when I was converting a oblivion armor to a different body type and accidentally used the wrong lattice and the lower body came out looking like the model I used had done the nasty with a death claw and this was their offspring. The whole lower body looked like a warped lowerbody of a death claw.

Link to comment

I have a question, why would you be editing bones? if your trying to put 3 or 4 armor/clothing pieces together.

I understand to first 2 pieces and the ebony skirt, where is the belt from and are all these pieces from vanilla armor/clothing?

The BSDismemberskinInstance needs to be re-built. all these pieces have there own body slots which will conflict if there not all set to the same slot because you are making one piece out of 3 or 4. It would be best if all the pieces were imported into blender/3ds-max importing the body your going to use first with the skeleton. then import each piece and convert to poly, make any adjustments needed and re-build - 3dsmax would be - smooth -2/skinwrap/convert to skin/delete skinwrap/BSDismemberskinInstance/select "Skyrim main Body" for each piece then export. I don't know Blender so I do not know the process. I don't know Nifscope well enough to do what your trying to do or if it can actually all be done in nifscope.

Anything that would go over this "Underarmor" would need it's own slot other then main body. in Nifscope it is SPB_32_BODY. under block list - BSDismemberskininstance, partitions under Block Details. I suppose you could set the slots for all the pieces first in Nifscope then try moving the belt.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use