Jump to content

Cursed Armor 0.87 CTD after creature animation


RickyYeh2013

Recommended Posts

I use cursed armor 0.87 chinese version

Human animations all fine(after I disable Jobure / RapeS), but when after creature animation it's crash everyrime.

I try to disable all lovers plugin,but still crash.

 

my load order

 


=== Active Mod Files:
* 00 Oblivion.esm
* 01 GTAesgaard_2.esm
* 02 Beautiful People 2ch-Ed.esm
* 03 x117race.esm
* 04 Lovers with PK.esm
* 05 TamagoClub.esm
* 06 HiyokoClub.esm
* 07 LoversCreature.esm
* 08 All Natural Base.esm [Version 1.34]
* 09 mpc.esm
* 0A BreakUndies.esm
* 0B DragonPak.esm
* 0C mart's monster mod.esm [Version 3.8b1]
* 0D Zedar.esm
* 0E MenuSysFramework.esm
* 0F wolfzqrace.esm
* 10 wolfzqcustom.esm
* ++ hrmnsoblivionscriptoptimizationv1.0.esp
* 11 tes4-CHS-main.esp
* 12 Unofficial Oblivion Patch.esp [Version 3.4.3CV1]
* 13 UOPS Additional Changes.esp
* ++ Oblivion Citadel Door Fix.esp
* 14 DLCShiveringIsles.esp
* ++ tes4SI-CHS-alpha.esp
* 15 Unofficial Shivering Isles Patch.esp [Version 1.5.2CV1]
* ++ USIPS Additional Changes.esp
* 16 tes4-CHS-Addon.esp [Version 3.1]
* ++ All Natural - MMM Patch.esp [Version 1.3]
* 17 All Natural.esp [Version 1.35]
* 18 All Natural - SI.esp [Version 1.35]
* 19 All Natural - Real Lights.esp [Version 1.35]
* 1A DLCHorseArmor.esp
* 1B DLCHorseArmor - Unofficial Patch.esp [Version 1.0.8CV]
* 1C DLCOrrery.esp
* 1D DLCOrrery - Unofficial Patch.esp [Version 1.0.5CV]
* 1E DLCVileLair.esp
* 1F DLCVileLair - Unofficial Patch.esp [Version 1.0.9CV]
* 20 DLCMehrunesRazor.esp
* 21 DLCMehrunesRazor - Unofficial Patch.esp [Version 1.0.6CV]
* 22 DLCSpellTomes.esp
* ++ DLCSpellTomes - Unofficial Patch.esp [Version 1.0.1CV]
* 23 DLCThievesDen.esp
* 24 DLCThievesDen - Unofficial Patch.esp [Version 1.0.11CV]
* 25 DLCBattlehornCastle.esp
* 26 DLCBattlehornCastle - Unofficial Patch.esp [Version 1.0.8CV]
* 27 DLCFrostcrag.esp
* 28 DLCFrostcrag - Unofficial Patch.esp [Version 1.0.8CV]
* 29 Knights.esp
* 2A Knights - Unofficial Patch.esp [Version 1.1.3CV]
* 2B Better Dungeons.esp
* 2C ImprovedSigns.esp
* 2D RealisticForceMedium.esp
* ++ Mass Outfit Redesign.esp
* ++ Weapon Improvement Project.esp [Version 1.9]
* 2E Immersive Weapons.esp
* 2F VipCxj_HighHeels.esp
* 30 VipCxjHHTest.esp
* 31 Apachii_Goddess_Store.esp
* 32 Krista Lady DMRA.esp
* 33 zBUArmors.esp
* 34 DSR&BSKMergedSet.esp
* ++ DSR WR Alternative BU.esp
* 35 SentientWeapon.esp [Version 3]
* ++ SentientWeaponExchange.esp
* 36 Weapon & Armor Merged Plugin.esp
* 37 Weapon & Armor Merged Plugin-1.esp
* 38 mynewesp.esp
* 39 mynewesp-sit&sleep fix.esp
* 3A mynewesp - Zedar.esp
* 3B AL_MonsterRevisited v1.0.esp
* 3C MONSTERGIRL-CoC.esp
* 3D mart's monster mod.esp [Version 3.8b1]
* ++ mart's monster mod - shivering isles.esp [Version 3.8b1]
* ++ mart's monster mod - knights.esp [Version 3.8b1]
* ++ mart's monster mod - diverse imperial armor.esp [Version 3.8b1]
* 3E Mart's Monster Mod - More Wilderness Life.esp [Version 3.8b1]
* 3F mart's monster mod - additional enemy npc vars.esp [Version 3.8b1]
* 40 mart's monster mod - dungeons of mmm.esp [Version 3.8b1]
* 41 mart's monster mod - city defences.esp [Version 3.8b1]
* ++ Mart's Monster Mod - RadiantAITweaks.esp
* ++ Mart's Monster Mod - Spawn Rates - Increased.esp [Version 3.8b1]
* ** mart's monster mod - hunting & crafting.esp [Version 3.7b7]
* 42 TamagoPlayerHUDkil.esp
* 43 TamagoBreak.esp
* 44 TamagoShop.esp
* 45 TamagoTopic.esp
* 46 TamagoConfide.esp
* 47 LoversTamagoClub.esp
* 48 LoversHiyokoShooter.esp
* 49 LoversEncounter.esp
* 4A HiyokoQuestTarget.esp
* 4B HiyokoGenetics.esp
* 4C HiyokoGenerator.esp
* 4D HiyokoGeneratorBroodMother.esp
* 4E TamagoSetBody.esp
* 4F LoversAdultPlayPlusforSSP.esp
* 50 LoversVoiceSSPplus.esp
* 51 Lovers with PK.esp [Version 96v5]
* 52 LoversCreature.esp
* 53 LoversSoundCreature.esp [Version 0.1.0]
* ** LoversCreature_SexualOrgans.esp
* ** LoversCreature_SexualOrgans_Dogs.esp
* 54 LoversCreatureVoiceForceEnabler.esp
* 55 LoversPower.esp
* 56 LoversHooker.esp [Version 2.2]
* 57 LoversAdultPlayPlusforSSP_HookerPatch.esp
* 58 LoversTrueCrimeEx.esp
* 59 LoversRapeSlave.esp
* 5A LoversSlavePlay.esp
* 5B LoversVoiceSlave.esp
* 5C LoversLight.esp
* 5D LoversMagic.esp
* 5E LoversGGBlackmail.esp
* 5F LoversProstitute014C.esp
* 60 LoversStupidNpc.esp
* 61 LoversSetFlags.esp
* 62 LoversClubCats.esp
* 63 LoversClubCatsSx.esp
* 64 LoversImmoralGuards.esp
* 65 LoversImmoralSisters.esp
* 66 LoversSlaveTrader.esp
* 67 LSTBravilUnderground.esp
* 68 LSTaddonInH.esp
* 69 LoversPayBanditForSlaver.esp
* 6A LoversBrothel.esp
* 6B LoversCrowningIsle.esp
* 6C LoversPayBandit.esp
* 6D LoversBitch.esp
* 6E PlayerSlaveEncounters.esp [Version 0.694]
* 6F PSE-PayBandit-Patch.esp
* 70 PSELoversBitchPatch.esp
* ++ MaleBodyReplacerV5.esp
* 71 SetBody.esp
* 72 AIRrace Evy.esp
* 73 Blood Elves.esp
* 74 Colourwheels Sexy Imperial Legion.esp
* 75 Real_Mannequin.esp
* ++ Beautiful People 2ch-Ed Disable BandBlindMask.esp
* ** Beautiful People 2ch-Ed Sheogorath Eye.esp
* ++ Beautiful People 2ch-Ed Vanilla Race.esp
* ++ Beautiful People 2ch-Ed Merged Hair Modules.esp
* ++ Beautiful People 2ch-Ed Merged Eye Modules.esp
* ++ Beautiful People 2ch-Ed Merged SKSRENs Hair Modules.esp
* ++ Beautiful People 2ch-Ed Merged RoseA00 Hair Modules.esp
* ++ Beautiful People 2ch-Ed Merged RoseSims Hair Modules.esp
* ++ x117 Merged SKSRENs Hair Modules.esp
* ++ Beautiful People 2ch-Ed CustomRace.esp
* ++ Beautiful People 2ch-Ed Cute Elves.esp
* ++ Beautiful People 2ch-Ed Chocolate Elves.esp
* ++ Beautiful People 2ch-Ed Nec Mystic High Elf Remake.esp
* 76 Beautiful People 2ch-Ed MS Elves - NoSc.esp
* 77 24.esp
* 78 Marg Lena V5.esp
* 79 1em_Vilja.esp [Version 4.04]
* ++ 1em_Vilja_as_Blood_Elf_by_Xtudo.esp
* ** MBPNPC+.esp
* 7A xeosp++.esp
* ++ the punished girlbox.esp
* 7B iwr-lights.esp
* 7C iwr-shutters.esp
* 7D iwr-windows.esp
* ++ Real Lava 1.3.esp
* 7E enhanced water v2.0 hd.esp
* 7F HUDCompanions.esp
* 80 MiniMap.esp
* 81 Scouter.esp
* 82 FormID Finder4.esp
* 83 atakesall.esp
* 84 1-10000.esp
* 85 Toaster Says Share.esp [Version 2.15]
* 86 Teleport Everywhere.esp
* 87 SetEssentialActors.esp
* 88 MM24HourAlwaysOn.esp
* 89 Auto Repair.esp [Version 1]
* 8A Enhanced Economy.esp [Version 2.0.2]
* 8B JCN_AV Uncap.esp [Version 1.01]
* 8C oblivion xp.esp [Version 4.1.5]
* 8D ChaseCameraMod.esp
* 8E zzEstrus.esp
* 8F UChainBeast.esp
* ++ Unlimited Rings 1.0.esp
* ++ Unlimited Amulets 1.0.esp
* 90 FuroTrapCoreFramework.esp
* 91 FuroTrapModBasic.esp
* 92 FuroTrapModEstrus.esp
* 93 FuroTrapModHazards.esp
* 94 FuroTrapModLoversVoice.esp
* 95 FuroTrapModSandbox.esp
* 96 UnderSewerHouse.esp
* 97 Snow Dragon Temple v1.0.esp [Version 1.1]
* 98 mystery of mausoleum.esp
* 99 Hentai Mania.esp
* 9A HentaiMania2.esp
* ++ HentaiMania2_Merged_Hell.esp
* ++ HM2SummonCompatible.esp
* 9B bymingyannu.esp
* 9C DukeCity.esp
* ** Haunted_House_v1.5.esp
* 9D Ivellon.esp [Version 1.8]
* 9E GTAesgaard.esp
* 9F GTAesgaard_2.esp
* A0 Gates To Aesgaard 2 Delayer.esp
* A1 Kvatch Rebuilt.esp [Version 3.0]
* A2 Kvatch Rebuilt Weather Patch.esp
* A3 Bashed Patch, 0.esp
* A4 Dremora female.esp
* A5 OBGEv3.1_CommonComponents.esp
* A6 OBGEv3 Controller GR6.esp
* A7 OBGEv3.1_StandAloneEffects(MultiModuleInstall).esp
* A8 wolfzqmylover.esp
* A9 wolfzqcursed.esp
* AA wolfzqtentacle.esp
* AB LoversMB2.esp
* AC Lovers3dorgasmMB2.esp
* AD LoversIdleAnimsPriority.esp
* AE Lovers3dorgasm.esp
* AF LoversAnimObjectsPriority.esp
* B0 Elz - No Floating Weapon.esp
* B1 Maskar's Oblivion Overhaul.esp [Version 4.2.1]
* B2 Purger.esp

 

 

Thanks for ur answer!

Link to comment

CA offers very little past it's story. For that reason, I suggest you disable every mod you can live without for a few hours while playing it, then uninstall CA and enable your mods.

 

The mod itself is very short if you just breeze through it. If memory serves, it can be completed in less than four hours if you use the console to move from place to place and alter timescales.

 

CA is also very buggy, and whether or not it will fully work for you isn't a given even under the best circumstances. Trying to run it alongside too many other script-heavy mods is a recipe for CTDs.

 

Don't overwrite your saves with CA installed. Use new ones, and delete those once you're done with CA.

 

When uninstalling CA, remember to double check that the file OBSE_Elys_Pluggy_HUD.dll is removed from your data\obse\plugins\ folder, because it is an ancient and buggy thing that will probably cause some major stability issues if you try to use it with any newer mod.

Link to comment

CA offers very little past it's story. For that reason, I suggest you disable every mod you can live without for a few hours while playing it, then uninstall CA and enable your mods.

 

The mod itself is very short if you just breeze through it. If memory serves, it can be completed in less than four hours if you use the console to move from place to place and alter timescales.

 

CA is also very buggy, and whether or not it will fully work for you isn't a given even under the best circumstances. Trying to run it alongside too many other script-heavy mods is a recipe for CTDs.

 

Don't overwrite your saves with CA installed. Use new ones, and delete those once you're done with CA.

 

When uninstalling CA, remember to double check that the file OBSE_Elys_Pluggy_HUD.dll is removed from your data\obse\plugins\ folder, because it is an ancient and buggy thing that will probably cause some major stability issues if you try to use it with any newer mod.

 

Ok I will try to disable other mods then play CA

and OBSE_Elys_Pluggy_HUD.dll I didnt use the CA mod old version, I use 1.32 lastest version.

Thanks for ur answer ^^

 

Cursed armor is not considered as compatible with LPK:   http://www.loverslab.com/topic/12494-mods-that-are-not-compatible-with-lovers/

 

You will experience animation bugs trying to use both at the same time.

 

But I disable all lovers plugins and still CTD after every creature animation

When buff efect come out it's always CTD....ORZ

Link to comment

 

Ok I will try to disable other mods then play CA

and OBSE_Elys_Pluggy_HUD.dll I didnt use the CA mod old version, I use 1.32 lastest version.

Thanks for ur answer ^^

 

Well then, unless you want constant crashes slightly further down the line, I suggest you switch for the duration of your playthrough.

You literally can't load the mod into the CSE without the old version of pluggy included in the package (it crashes when trying to load the plugin).

Link to comment

 

OBSE_Elys_Pluggy_HUD.dll I didnt use the CA mod old version, I use 1.32 lastest version.

 

This might be part of the answer. That version is included because it is the last version that has stable _HUD functions and is the last version that is compatible with several mods written to use pluggy (such as Wrye Morph). I've never heard of a mod that needed versions later than 1.25.

 

Newest doesn't always mean best (c.f. CSE, Pluggy, Wrye Bash, Windows8 etc).

 

 

Link to comment

 

This might be part of the answer. That version is included because it is the last version that has stable _HUD functions and is the last version that is compatible with several mods written to use pluggy (such as Wrye Morph). I've never heard of a mod that needed versions later than 1.25.

 

Newest doesn't always mean best (c.f. CSE, Pluggy, Wrye Bash, Windows8 etc).

 

 

 

 

So u mean I need to switch the 1.25 version to play Cursed Armor?

I will try and thank for ur answer! ^^

Link to comment

It was to be funny (you know, because of the old "are they compatible" argument?). It's understood that you'll post your load order if you want proper support.

 

Just comically preparing him for the posts he'll see when he looks at the thread I subtly "pointed out".

 

Heh heh...heh

 

 

 

 

.........................................................(runs away)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...