Jump to content

Mister X

Recommended Posts

Heyho, I have made a mistake: I have changed some of the decals settings, like mentioned in this post, now I have this result:post-441196-0-47183700-1410873363_thumb.png


I have set anything back to STEP original settings (MO profiles FTW), but it didn't help :/

Now I have light sources without fire, no eyes on any person and hard flickering. Has someone any idea?

Link to comment

have you simply tried deleting your ini files and then running the launcher to have it generate new ones?


Then just make your changes again. I know it sucks having to do that, but at least it will default back to vanilla. Either that, or download EWI's prefs and inis. Much easier that way as they are pre-setup. Then just go in the ini and change the stuff to fit your system.

Link to comment

I did make the changes with the MO Configurator tool first.

I have two profiles: one serious for STEP + GEMS modding and one for *hrm* other stuff. I've just copied the .ini files of the STEP profile back to the LL profile, but it didn't do any changes within the game.


The funny thing is: I did solve the problem with changing the ENB settings o.0

But why did ENB did this wrong thing not BEFORE I've changed the .ini files but still had the ERROR after undoing the .ini changes o.0


So, thanks for your suggestions, I solved it "by accident" because I wanted a new ENB :D

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use